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[bookmark: _Toc435401805]Pasting content
Select the ‘File’ tab, then ‘Options’.
Select the ‘Advanced’ tab.
In the ‘Cut, copy and paste’ section make the following changes:
In the option ‘Pasting between documents’ select “Keep Text Only”
In the option ‘Pasting between documents when style definitions conflict’ select “Use Destination Styles (Default)”
In the option ‘Pasting from other programs’ select “Keep Text Only”
Figure 1: ‘Advanced’ tab in Word options
[image: ]
Select ‘OK’.


[bookmark: _Toc435401806]Headings and Styles
[bookmark: _Toc435401807]Creating headings and styles
1. Ensure no headings are included in a table. See the Tables section for how to create a table.
Ensure all headings are concise.
Ensure all headings are nested properly.
Modify the following styles to match the styles used in your document (for more information on the recommended style specifications see Appendix 1: Styles)
Heading 1, Heading 2, Heading 3 etc.
Normal
Select the relevant text
Right click the relevant style and select ‘Update Style to Match Selection’
Figure 2: Styles section
[image: ]
Figure 3: Changing a style
[image: ]
Ensure all headings and text content are marked up with these styles.
Where styles do not update properly, you will need to remove the formatting and re-apply it.
Select the relevant text
Under the ‘Styles’ section select the drop-down arrow
Figure 4: Styles section - Dropdown
[image: ]
Select the option ‘Clear formatting’
Figure 5: Styles section – Dropdown expanded
[image: ]
Where you have headings or Figure text that must remain on the same page as the next line, use the Styles feature instead of page breaks to modify the content.
Make sure you have no content selected in the document.
Select the relevant style that needs to be used to ensure content stays together over page breaks.
Right-click the relevant Style in the ‘Styles’ tab.
Select the ‘Modify…’ option.
Figure 6: Styles section - Modify
[image: ]


Select the ‘Format’ button.
Select the ‘Paragraph’ option. 
Figure 7: Modify Style - Paragraph
[image: ]


Ensure the ‘Keep with next’ checkbox is selected.
Figure 8: Styles section – Keep with next
[image: ]
[bookmark: _Toc435401808]If headings are missing from the Styles panel
Update the styles setting to display all the available styles.
Select the small arrow below the Styles section (see Figure below) or press ALT + CTRL + SHIFT + S.
Figure 9: Styles arrow
[image: ]
The Styles dialog will display.
Figure 10: Styles dialog
[image: ]


Select Options.
Figure 11: Style pane options
[image: ]
Select ‘All styles’.
Select ‘OK’.
[bookmark: _Toc435401809]Creating a new style
Change the text formatting so that it fits the new style.
Under the ‘Styles’ section select the drop-down arrow
Figure 12: Styles section - Dropdown
[image: ]


Select the option ‘Save Selection as a New Quick Style’
Figure 13: Styles section – Dropdown expanded
[image: ]
Under the ‘Name’ section, give the new style a name.
Figure 14: New Style from Formatting dialog box
[image: ]
Select ‘OK’.
[bookmark: _Toc315713818][bookmark: _Toc435401810]Check that all headings are coded properly
Under the ‘View’ tab, switch on the “Navigation Pane”.
Figure 15: Switching on the Navigation Pane
[image: ]

The Navigation Pane appears on the left hand side of the window and contains three options:
Browse the headings in your document
Browse the pages in your document
Browse the results from your current Search
Figure 16: Navigation Pane options
[image: ]


Select the ‘Browse the headings in your document’ option.
Figure 17: Heading outline
[image: ]
Ensure that all the headings in your document are in the outline structure.
The current heading selection / position in the document is highlighted in the heading structure. Sub headings are indented and shown under collapsible headings.
[bookmark: _Toc315713819]

[bookmark: _Toc435401811]Lists
Use bulleted and numbered lists:
Avoid using graphical or non-standard bullets
When you add new bullet points in a document always use the styles set up in your style sheet
Do not use tabbing to indent bullets (See Indents and spacing section)
Figure 18: Bulleted and numbered lists
[image: ]
[bookmark: _Ref315710570][bookmark: _Toc315713820]




[bookmark: _Toc435401812]Links
[bookmark: _Ref315713508][bookmark: _Toc315713824][bookmark: _Toc435401813]Creating links
Write accurate link text. Do not use a URL as link text. If the document will be printed, add the URL in brackets after the link text.
Figure 19: Select accurate link text
[image: ]
For an existing link you can select the text and right-click and ‘Edit the Hyperlink’.
For a new link, use the ‘Insert’ tab and then the ‘Hyperlink’ option (see below).
Figure 20: Hyperlink
[image: ]
Add the relevant URL to the Hyperlink dialog box ‘Address’ field and ensure ‘Text to display’ is accurate.
Figure 21: Hyperlink dialog box
[image: ]
[bookmark: _Toc315713825]

[bookmark: _Toc435401814]Deleting links
Word automatically creates live links of any text that starts with ‘http://’ or ‘www’. These links are difficult for screen reader users to understand and therefore only clear, accurate, unambiguous link text should be used. For information on how to create links see page 23.
Where Word automatically creates these links they need to be deleted, or the text modified.
Place the cursor in the link text and right-click. Alternatively you can select the ‘Insert’ tab and then the ‘Hyperlink’ option (see below).
Figure 22: Hyperlink
[image: ]
Select the ‘Remove Link’ button.
Figure 23: Hyperlink dialog box
[image: ]
This will render the link inactive – the text on the page will remain and may also need to be amended.


[bookmark: _Toc435401815]Images
[bookmark: _Toc435401816]Add alternative text to images
Right click the picture.
Figure 24: Right click the picture
[image: ]
Select the ‘Format picture’ option. A dialog box opens.
Select the ‘Alt Text’ tab. 


Add the alternative text to the ‘Description’ field only; the title is not required. ‘Figure’ text can be added above or below the image and should be different to the ALT.
[bookmark: _GoBack]If your image is decorative add “ ” (quote space quote) to the Description field.
Figure 25: Format picture dialog box
[image: ] 
[bookmark: _Toc435401817]Modify the text wrapping
All text wrapping must be set to ‘Top and Bottom’ or ‘In Line With Text’
Select the image and right-click
Choose the ‘Wrap Text’ option


Select ‘Top and Bottom’ or ‘In Line With Text’ as required.
Figure 26: Wrap Text options
[image: ]


[bookmark: _Toc315713821][bookmark: _Toc435401818]Fix spelling & grammatical mistakes
Under the ‘Review’ tab select ‘Spelling & Grammar’.
Figure 27: Spelling and grammar	
[image: ]


[bookmark: _Toc435401819]Languages
You can set the language of a particular section so that it is read properly by screen readers.
Setting the language of a piece of text
Please note that you do not need to set the language for words that a common within the English language, such as “croissant”, “café” and “entrepreneur”.
Select the text that is in another language.
Under the ‘Review’ tab select ‘Language’ and then ‘Set Proofing language.’
Select the relevant language and then OK.



[bookmark: _Toc435401820]Column formatting
Any multi-column layout should be achieved via Column formatting and not through tabs or tables, with the exception of creating forms.
Column formatting is found under the ‘Page Layout’ tab.
Figure 28: Columns
[image: ]
[bookmark: _Ref358821076]

[bookmark: _Toc435401821]Indents and spacing
[bookmark: _Toc435401822]Page breaks
To show page breaks, paragraph and other hidden formatting symbols, select ‘Show formatting marks’:-
Figure 29: Show formatting marks
[image: ]
Replace all soft paragraph returns [image: ] (shift+Enter) with hard paragraph returns [image: ] (Enter).
Use page breaks to start a new page instead of multiple ‘Enters’.
[bookmark: _Ref348439580][bookmark: _Ref348439589]Figure 30: Page breaks
[bookmark: _Toc315713823][image: ]
[bookmark: _Toc435401823]Avoid repeated blank characters
Instead of using the TAB key or repeated space characters, use the formatting provided.
Select any repeated space characters and delete.
Place the cursor in the relevant text and right-click. Select the ‘Paragraph’ option.
Figure 31: Select the Paragraph option
[image: ]
Select the ‘Indents and Spacing’ tab.
Under the ‘Indentation’ section, select the relevant spacing to the left and the right of the text.
Figure 32: Indents and Spacing tab - Indentation section
[image: ]
Under the ‘Spacing’ section, select the relevant spacing underneath (‘Before’) and above (‘After’) the text. This will add the specific spacing to the beginning and end of a paragraph.


To add spacing between lines in a paragraph, choose one of the options under ‘Line spacing’.
Figure 33: Indents and Spacing tab - Spacing section
[image: ]




[bookmark: _Toc435401824]Watermarks
Watermarks cannot be accessed by screen reader users. If the information is decorative then it does not need to be included elsewhere in the document and can be removed. If the watermark provides information then it must be included in the document content. Please note that footnotes should not be used.
[bookmark: _Toc435401825]Removing the watermark
Under the ‘Page Layout’ tab, select ‘Watermark’.
Select ‘Remove Watermark’.
Figure 34: Remove Watermark
[image: ]
[bookmark: _Toc315713827]

[bookmark: _Toc435401826]Footnotes and endnotes
Footnotes and endnotes cannot be accessed by many screen readers.
Footnotes and endnotes should be deleted and the content included within in the document content.
[bookmark: _Toc435401827]Deleting footnotes and endnotes
In the document, select the note reference mark of the footnote or endnote to be deleted.
Select ‘Delete’.
[bookmark: _Toc435401828]Replacing footnotes and endnotes
Footnotes and endnotes should be replaced with an accessible alternative.
In-line with the text (recommended)
Include the footnote or endnote content directly following the text.
Referenced with an asterisk
Replace footnote or endnote reference marks with an asterisk.
Include the referenced content directly below or as close as possible to the asterisk.
Figure 35: Using an asterisk to reference information
[image: ]


[bookmark: _Toc435401829]Text boxes
Text boxes are not read aloud by some screen readers. There are two options:
Use a border and positioned text
Provide an ALT attribute to the text box
[bookmark: _Toc315713828][bookmark: _Toc435401830]Option 1: Use a border and positioned text
This is the most accessible of the two options.
Write the required text.
Under the ‘Home’ tab use the ‘Indent’ option to indent the text as required. Alternatively, you can use the Columns feature (for more information see the section on Column formatting).
Figure 36: The Indent option
[image: ]
Select the required text.
Under the ‘Home’ tab, select the Border option and select ‘Outside Borders’.
Figure 37: Create a border
[image: ]
To modify the colour and weight of the border select ‘Borders and Shading’.
Do not choose any of the dotted line options, as these are converted to images without alternative text when saving as PDFs. 
Figure 38: Create a border
[image: ]
Under ‘Setting’ select ‘Box’.
Select a relevant colour from the ‘Color’ option. For example, red is an appropriate colour for a warning.
Select a relevant weight from the ‘Width’ option. To make the border appear like a text box a width larger than 1 ½ pt is recommended.


To change the spacing between the border and the text select the ‘Options’ button.
Figure 39: Border and Shading Options
[image: ]
To make the border appear like a text box change all options (‘Top’, ‘Bottom’, ‘Left’ and ‘Right’) to 14pt.
[bookmark: _Toc315713829]

[bookmark: _Toc435401831]Option 2: Provide an ALT attribute to the text box
Copy the text in the text box.
Right click the text box and select ‘Format shape’.
Figure 40: Right click the text box
[image: ]


Select ‘Alt text’.
Figure 41: Format shape dialog box
[image: ]
Add the alternative text to the ‘Description’ field only; the title is not required.

[bookmark: _Tables][bookmark: _Ref315712066][bookmark: _Toc315713830][bookmark: _Ref315710859]

[bookmark: _Toc435401832]Header and Footer
Headers and Footers can be used to hold document information but should never hold important document content such as filename, document owner etc. As screen readers don't read it out this information should also be within the content of the first page or the last page.
[bookmark: _Toc435401833]Creating a header or footer
Under the ‘Insert’ tab, select ‘Header’ or ‘Footer’: 
Figure 42: Insert header
[image: ]
Insert text or other document information required.
Use section breaks if you require no header or a different header on the title page.
Always include page numbers in the footer with the ‘Normal’ style.


[bookmark: _Toc315713834][bookmark: _Toc435401834]Table of Contents
Place the cursor in the document at the place where you would like the table of contents to sit.
Select the ‘References’ tab and then ‘Table of Contents’.
Figure 43: Selecting Table of Contents
[image: ]
If you have used standard styles (Heading 1, Heading 2 etc.) then you can create an Automatic Table of Contents.
Alternatively you can select ‘Insert Table of Contents’
Figure 44: Insert Table of Contents dialog box
[image: ]
Ensure the ‘Tab leader’ option is ‘………’


To change which styles appear where, select ‘Options’.
Figure 45: Table of Contents Options dialog box
[image: ]
Number each style in the order you would like to see it in the Table of Contents.
Select ‘Ok’ twice.


[bookmark: _Toc435401835]Tables
[bookmark: _Create_a_table][bookmark: _Toc315713831][bookmark: _Toc435401836]Create a table
Under the ‘Insert’ tab, select ‘Table’.
Figure 46: Insert Table
[image: ]
Select the relevant number of cells.
Never use the ‘Draw Table’ option.
Never nest tables within tables.
[bookmark: _Toc315713832][bookmark: _Toc435401837]Format a data table
Ensure that tables are not nested. 
Select the entire table.
Right-click on the table or use the ‘Layout’ tab to select the ‘Table Properties’ option.


Select ‘View Gridlines’. This will show the table borders as a dotted line
Figure 47: Selecting ‘View gridlines’
[image: ]
Turn off the ‘Allow row to break across pages’ option in the row tab of the ‘Table Properties’ dialog box to ensure rows do not break across pages.
Where a table runs over two or more pages ensure the ‘Repeat as header row at the top of each page’ is enabled. 
[bookmark: _Ref315712093][bookmark: _Toc315713833]Figure 48: Table properties dialog box
[image: table2]
[bookmark: _Toc435401838]Format a layout table
Put your cursor in the table.
Under the ‘Table Tools’ section, select the ‘Design’ tab.
Select the right drop-down arrow in the Table Styles section.
Figure 49: Table Styles
[image: ]
Select the ‘Clear’ option.
Figure 50: Clear Table formatting
[image: ]
Ensure the layout table makes sense when linearised by tabbing from cell to cell and checking that the content makes sense and reads as intended.


[bookmark: _Toc435401839]Borders
Under the ‘Home’ tab, select the Border option and select the relevant border.
Figure 51: Create a border
[image: ]
To modify the colour and weight of the border select ‘Borders and Shading’.
Do not choose any of the dotted line options, as these are converted to images without alternative text when saving as PDFs.
Figure 52: Create a border
[image: ]
Under ‘Setting’ select ‘Box’.
Select a relevant colour from the ‘Color’ option.
Select a relevant weight from the ‘Width’ option.
To change the spacing between the border and the text select the ‘Options’ button.
Figure 53: Border and Shading Options
[image: ]
Change all options (‘Top’, ‘Bottom’, ‘Left’ and ‘Right’) to 14pt.



[bookmark: _Toc435401840]Forms
[bookmark: _Toc435401841]Present form content in the correct reading sequence
Form content should be presented in a meaningful sequence so that any relationship within the data is clear. The logical and intuitive order in which a sighted user naturally reads the page content is generally left to right and top to bottom. This will also provide the correct reading sequence for screen reader users.
Follow the instructions in the Tables section for how to create a layout table.
Ensure that information, labels and fields follow a logical left to right sequence - therefore the label is immediately followed by the field for the user to type information.
Figure 54: Left to right sequence
[image: ]


[bookmark: _Toc435401842]Provide form instructions first
Write instructions that are clear and give specific advice to users about how to enter information. 
Figure 55: Provide instructions first
[image: ]
Figure 56: Provide specific instructions
[image: ]
Note: Do not use tick boxes that are created with non-standard fonts; are not accessible.
Figure 57: Include ‘required’ in the field label
[image: ]


[bookmark: _Toc435401843]Reference asterisk content correctly
Important information referenced by an asterisk should be conveyed in a meaningful way. Note: Footnotes and endnotes should not be used as they are inaccessible and cannot be read by a screen reader.
Include the asterisk referenced content 
directly below or as close as possible to the asterisk or 
directly below the table.
Figure 58: Using an asterisk to reference information
[image: ]
Include important information or field-specific instructions with the field label.
Figure 59: Using the field label for important information and instructions
[image: ]



[bookmark: _Toc315713835]

[bookmark: _Toc435401844]Check the accessibility of your document
Under the ‘File - Info’ tab, select the ‘Check for issues’ option.
Select the ‘Check Accessibility’ option.
Figure 60: Check Accessibility option
[image: ]


The Accessibility Checker pane appears on the right hand side of the document with relevant errors.
Figure 61: Accessibility Checker Pane
[image: ]


Select a particular option (for example ‘Picture 1’). Information on the error and how to fix it appear in the box at the bottom of the pane under ‘Additional information’.
Figure 62: Accessibility Checker Pane – Picture 1 Additional Information
[image: ]
For more information, see Appendix 2: Accessibility Checker.

[bookmark: _Toc315713836]

[bookmark: _Toc435401845]Save the document 
Ensure the document is not saved as ‘Read only’.


[bookmark: _Ref348439241][bookmark: _Toc435401846]Appendix 1: Styles
The Office for Disability Issues UK (ODI) recommends the following specifications are used:
[bookmark: _Toc435401847]Normal
· Arial
· 14pt
· Left-aligned
· No spacing or indentation
[bookmark: _Toc435401848]Heading 1
· Arial
· 18pt
· Bold
· Left-aligned
· No spacing or indentation
· Sentence case
[bookmark: _Toc435401849]Heading 2
· Arial
· 16pt
· Bold
· Left-aligned
· No spacing or indentation
· Sentence case
[bookmark: _Toc435401850]Heading 3
· Arial
· 14pt
· Bold
· Left-aligned
· No spacing or indentation
· Sentence case
4000ISBN 978-1-84947-390-3 Produced by the Office for Disability Issues © Crown copyright Produced in the UK, July 2010


[bookmark: _Ref358823231][bookmark: _Toc435401851]Appendix 2: Accessibility Checker
Because many organizations, such as government and standards groups, continue to revise their requirements so everyone in their audiences can access information, Microsoft Office 2010 introduces the Accessibility Checker in Microsoft Word 2010, Microsoft Excel 2010, and Microsoft PowerPoint 2010 to help you identify and resolve accessibility issues in your files. 
[bookmark: _Toc256578671][bookmark: _Toc435401852]Learn about Accessibility Checker
Similar to spelling checker alerting you to potential spelling errors, Accessibility Checker alerts you to certain accessibility issues in your file so that you can fix potential problems that might keep someone with a disability from accessing your content. 
 Notes 
· Fixing some issues might require that you change, reformat or otherwise update your content. In addition to alerting you to potential problems, Accessibility Checker also lets you know about application features that you can use to make your content more accessible.
· There might be issues that you choose not to fix, or which are only intended to be informative. You can save and distribute your file without addressing the issues Accessibility Checker identifies.
The Accessibility Checker checks your document against a set of possible issues that users who have disabilities might experience in your file. Each issue is classified as an Error, a Warning or a Tip.
· Error:     An accessibility error is given for content that makes a file very difficult or impossible for people with disabilities to understand. 
· Warning:     An accessibility warning is given for content that in most, but not all, cases makes a file difficult for people with disabilities to understand.
· Tip:     An accessibility tip is given for content that people with disabilities can understand, but that might be better organized or presented in a way that would maximize their experience.
Whenever the Accessibility Checker finds an issue, the task pane shows information about why the content might be inaccessible. Selecting the issue then shows instructions on how to repair or revise it.
[bookmark: _Toc256578672][bookmark: _Toc435401853]Use Accessibility Checker
1. Click the File tab.
2. Click Info.
3. Under Prepare for Sharing, an alert will appear if Accessibility Checker has detected any potential accessibility issues. 
[image: Backstage Prepare for Sharing area - Accessibility warning]
4. If you want to view and repair the issues in your file, click Check for Issues, and then click Check Accessibility.
[image: Backstage Prepare for Sharing Menu - check for accessibility issues]
5. You are returned to your file where the Accessibility Checker task pane is open, showing the inspection results.
[image: Image: Accessibility Checker Task Pane]
6. Click on a specific issue to see Additional Information and steps you can take to fix or revise the content.
 Note   If the content in the additional information pane in the bottom of the Accessibility Checker is hard to scroll because you can't use the mouse, press F6 to focus on the task pane, tab until the focus is in that area, and then try to scroll with the keyboard. 
[bookmark: _Toc435401854]
Accessibility Checker Rules
Any author (with or without a disability) can use the Accessibility Checker feature to find potential accessibility issues and instructions for how to fix them. This article provides details on the issues the Accessibility Checker looks for, and gives some information on how to resolve them.
Through notifications in the Backstage View and a task pane that helps authors navigate to, and resolve issues in their file, the purpose of the Accessibility Checker is to help authors improve the accessibility of documents, spreadsheets, and presentations that they create.
[bookmark: _Toc215398451][bookmark: _Toc204662450][bookmark: _Toc251760848][bookmark: _Toc435401855]Errors
An accessibility error is given for content that makes a file very difficult or impossible for people with disabilities to understand. 
	Rule Name
	Program
	Accessibility Checker checks:

	All objects have alternate text
	Excel, PowerPoint, Word
	· All objects have alternate text
· Alternate text does not contain an image or file extension.

	Tables specify column header information
	Excel, PowerPoint, 
Word
	· The header checkbox is selected for each block of cells marked as a table (Excel);
· The header checkbox is selected for each table in a deck (PowerPoint);
· Tables have a header row indicated, or are in Table Normal style (Word).

	All slides have titles
	PowerPoint
	· Each slide in a deck has a title.

	Long documents use styles to provide structure
	Word
	· Headings and/or a Table of Contents have been used in file to help organize the content.


[bookmark: _All_objects_have]All objects have alternate text
This rule ensures that users have provided alternate text for the following objects:
· Pictures
· Clip Art
· Charts
· Tables
· Pivot Tables
· Shapes (that don’t contain text and are not in groups)
· SmartArt graphics
· Groups (all objects in this list, with the exception of shapes, must also have alternate text when in groups)
· Embedded objects
· Ink
· Video and audio files
Why fix this?    Alternate text helps readers understand information presented in pictures and other objects.
How to fix this: Add alternate text to your object by following these steps:
1. Right click on the object, and then select Format.
2. Click Alt Text.
3. Type a description of the object into the Title and Description text boxes.
4. Click Close when you are finished.
[bookmark: _Tables_specify_column]Tables specify column header information 
This rule ensures that users have appropriately provided a header row or rows for the data tables in their file (excluding pivot tables). A data table is one that does not have a style of “Table Normal.”
Why fix this?    A table header row contains column headings that provide context and aid navigation of the data in the table.
How to fix this:    To include a header row, follow these steps.
1. Select the table and highlight the rows(s) you would like to be the header.
2. Click Layout on the Table Tools tab in the ribbon.
3. Click Repeat Header Rows in the Data group to mark the selected row(s) as headers.
[bookmark: _All_slides_have]All slides have titles
This rule ensures that users have appropriately included a title for each slide in a presentation. An easy way to think about this is to consider what appears as the top bullet for a slide in the Outline pane.
Why fix this?    Slide titles are used for navigation and selection by those who are not able to view the slide.
How to fix this:    
To add visible titles to your slides, follow these steps:
1. Click Reset on the Home tab to restore slide placeholders for the selected slide.
2. Type a unique name in the Title text box.
If you do not want the title to be visible on your slide, follow these steps:
1. On the Home tab in the Drawing group, click the Arrange menu.
2. Click Selection Pane.
3. Click the eye icon next to the slide title text box to toggle its visibility.
[bookmark: _Long_documents_use]Long documents use styles to provide structure
This rule ensures that authors have used built-in styles for documents that are about 1,200 words or longer. This helps provide structure for users who, for example, may be using a screen reader, or rely on the visual reference of headings.
Why fix this?    Use headings to create structure and make it easier for users to find information in your document.
How to fix this:    To apply heading styles throughout your document, follow these steps:
1. Select the text intended to become a heading.
2. On the Home tab in the Styles group, select the appropriate level heading style from the Quick Styles gallery.
 Note    It is helpful to have a heading at least every two pages, or so, in your document.
[bookmark: _Toc251760849][bookmark: _Toc435401856]
Warnings
An accessibility warning is given for content that in most, but not all, cases makes a file difficult for people with disabilities to understand.
	Rule Name
	Program
	Accessibility Checker checks:

	Hyperlink text is meaningful
	Excel, PowerPoint, Word
	· Link text has a Screen Tip AND matches the link target.

	Table has simple structure
	Excel, PowerPoint, Word
	· There are no issues that cause tables to be non-rectangular, such a split cells, merged cells or nested tables.

	Tables don’t use blank cells for formatting
	Excel, PowerPoint, Word
	· There are no entirely blank rows or columns in a table.

	Sheet tabs have non-default names
	Excel
	· All sheets with content in a workbook have a name other than ‘sheetn’

	Avoid the use of repeated ‘blank’ characters
	Word
	· There are no runs of blank spaces, tabs and/or carriage returns.

	Headings don’t contain too much information
	Word
	· Headings aren’t too long

	The use of floating objects is avoided
	Word
	· Objects have text wrapping set to ‘in line with text.’


[bookmark: _Hyperlink_text_is]
Hyperlink text is meaningful
This rule ensures that users have included hyperlinks in a way that they can be presented in a readable format.
A hyperlink will be flagged if:
· The link text is identical to the destination – for example, the following would be flagged: http://office.com/en-us/help/HA103691921033.xml.
· The link text is five or fewer characters, starts with a “.’, and has no screen tip – for example, using a file extension (.pdf) for the link text would be flagged.
Why fix this?    Hyperlink text should provide a clear description of the link destination instead of only providing the URL.
How to fix this:    To make a hyperlink more accessible, follow these steps:
1. Select the link and, on the Insert tab, click Hyperlink to open the hyperlink dialog box.
2. In the Text to display box, type in a phrase that will briefly describe the link destination.
3. Click OK.
[bookmark: _Table_has_a]Table has a simple structure
This rule ensures that users have not used nested tables, or merged or split cells inside of data tables, ensuring that the data is predictable.
Why fix this?    A table should have simple, two-dimensional structure so that they can be easily navigated and understood by people with disabilities.
How to fix this:    To test and simplify the table structure, follow these steps:
1. Select the first cell.
2. Press the Tab key repeatedly to make sure that the focus moves across the row, first, and then down to the next row.
3. If you need to merge or split cells to simplify the table, on the Table Tools Layout tab, in the Merge group, click Merge Cells or Split Cells as appropriate.
[bookmark: _Tables_don’t_use]Tables don’t use blank cells for formatting
This rule ensures that users have not used entirely blank rows or columns in a data table, which helps simplify table structure and readability for people with disabilities.
Why fix this?    Blank table sells can mislead a person with a vision disability into thinking that there is nothing more in the table.
How to fix this:    Delete unnecessary blank cells or, if your table is only intended to layout content within your document, you can clear all table styles from your table by following these steps:
1. Select the entire table.
2. On the Table Tools Design tab, in the Table Styles group, click the arrow next to the style gallery to expand the gallery of table styles.
3. On the menu below the gallery, click Clear.
[bookmark: _Sheet_tabs_have]Sheet tabs have non-default names
This rule ensures that authors have set a meaningful name on each Excel worksheet with content in it.
Why fix this?    Default sheet names like Sheet1 make navigation through the workbook more difficult for people with disabilities. Sheet names should provide information about what is found on the sheet. Blank sheets should be removed.
How to fix this: 
To rename a sheet, follow these steps:
1. Right-click on the sheet tab and choose Rename.
2. Type a brief name that is descriptive of the sheet contents.
To delete a sheet, right-click on the sheet tab and choose Delete.
[bookmark: _Avoid_the_use]Avoid the use of repeated blank characters
This rule ensures that authors have not used consecutive blank characters (spaces, tabs, carriage returns) instead of paragraph formatting to format their document.
Why fix this?    Spaces, tabs and empty paragraphs may be perceived as blanks by people using screen readers. After hearing several “blanks,” users might think they have reached the end of the information.
How to fix this:    Use formatting, indenting, and styles to create whitespace instead of repeating blank characters.
To use formatting to add whitespace around a paragraph, follow these steps:
1. Remove any existing whitespace around the paragraph.
2. Select the text, then right-click and choose Paragraph.
3. Select values for Indentation and Spacing to create whitespace.
[bookmark: _Headings_don’t_contain]Headings don’t contain too much information
This rule ensures that, where users have used heading styles in their document, they have used them on short runs of text (in English, runs of fewer than 20 words). This prevents the document structure from being muddled due to long paragraphs formatted as a semantic style.
Why fix this?    Short, concise headings make it easier for people with disabilities to quickly navigate the document structure.
How to fix this:    Use concise words or a short phrase in the heading to provide clues about information in the subsequent text. In general, headings should be, at most, one line long.
[bookmark: _The_use_of]The use of floating objects is avoided
This rule ensures that authors have used objects with wrap text set to Top and Bottom or In Line With Text.
Why fix this?    Objects not inline with text are difficult to navigate to and may be inaccessible to people with vision disabilities.
How to fix this:    To change objects to inline and remove text wrapping, follow these steps:
1. Select the object and right-click.
2. Choose Wrap Text, and then select In Line With Text or Top and Bottom from the list.

[bookmark: _Toc251760850][bookmark: _Toc435401857]
Tips
An accessibility tip is given for content that people with disabilities can understand, but that might be better organized or presented in a way that would maximize their experience.
	Rule Name
	Program
	Accessibility Checker checks:

	Closed captions are included for inserted audio and video
	Excel, PowerPoint, Word
	· All audio and video objects in the document have closed captioning.

	The reading order of a slide should be logical.
	PowerPoint
	

	The slide titles in a deck should be unique
	PowerPoint
	· Each non-blank slide in a deck has a unique title.

	Layout Tables are structured for easy navigation
	Word
	· The layout order should be logical for the language, and that the tab order is not circular.

	No image watermarks are used
	Word
	· There are no watermarks used in the document.

	All headings are in the correct order
	Word
	· All headings follow a logical order


[bookmark: _Closed_captions_are]
Closed captions are included for inserted audio and video
This rule ensures that, where users have used audio or video, messaging has been conveyed in alternative formats. It’s a very basic rule that simply flags all A/V objects for the user.
Why fix this?    Visual, speech or audio media can communicate important information that may be unavailable to people with disabilities.
How to fix this:    Convey important spoken and other non-text information by alternate methods, such as alternate text. Use a video with closed-captioned text, transcript, or audio description if you can.
[bookmark: _The_reading_order]The reading order of a slide should be logical.
This rule ensures that, where authors have used objects that are not part of the slide template, the reading order of the slide content makes sense. It is a very basic rule that simply flags all slides with such objects.
Why fix this?    People who cannot view the slide will hear slide text, shapes, and content read back in a specific order. You should verify that the reading order and labels will make sense in the order in which they will be read back.
How to fix this:    To check the order in which content will be read back, follow these steps:
1. On the Home tab, in the Drawing group, click Arrange and choose Selection Pane.
2. The Selection Pane lists the objects on the slide. Objects will be read back beginning with the bottom list item and ending with the top list item. Correct any out of order items using the Re-order arrows on the bottom of the pane.
[bookmark: _The_slide_titles]The slide titles in a deck should be unique
This rule ensures that authors have appropriately specified a unique title for each slide in their presentation. This helps to validate that the slide titles are meaningful and a useful way to relate presentation structure to the reader.
Why fix this?    Every slide should have a unique title so those who cannot view the slide can still easily navigate to information.
How to fix this:    Update the text in the Title text box to uniquely describe the slide’s content.
If you cannot see the Title text box for the slide, you can locate it by following these steps:
On the Home tab, in the Drawing group, click Arrange and then click Selection Pane.
Find the Title text in the list of objects in the pane.
Click the eye icon next to the slide title text box to toggle its visibility.
[bookmark: _Layout_Tables_are]Layout Tables are structured for easy navigation
This rule ensures that where authors have used layout tables (tables with Table Normal style), the author should check the reading order of the table to be sure that it makes sense (for English, left to right, top to bottom). It is a very basic rule that simply flags all layout tables for the user.
Why fix this?    Tables used for layout should present information in a meaningful order from the first cell to the last.
How to fix this:    Verify the table reading order by tabbing through cells to be sure that the information is presented in an order that makes sense.
 Note    If the table is meant to show lists or structured data, apply a table style from the Table Styles gallery on the Table Tools Design tab.
[bookmark: _No_image_watermarks]No image watermarks are used
This rule ensures that authors have not used an image watermark on a Word document (to enhance readability and maximize clarity for people who are vision-impaired).
Why fix this?    Images used as watermarks may not be understood by people with vision or cognitive disabilities.
How to fix this:    Important information should not be communicated using only an image watermark because this information cannot be made accessible. Ensure that any information included in a watermark is also included elsewhere in the document.
[bookmark: _All_headings_are]All headings are in the correct order
This rule ensures that authors have used headings without skipping a level (for example: using Heading 4 as a child of Heading 3).
Why fix this?    Using heading levels in logical order makes it easier for readers to find information and navigate the document.
How to fix this:    To change a heading style, follow these steps:
1. Select the heading text you want to change.
2. On the Home tab, in the Styles group, choose the correct heading style.
To add a heading line, follow these steps:
1. Insert a line of text where you want the new heading.
2. On the Home tab in the Styles group, choose the correct heading style.
To verify your document’s organization, on the View tab, in the Show group, select the Navigation Pane check box. To help longer documents maintain clear navigation, make sure you have at least one heading every two pages, or so, and that your headings are in the correct order (Heading 2 under Heading 1, etc.).
[bookmark: _Toc435401858]Content provided by Microsoft
Accessibility Checker information on the Microsoft Word web site (http://office.microsoft.com/en-us/word-help/accessibility-checker-HA010369192.aspx?CTT=5&origin=HA101999993)


[bookmark: _Toc435401859]Company Bio
AccessibilityOz is an accessibility consultancy with clients across Australia. Gian Wild, the founder and Director, has worked on the accessibility of various Government projects for fourteen years. AccessibilityOz is a W3C Member and an IBM Business Partner.
AccessibilityOz has worked with the Australian Human Rights Commission, the Australian Government Information Management Office and, most recently, Victorian Government, in implementing the W3C Web Content Accessibility Guidelines in a national and/or state context.
We focus on accessibility so you don’t have to
Gian Wild, the founder and Director of AccessibilityOz spent six years on the international Working Group contributing to the development of the W3C Web Content Accessibility Guidelines, Version 2.0. These guidelines were recently endorsed by the Australian Human Rights Commission and the Australian Government Information Management Office for use across Australia. Recently all state governments and COAG have followed suit.
At a federal level, the Australian Government Information Management Office has released a Web Accessibility National Transition Strategy which AccessibilityOz is responsible for implementing for several federal Government departments (Australian Public Services Commission, Australian Centre for International Agricultural Research, GeoScience Australia and the Civil Aviation Safety Authority). At a Victorian level, AccessibilityOz wrote the updated eGovernment Accessibility Toolkit which is the Victorian standard for accessibility requirements. 
Senior consultants at AccessibilityOz have been interviewed on the state of the web (most recently by The West Australian), written many articles on the area of accessibility (for example, A List Apart), run numerous seminars and spoken at many conferences (most recently at Edge of Web in Perth and the Local Government Web Network conference in Sydney).


[bookmark: _Toc435401860]Contact
[bookmark: _Toc435401861]Gian Wild
AccessibilityOz
Email: gian@accessibilityoz.com.au
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