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Tips and Tricks with MS Word 

10:00 a.m. Introduction 
Expectations 

Setting up to Format 
Quick Start Menu: Speak Command 

 Formatting Basics 
AutoCorrect settings 
Show/Hide feature / Views (draft/outline) 
Down with text boxes: just say NO 
Understanding, applying, and creating styles 
Understanding and adjusting fonts 
Saving and Moving Styles: templates and organizer functions 

  

11:45 Lunch 
  

1:00 p.m. Formatting for Special Purposes 
Braille: styles, template 
Large Print: fonts, templates 
LD Students: font and margin adjustments; color 
MP3! 

  

2:30 Break 

2:45 Advanced Search and Replace 
Basics 
Styles 
Wild cards 

Macros 
Macro recorder 

Word to DAISY 
Disclaimer 
Downloading and using the plug-in 

  

4:30 Complete Evaluations 
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Objectives 

Participants will be able to do the following: 

1. create styles for specific needs 

2. save templates 

3. use advanced search and replace techniques 

4. prep a document for braille 
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Formatting E-text in Word 
Checklist of General Tips 

Change the AutoCorrect settings, and work with Show/Hide 
turned on (Ctrl + SHIFT + 8 to show invisibles). 

 

Do not use spaces to move words, use tabs.  

Do not use tabs to create columns, use the "column" feature under 
formats or create a table. 

 

Use one tab only for spacing. Adjust tabs with the ruler.  

Do not use hard returns to add space, adjust the spacing of the 
paragraph. 

 

Do not make adjustments to the appearance of a paragraph by 
hand, instead use styles. 

 

Do not use underlining.  

When using tables, mark the header row; if going out to PDF, 
also mark column heads as needed. 

 

To take the document into braille, use only the following styles: 
Normal/default paragraph/body text 
Heading 1 
Heading 2 
Heading 3 
List/ List Bullet/ List Number 
Index (levels 1–9) 

 

For braille, remember, do not space around dashes/hyphens or 
other punctuation; use four hyphens for a blank line  
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Knowing What Word Is Up To 
MS Word has a number of features intended to help less knowledgeable users format documents 
easily. Although these features appear to make life easier, when you are using a document for 
multiple purposes, they actually create problems. Setting the options below will give you more 
control over your document. 
 
 1. Work with the “Show Hidden” option turned on(Ctrl + Shift + 8). 

 Word 2007/2010: Home tab > Paragraph group > ¶ symbol 
 Also in Word 2007/2010, hold down the alt key to see the keyboard shortcuts (Esc turns 

off) 
 

 
 
 Word 2003: The ¶ symbol on the standard toolbar. 
 

 
 

 2. Turn off Word's "autoformat as you type" correct features  
 Word 2010: File > Options > Proofing > Autocorrect Options Button 

Word 2007: (Office Button > Word Options > Proofing > Auto Correct) Leave on the 
"Define styles based on your formatting," but uncheck all the others. 

 Word 2003: (Tools > Autocorrect) Leave on the "Define styles based on your 
formatting," but uncheck all the others. 
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Making the Changes When You Want Them 
Although you need to turn off the AutoFormat As You Type features, leave the AutoFormat 
features turned on. These features you apply at your discretion. 
 
 1. You can leave the replace features checked under AutoFormat. 
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 2. Apply the changes manually if/when you choose.  
 Word 2007: To access this option, go under the Office Button > Word Options > 

Customize > All Commands > AutoFormat. You will add it to the Quick Access Toolbar 
and can use it from there. 

 
 Word 2003: To access this option, go under Format on the menu bar and choose 

AutoFormat. 
 

 
 

Understanding Styles 
Styles contain information about how a paragraph is to be formatted. You set options for the 
font, including which font, its size, its style, and special effects. You also set options for the 
paragraph as a whole, including alignment, amount of indent, spacing before and after, borders 
and shading, etc. 
 
The wonderful benefit of styles is that they allow you to take one e-text document seamlessly 
into a number of applications: Duxbury, PDF, html, etc. They also allow you to make global 
changes to a document when you need to make slight modifications for various e-text uses. 
 

Limiting Styles 
Word 2007 and 2010 have a nice new feature that allows you to choose which styles to show on 
the list in the Styles Pane. 
 
Go under the Home Tab to the Styles Group and click on the bottom right corner to bring up the 
Styles dialogue box (Ctrl + Alt + Shift + S). Then click on the Manage Styles button (third 
button). You can choose to show only the styles that you want used in the document. To hide a 
style, go to the Recommend tab, click on s style you do not want listed, then choose “Hide Until 
Used.” 
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Applying Paragraph Styles 
To apply a paragraph style, you simply need to be clicked in the paragraph that you want to 
format and choose the appropriate style.  
 
Word 2007/2010: Pick from the styles list on the Home tab of the Ribbon. Use the Styles 
dialogue box on the Quick Access Toolbar. Open the Styles and Formatting Pane: Ctrl + Alt + 
Shift + S; or open the Apply Styles task pane: Ctrl + Shift + S. 
 
Word 2003: Pick from the formatting list—either from the Style menu on the Formatting toolbar 
or from the list on the Styles and Formatting pane. 
 
Note that the Style drop-down list on the menu bar is keyboard sensitive, while the list in the 
Styles and Formatting pane is not. 
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VERY IMPORTANT: If you want to retain font styles (bold, italic, underline) within 
a paragraph when you are changing its style, you must click in the paragraph and 
NOT highlight any of the text. Highlight will change characters; applying 
paragraph styles without highlighting leaves the characters alone. 

Format Painter 
If you already have styles in your document, you can easily apply the style of one paragraph to 
another by using the Format Painter tool.  
 
Click in the paragraph that has the style that you want to transfer. Choose the Format Painter tool 
and then click on the paragraph that you want to transfer the style to. This text will now take on 
the style of the paragraph you had originally chosen. 
 
Note that single clicking on the Format Painter will allow one transfer if the style. Double-
clicking on the Format Painter will allow the cursor to retain that style until you click again on 
the Format Painter tool. 
 
Word 2010: The format painter is on the Home tab in the Clipboard subgroup. 
 
Word 2007: Right click anywhere in the text, the format painter is on the Mini Toolbar. 
 
Word 2003: The Format Painter is on the Formatting toolbar and looks like a paint brush. 
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Keyboard Shortcuts 
The following styles have built-in keyboard shortcuts: 
 Heading One = Ctrl + Alt + 1 
 Heading Two = Ctrl + Alt + 2 
 Heading Three = Ctrl + Alt + 3 
 Remove manual formatting = Ctrl + Spacebar 
 Normal style = Ctrl + Shift + N 
 Change case = Shift + F3 
 

Modifying Styles 
Styles are preset attributes for paragraphs or characters. Using styles is a powerful way of 
ensuring that the formatting you create carries into other programs. 
 
Word 2007/2010: Go to the Home tab > Styles command group. Click the Dialog Box launcher 
icon in the lower right corner of the title pane of the Styles command group (Ctrl + Alt + Shift + 
S). Use the Styles Pane the same way that you do in 2003. (Or use Ctrl + Shift + S to open the 
Apply Styles window.) 
 
Word 2003: Styles can be accessed in the styles and formatting task pane (Format > Styles and 
Formatting): 
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Right clicking on the down arrow next to a style's name allows you to access the option to 
modify the style. Selecting the modify option will access another window that allows you to 
choose whether you want to modify the font, the paragraph, the borders, etc. 
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If you wish to adjust the style manually, working in the regular document, you can use the 
"Automatically update" to change the style so that your modifications will be applied globally. 
Note that this feature does not work with the "Normal" style. 
 

 
 
Make sure, however, that once you have finished making your changes, you uncheck the 
"Automatically update" box. 
 
Note that you can add the style to your template by clicking on the "Add to template" checkbox 
in the lower left-hand corner of the Modify Style box. 

Using “Clear Formatting” 
Sometimes when you try to apply a style the paragraph does not react the way you expect it to. 
There may be embedded formatting in the paragraph. One way to get rid of all the formatting on 
a paragraph is to select the paragraph and choose “Clear Formatting” from the formatting menu. 
Clear Formatting is always the first choice on the list. 

Changing Styles with Search and Replace 
Sometimes you have a document that uses styles that you do not want or that you want to replace 
with a different style.  
 
One way to change these styles is to use the Replace feature. You can actually search for a 
particular style and replace it with another style. 
 
Use Ctrl + H (“H” for hunt—because we’re going on a hunt for something) to bring up the find 
and replace window. Click on the More button to expand the window so that you can see the 
Format and Special buttons. Select the Format button. www.htctu.net 17 6/23/2014



 

 
 
While clicked in the Find what box, choose Format and then Style. The Find Style window will 
open. 

 
 
Choose the style you want to replace. Note that this window is keyboard sensitive, so you can 
quickly find the style you want by typing its first letter on the keyboard. 
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Note that they Find What box remains empty, and the style you have selected appears below the 
bar. 
 
Tab down to the Replace with box and again choose Format, Style, and the style that you want 
instead. 
 

 
 
To clear the styles you have selected, you can choose the No Formatting button while you are 
clicked in either the Find What or Replace With bars. 
 
To globally replace a style, select all occurrences of the style in the Styles and Formatting pane.  
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Once all the instances have been selected, click on the name of the replacement style. 
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Formatting Individual Words/Phrases 
Sometimes individual words or phrases need to be bold or italic. In those cases, you will 
manually select the text to change then use the Strong style for bold and the Emphasis style for 
italic. 

Selecting Text 
Text can be selected in quite a few ways other than swiping with the mouse. 
 Double click on individual words to select them. 
 Triple click on a paragraph to select it. 
 Use the right- or left-arrow keys while holding the shift key to select individual 

characters. 
 Use the up- or down-arrow keys while holding the shift key to select lines. 
 Hold the shift key and tap home or end to select a line from the cursor point to 

the beginning (home) or to the end (end). 
 Use shift page up or page down to select from the cursor point up or down a 

page.  
 Use the "shift-click" technique to select text between two points. 
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Formatting for Layout 
Formatting with the Ruler 
You can use the ruler to change the spacing for the tabs, as well as the indent for the paragraph. 
 

 
 
To open the ruler in Word 2007, click on the icon at the top of the scroll bars. 

Columns 
If you need to use columns, it is crucial that you work with either tables or the column setting. 
Do not, under any circumstances, use tabs or spaces to get columns.  
 
Word 2007/2010: Go under Page Layout and look on the Page Setup group. 
 

 
 
Word 2003: Go under the menu to Format > Columns and choose the number of columns you 
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Columns look better if the text is justified, a setting that you can select for the alignment of the 
paragraph. 
 

Tables 
Simple tables have become a very convenient option in e-text. JAWS now reads them quite well, 
Duxbury can handle them, and you can convert them easily into PDF or HTML. With a little 
planning, they're not even too bad going into ASCII. 
 

Inserting Tables 
If you know how many rows and columns you want in your table, you can insert a table directly. 
Please note:  
 
Word 2007/2010: Go to the Insert Tab and look under the Table group. 

 
 
Word 2003: Go to Table > Insert > Table and select the options for the number of rows and 
columns you want. 
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Ensuring Table Accessibility 
The simpler the table, the easier it will be for someone to read using a screen reader. Tables 
where cells are combined or “nested” become increasingly difficult for a screen reader user to 
follow. In addition, to allow the screen reader software to understand which row is used for the 
column headers, it needs to be marked in the table. 
 
Please note: The keyboard shortcut for accessing table properties is Alt + A, R. Select the table 
(or area of the table) first, and then use the keyboard shortcut. 
 
Word 2007/2010: With the first row of the table selected, look under the Table tools > Layout > 
Properties. Choose the Row tab and check “Repeat as header row at the top of each page.” 
 

 
 
Word 2003: Go to Table > Table Properties > Row and check “Repeat as header row at the top 
of each page.” 
. 
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Converting Text to Table 
You can also create a table from existing text. Make sure to use tabs, commas, or some other 
standard symbol between columns; for example, enter the text for the first column, hit the tab 
key, and enter the text for the next column, etc. The keyboard shortcut to insert a table is Alt + A, 
V, X. Select the text you wish to convert before using the keyboard shortcut. 
 
Word 2007/2010: Go to the Insert Tab > Tables > Table > Convert Text to Table 
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Word 2003: Select the text and choose Table > Convert > Text to Table. 
 

 
 
A handy trick for converting a table into text that is easier for some TTS (text-to-speech) engines 
to read is to use index styles to format the table and then convert the table to text. 
 
Word 2007/2010: In the Styles Pane, choose Options and set the styles to select to All Styles. 
 

 
 
Word 2003: In order to use the Index style, you have to first add it to the styles list. Open the 
Styles and Formatting pane. At the bottom, under Show, select Custom. 
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You will launch the Format Settings window. 
 

 
 
Make sure the Category (middle of the window) is set to All styles. Click in the “Styles to be 
visible” list and tap the letter “I” on the keyboard. This will take you to the Index styles. Check 
the same number of Index styles as your table has columns (i.e., for a three-column table, you 
will need Index 1, 2, and 3; max 7), and say OK. Change the setting in the Styles and Formatting 
pane back to Available Styles. The Index styles will now show on the list. 
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The table below has Index 1 applied to column one; Index 2 applied to column two, etc. 
 

Law Application Mandates 
Section 504 Anyone receiving 

federal funds 
Opportunity for disabled students to 

participate must be as effective as 
that provided to others 

Title II Public entities Equal information access, including print 
and computer-based information 

Section 508 Federal entities Provide access to electronic and 
information technology 

Title 5 Anyone receiving 
California state funds 

Distance education courses must be 
accessible 

SB 105 California state entities Applies section 508 guidelines to state 
AB 422 Postsecondary-

textbook publishers 
Must provide print-disabled students 

with e-text of textbooks 
 
After selecting the table, we go under Table > Convert > Table to text. We get a window asking 
how to separate the text, and in this case, we separate it by paragraph marks. 
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This process results in the table changing to the style shown below.  
 
Law 

Application 
Mandates 

Section 504 
Anyone receiving federal funds 

Opportunity for disabled students to participate must be as effective as that provided to 
others 

Title II 
Public entities 

Equal information access, including print and computer-based information 
Section 508 

Federal entities 
Provide access to electronic and information technology 

Title 5 
Anyone receiving California state funds 

Distance education courses must be accessible 
SB 105 

California state entities 
Applies section 508 guidelines to state 

AB 422 
Postsecondary-textbook publishers 

Must provide print-disabled students with e-text of textbooks 
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Templates 
Creating a Template in Word 2010 
You can start with a blank document and save it as a template, or you can create a template that 
is based on an existing document or template. Either way, make sure the document itself is 
blank. Any content in the document will stay in the template 

Start with a blank template 
1.Click the File, and then click New.  
2.Click My Templates, choose the radio button for Template and then click Create.  
3.Make the changes that you want to the margin settings, page size and orientation, styles, 

and other formats. You can also add instructional text, content controls such as a date 
picker, and graphics that you want to appear in all new documents that you base on the 
template. 

4.Click File, and then click Save As.  
5.In the Save As dialog box, give the new template a name and choose .dotx or .dot from the 

dropdown list..  
6.Close the template. 

The next time you need your template, go to File > New > My Templates. Your template will 
now be in the list. 
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Create a template based on an existing document 
1.Click File, and then click Open.  
2.Open the document that you want.  
3.Click File, and then click Save As. 
4.From the drop down, choose .dot or .dotx. Make sure to rename the file! 
5.Make the changes that you want to appear in all new documents that you base on the 

template. Remember that if there is content still in the document, it will become part of 
your template. 

6.Click File, and then click Save.  
7.Close the template. 
8.To use the template, go to File > New > My Templates. 
 

 
 

Creating a Template in Word 2007 
You can start with a blank document and save it as a template, or you can create a template that 
is based on an existing document or template. 

Start with a blank template 
1.Click the Microsoft Office Button , and then click New.  
2.Click Blank document, and then click Create.  
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3.Make the changes that you want to the margin settings, page size and orientation, styles, 
and other formats. You can also add instructional text, content controls such as a date 
picker, and graphics that you want to appear in all new documents that you base on the 
template. 

4.Click the Microsoft Office Button, and then click Save As.  
5.In the Save As dialog box, click Trusted Templates.  
6.Give the new template a file name, select Word Template in the Save as type list, and then 

click Save.  
7.Close the template. 

Create a template based on an existing document 
1.Click the Microsoft Office Button, and then click Open.  
2.Open the document that you want.  
3.Click the Microsoft Office Button, and then click Save As.  
4.Make the changes that you want to appear in all new documents that you base on the 

template.  
5.In the Save As dialog box, click Trusted Templates.  
6.Give the new template a file name, select Word Template in the Save as type list, and then 

click Save.  
7.Close the template. 

 
 NOTE You can also save the template as a Word Macro-Enabled Template (.dotm file) or a Word 
97-2003 Template (.dot file). 
 

Creating a Template in Word 2003 
Once you have modified styles in Word to fit your needs, you may want to create a template so 
that you always have access to those styles. 
 
To create a template, begin with a copy of a Word document that contains the styles as you wish 
them to appear. Delete all the text from the document.  
 
Go to File > Save As. In the “Save as type” bar, choose Document Template. 
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The next time that you want to access the template, choose File > New from the menu.  
 
The new document window will appear on the right-hand side of the screen.  
Under the “New from template” options, choose General Templates. 
 

 
 

From the templates window, choose the template that you have saved. In the example below, I 
saved my template as low vision.dot. 
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When you open your template, you will find that it contains all the styles that you have modified 
or created. 

Attaching an Existing Template 
You can attach a preexisting template to the current document. 
 
Word 2010: Go to File > Options > Add-Ins and the from the Manage dropdown, choose 
Templates. Click Go. 
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Click on Attach… and choose the template that you need. Make sure that you check the 
“Automatically update” checkbox or you will not see the new styles apply. If you would like the 
template to be loaded into the ones you regularly use, choose Add… and select the template you 
would like. 
 
Word 2007: Go to the Developer Tab > Templates and choose Document Template. 

 
 
Word 2003: Go to Tools > Templates and Add-ins. Check the Automatically update document 
styles box. 
 

 
 
Click on Attach, select the template, then choose Open. 
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Formatting Specifically 
for Duxbury Braille Software (DBT Win) 

Apply Styles 
 1. Use styles! 

Duxbury doesn’t care how you format your styles to look in Word. When you take your 
document into Duxbury, they have very specific meanings. 

 * Headings may be “heading 1,” “heading 2,” or “heading 3” only. 
 * Regular paragraphs should be “normal” or “default paragraph.” 
 * Lists, numbered lists, and bulleted lists should all be the first level of the “list” style. 
 * For multiple levels of any sort of list, use the various “index” levels. 
 

The Following Styles Transfer to Duxbury: 
Normal/default paragraph/body text 
Heading 1 
Heading 2 
Heading 3 
List/List Bullet/List Number 
Index (levels 1–9) 
 

 2. Use can use Strong for bold and Emphasis for italic, or use can use the standard font 
styles applied directly to the characters. 

 3.  Make sure you use the Courier font only for Web and e-mail addresses. Duxbury expects 
Courier to be computer Braille. 

 4. If working with an older version of Duxbury, you will likely need to save the Word 
document as an older version of Word. Go to File > Save As and under Save as Type, 
choose an older version of Word. 
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Attaching the Braille Template—Word 2003-and Later 
If you are working with Duxbury 10.5 or later, you can use the Braille template to make 
formatting easier. Make sure that when Duxbury is installed, the Braille template is installed. A 
question appears during the installation process asking if you want to include the Braille 
template. Make sure to say “yes.” Make sure to use the latest template. (They are dated.) 
 
When you attach the template, Make sure to check Automatically update document styles. 
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Click on Attach, select the braille.dot template, then choose Open.  
 

 
 
The Braille template will add two additional toolbars to your Word document: the Braille 
Character and Braille Style bars. 
 

 
 
Note that there is a third toolbar, the Braille Nemeth toolbar, that you can choose to show by 
going to View > Toolbars. 
 
You can use the paragraph styles by being clicked in a paragraph and then choosing the style 
name from the men. To use the character styles (the colored letters on the toolbar), you have to 
select the text to which you want to apply the style then choose the style. 
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Formatting Specifically for Large Print 
You have a number of choices when going into large print, but all of them will work best if you 
apply styles. 

Changing to APHont (pronounced Ay'-font) 
American Printing House for the Blind (APH) has created a font specifically for individuals who 
have low vision. The font “embodies characteristics that have been shown to enhance reading 
speed, comprehension, and comfort for large print users.” APHont has the following 
characteristics: 

More even spacing between letters. 
Higher crossbars. 
No serifs (i.e., curlicues on the letters). 
Wider letters. 
Heavier letters. 
Underslung "j" and "q". 
Letters more open. 
Larger punctuation marks. 
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APHont can be downloaded free from the APH Web site: 
http://sun1.aph.org/products/aphont.html 
 
Once the font has been placed in the Fonts Folder (Go to Start > Control Panel > Fonts to find 
the folder), you can use it as you would any other font. 
 

 
 

Adjusting Styles 
You can change the font type and size in the format styles window (Format > Styles). Standard 
large print sets the body text size at 16-18 points and the headings correspondingly larger; for 
example, heading 3 at 20, heading 2 at 24, heading 3 at 28. These standards are a guideline, and 
you can adjust the size for individual students. I would not, however, take the body text size 
much over 28–32 point. Past a certain point, you get too few words on a page, and the student 
will be better served using the large print with a CCTV. 
 
A really simple technique to "grow the font" for individual preference is to select the text and use 
CTRL + SHIFT + >. This keyboard shortcut will increase font sizes proportionally and is a quick 
and easy way to adjust the font size. 
 
You can also change the color scheme to white text on a blue background by going to Tools > 
Options > General > Blue text on white background. 
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Formatting Specifically 
for Students with Learning Disabilities 

Some students with learning disabilities find that adjusting the font can make reading easier. 
Different students will find different adjustments helpful, so it is good to have a few samples to 
try and to teach students to experiment on their own. 
 
Typical adjustments include the following: 

Using a sans serif font (APHont, Arial, Avant Garde, Helvetica, etc.) 
Increasing the font size 
Increasing the spacing between lines (aka leading) 
Increasing the spacing between letters (expanding the font) 
Increasing the page margin (thereby decreasing the words in a line) 

 
Sample: Standard Font and Spacing 
Each holon, or unit of reality that is both a whole and a part of a larger whole, has an interior and 
an exterior. It also exists as an individual and (assuming more than one of these entities exists) as 
a collective. Observing the holon from the outside constitutes an exterior perspective on that 
holon. Observing it from the inside is the interior perspective, and so forth. If you map these four 
perspectives into quadrants, you have four quadrants, or dimensions (these are unrelated to the 
three spatial dimensions). 
—Ken Wilber (from his discussion on Integral Theory) 
 
Sample: Modified Font and Spacing 

Each holon, or unit of reality that is both a whole and a part 
of a larger whole, has an interior and an exterior. It also 
exists as an individual and (assuming more than one of 
these entities exists) as a collective. Observing the holon 
from the outside constitutes an exterior perspective on that 
holon. Observing it from the inside is the interior 
perspective, and so forth. If you map these four 
perspectives into quadrants, you have four quadrants, or 
dimensions (these are unrelated to the three spatial 
dimensions). 
—Ken Wilber (from his discussion on Integral Theory) 
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Adjusting Fonts 
To adjust a font in an individual instance, go to the Font Dialogue box. 
Word 2007/2010: Home Tab > Font group (or use the Quick Access Tools). 
 
Word 2003: Format > Font or use the shortcut Ctrl + D. (Note that you can adjust the font for a 
style through the Modify choice in the Styles and Formatting pane.) 
 

 
 
The font, font style, and size are set under the Font tab. To adjust the spacing between letters, go 
to the Character Spacing tab. 
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To increase the spacing between letters, choose Expanded in the Spacing drop-down box and 
adjust the number of points by which to expand the font. 
 
Increase the spacing between lines by adjusting the line spacing of the paragraph. 
 
Word 2007/2010: Home tab > Paragraph group (or use the Quick Access Tools) 
 
Word 2003: Format > Paragraph. 
 

 
 

Note that you can adjust the margin for an individual paragraph by changing the left and right 
indent. You can adjust the margins for an entire document under File > Page Setup > Margins. 
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Creating a PDF 
If you have used styles and you have the full version of Adobe Acrobat, you can convert your 
document into PDF format. If you use Adobe v. 5 or later, it will add a tag structure. 
 
If you use graphics in Word, you can add text descriptions that will be retained when you convert 
to PDF (or HTML) and will be read with screen readers. Right click on your picture and go to 
Format Picture > Web. There is a box in which you can add a text description. When you save as 
PDF, the description will be retained with the graphic. 
 

 
 
If you have a printer that will print 11" x 17" paper, you can choose that paper size (select 
Properties > Paper) and then select the "Expand small page to paper size" option. This option 
automatically takes your 8.5" x 11" page to the larger paper size. 
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HTML Documents 
If you have used styles and added text descriptions, all that information will be retained when 
you save to HTML. Be sure that you save as "Web page filtered." That will strip out extra Word 
formatting that is not needed. 

Adding Alt Tags 
Word 2007/2010: The location of the alt text varies depending on how the picture was put into 
the document. 
 
Pictures that were inserted into the document 

• Right click on the picture to open it's context menu. 
• Click “Size.” 
• You'll see an option for alternate text that you can fill in. 

 
Pictures that were pasted into the document 

• Right click on the picture to open it's context menu. 
• You'll see a tab for alternate text. 

 
Word 2003 

• Right click on the picture to open it's context menu. 
• Click “format picture.” 
• Click the Web Tab. 
• Fill in the box for alternate text. 

 

Formatting Specifically for Captioning 
When you are preparing an e-text transcript of a video, do not use hard returns unless you are 
changing speakers. In other words, as long as a particular person is talking, all the text will be in 
the same paragraph. When the speaker changes, press the enter key. 
 
If a narrator is speaking, everything the narrator says should be in one paragraph, regardless of 
the length of the paragraph. 
 
Note with captions that the only formatting you might do of the transcript is putting the text in all 
caps, if that is required by the particular system. Bold, italics, etc. will be added during the actual 
captioning process. RapidText likes two spaces after periods. 
 
Please note: If you are using Dragon to create the transcript by listening to the video content and 
then repeating, it is best to work in DragonPad and then later copy and paste the text into MS 
Word for formatting.  
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More Advanced Search and Replace 
We have already seen that the Word replace feature can be used with formatting and styles, as 
well as individual words and symbols. As well as letters and numbers, we sometimes used codes 
(e.g., ^p for paragraph) to tell Word what we were looking for. 

What Is a Wildcard? 
Sometimes a document will be filled with many similar, but not identical terms. We can write a 
series of replace strings to remove all of these artifacts, but there is a simpler way. These 
situations are where learning to use wildcards for search and replace can save an enormous 
amount of time. 
 
Wildcards are characters that can be used to create instructions (wildcard expressions) that detail 
very powerful search and replace functions. Wildcard expressions usually contain two sort of 
characters: 
(1) literal characters, which are alphanumeric (letters and numbers) characters 

(sometimes in sets or sequences) that are meant to stand for themselves and  
(2) metacharacters, which are other symbols on the keyboard (brackets, slashes, 

parentheses, etc.) that are meant to provide instruction about what to do. 
 
But what if you want to search for a metacharacter? You can put a backslash in front of a 
metacharacter to indicate that you want to find that character. The period, for instance, is a 
metacharacter. If you wish to search for a period, you must put a backslash in front of it (\.) 
 
To begin using wildcards in Word, you have to enable them in the replace window (Ctrl + H). 
Once you open the replace window, click on “More” so that you can see the checkboxes. You 
will need to check the box for wildcards. 
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TO FIND TYPE EXAMPLE 

Any single character ? s?t finds sat and set 

Any string of characters * s*d finds sad and started 

The beginning of a word < <(inter) finds interesting and intercept, but 
not splintered 

The end of a word  > (in)> finds in and within, but not interesting 

One of the specified characters [ ] w[io]n finds win and won 

Any single character in this range  [-] [r-t]ight finds right and sight. Ranges must 
be in ascending order 

[a-z] will find all lower case letters 
[a-zA-Z0-9] will find all letters and numbers 

Any single character except the 
characters in the range inside the 
brackets 

[!x-z] t[!a-m]ck finds tock and tuck, but not tack 
or tick 

Exactly n occurrences of the previous 
character or expression 

{n} fe{2}d finds feed but not fed 

At least n occurrences of the previous 
character or expression 

{n,} fe{1,}d finds fed and feed 

From n to m occurrences of the 
previous character or expression 

{n,m} 10{1,3} finds 10, 100, and 1000 
n is the minimum, m is the maximum 

One or more occurrences of the 
previous character or expression 

@ lo@t finds lot and loot 

Treat the metacharacter (see below) 
as a literal character  
( [ ] { } < > ( ) - @ ? ! * \ ) 
Backslash also used when reordering 
sequences 

\ \. will find the periods 
 
 
(John) (Smith) replaced by \2 \1 will 
produce Smith John 
  

Group characters ( ) Parentheses group characters or strings; 
groups or parentheses always read left to 
right 

Wildcard for the paragraph mark ^13 for finding hard returns 
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Although some codes (the ^ codes) can be used at the same time as wildcards, many cannot, or 
they can be used in only either the replace field or the find field. It is easier in the beginning to 
separate the codes from the wildcards. If you need a character type that you were using codes 
for, look for a Unicode equivalent. Instead of ^p for the paragraph mark, for example, we can use 
^13. 
 
Once you have learned the characters for a few wildcards, the trickiest aspect of using them is 
learning how to conceptualize what the wildcards are doing. 
 
When you are writing wildcards, try to find patterns and then try to imagine all the ways that the 
wildcard you have come up with might be interpreted (or misinterpreted). In the beginning, it is 
wise to use Find Next to ensure that the wildcard is finding what you hope it will. If you are 
especially nervous, you can always test your wildcards on a copy of your document. Even if you 
do use Find All and make a mess, Word’s undo (Ctrl + Z) works with Find and Replace, and 
fortunately, Word has a long memory! 
 

Macros 
Although you can write extremely sophisticated macros for MS Word using Visual Basic, a 
necessary prerequisite is, well, actually knowing Visual Basic! Fortunately, for the non-coders 
among us, there is a simpler solution. Word also allows you to create macros by recording a 
series of actions that you perform in Word. 
 
1. From the View tab on the ribbon, choose Macros > Record Macro. 

 

 
 

2. Name your macro, and if necessary include a brief description. 
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3. Click Keyboard to assign a keyboard shortcut and then type a keyboard combination into the 
Press new shortcut key box. 
Word already uses many simple shortcuts. You might need to try Ctrl + Alt + a letter or even 

Ctrl + Alt + Shift + letter. 
 

 
 

4. Click the Close button. 
You're now recording a macro in Word. Everything you do is recorded, from typing text to 

choosing commands and setting options. 
 

 
 

5. Stop recording by going back to the Macro button and, choosing Macros > Stop Recording. 
The macro is saved automatically. 

6. To play back the macro, press the keyboard shortcut you assigned. 
7. To review macros you’ve made, choose Macros > View Macros. You can manually run a 

macro from the Macros dialog box, or you can rename, edit, or delete the macros. www.htctu.net 49 6/23/2014
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Elements of the Word 2007 Interface 
 

 
 
1. Ribbon 

The large rectangular region above the document is known as the ribbon. It contains the title bar, 
the Office Button, the Quick Access Toolbar, and the Tabs.  

2. Office Button  
 This button drops the Office Menu, which is the rough equivalent of the File menu in previous 

releases of Office. The Office Menu contains commands that act on documents rather than on the 
contents of documents.  

3. Quick Access Toolbar  
 This toolbar contains commonly used commands and is the main location for end-user 

customizations. Users can add any ribbon control to the Quick Access Toolbar. It's meant to be the 
space that "belongs" to the end user. 

4. Tabs  
 The tabs make up the main content of the ribbon and contain UI controls that deal with the 

contents of the document at hand.  
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5. Contextual Tabsets  
 When objects such as pictures or tables are selected inside the document, contextual tabsets appear 

and contain all the UI elements for dealing with those objects.  
6. Groups  
 Tabs contain sets of groups, which in turn contain individual UI controls. Groups optionally have 

dialog box launchers in the corner that display dialogs relevant to the group (such as the Font or 
Paragraph dialogs). 

7. Task Panes  
 Several task panes still exist in the 2007 Office system, and it's now possible to have more than one 

open at a time.  
8. MiniToolbar  
 The MiniToolbar is a collection of common formatting commands that appears above text selections 

and right-click context menus.  
9. Context Menus  
 These are the same right-click context menus that we all know and love from previous versions of 

Office. 
10. Status Bar  
 The status bar contains several handy new controls, such as word count and the view slider.  
 

Where the H*** Did Everything Go? 

http://office.microsoft.com/en-us/word/HA100744321033.aspx 
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Command Name Modifiers Key Menu 
All Caps Ctrl+Shift+ A  
Annotation Alt+Ctrl+ M Insert 
App Maximize Alt+ F10  
App Restore Alt+ F5  
Apply Heading1 Alt+Ctrl+ 1  
Apply Heading2 Alt+Ctrl+ 2  
Apply Heading3 Alt+Ctrl+ 3  
Apply List Bullet Ctrl+Shift+ L  
Auto Format Alt+Ctrl+ K  
Auto Text  F3  
Auto Text Alt+Ctrl+ V  
Bold Ctrl+ B  
Bold Ctrl+Shift+ B  
Bookmark Ctrl+Shift+ F5 Insert 
Browse Next Ctrl+ Page Down  
Browse Prev Ctrl+ Page Up  
Browse Sel Alt+Ctrl+ Home  
Cancel  Esc  
Center Para Ctrl+ E  
Change Case Shift+ F3  
Char Left  Left  
Char Left Extend Shift+ Left  
Char Right  Right  
Char Right Extend Shift+ Right  
Clear  Del Clear 
Close Document Ctrl+ w  
Close or Exit Alt+ F4  
Close Pane Alt+Shift+ C  
Column Break Ctrl+Shift+ Return  
Column Select Ctrl+Shift+ F8  
Copy Ctrl+ C  
Copy Ctrl+ Insert  
Copy Format Ctrl+Shift+ C  www.htctu.net 54 6/23/2014



Command Name Modifiers Key Menu 
Copy Text Shift+ F2  
Create Auto Text Alt+ F3  
Customize Add Menu Shortcut Alt+Ctrl+ = Tools 
Customize Keyboard Shortcut Alt+Ctrl+ Num +  
Customize Remove Menu 
Shortcut 

Alt+Ctrl+ -  

Cut Ctrl+ X  
Cut Shift+ Del  
Date Field Alt+Shift+ D  
Delete Back Word Ctrl+ Backspace  
Delete Word Ctrl+ Del  
Distribute Para Ctrl+Shift+ J  
Do Field Click Alt+Shift+ F9  
Doc Close Ctrl+ W  
Doc Close Ctrl+ F4  
Doc Maximize Ctrl+ F10  
Doc Move Ctrl+ F7  
Doc Restore Ctrl+ F5  
Doc Size Ctrl+ F8  
Doc Split Alt+Ctrl+ S Window 
Double Underline Ctrl+Shift+ D  
End of Column Alt+ Page Down  
End of Column Alt+Shift+ Page Down  
End of Doc Extend Ctrl+Shift+ End  
End of Document Ctrl+ End  
End of Line  End  
End of Line Extend Shift+ End  
End of Row Alt+ End  
End of Row Alt+Shift+ End  
End of Window Alt+Ctrl+ Page Down  
End of Window Extend Alt+Ctrl+Shift+ Page Down  
Endnote Now Alt+Ctrl+ D  
Extend Selection  F8  
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Command Name Modifiers Key Menu 
Field Chars Ctrl+ F9  
Field Codes Alt+ F9  
Find Ctrl+ F  
Font Ctrl+ D  
Font Ctrl+Shift+ F  
Font Size Select Ctrl+Shift+ P  
Footnote Now Alt+Ctrl+ F  
Go Back Shift+ F5  
Go Back Alt+Ctrl+ Z  
Go To Ctrl+ G Edit 
Go To  F5 Edit 
Grow Font Ctrl+Shift+ .  
Grow Font One Point Ctrl+ ]  
Hanging Indent Ctrl+ T  
Header Footer Link Alt+Shift+ R  
Help  F1  
Hidden Ctrl+Shift+ H  
Hyperlink Ctrl+ K  
Indent Ctrl+ M  
Italic Ctrl+ I  
Italic Ctrl+Shift+ I  
Justify Para Ctrl+ J  
Left Para Ctrl+ L  
Line Down  Down  
Line Down Extend Shift+ Down  
Line Up  Up  
Line Up Extend Shift+ Up  
List Num Field Alt+Ctrl+ L  
Lock Fields Ctrl+ 3  
Lock Fields Ctrl+ F11  
Macro Alt+ F8  
Mail Merge Check Alt+Shift+ K  
Mail Merge Edit Data Source Alt+Shift+ E  www.htctu.net 56 6/23/2014



Command Name Modifiers Key Menu 
Mail Merge to Doc Alt+Shift+ N  
Mail Merge to Printer Alt+Shift+ M  
Mark Citation Alt+Shift+ I  
Mark Index Entry Alt+Shift+ X  
Mark Table of Contents Entry Alt+Shift+ O  
Menu Mode  F10  
Merge Field Alt+Shift+ F  
Microsoft Script Editor Alt+Shift+ F11  
Microsoft System Info Alt+Ctrl+ F1  
Move Text  F2  
New Ctrl+ N File 
Next Field  F11  
Next Field Alt+ F1  
Next Misspelling Alt+ F7  
Next Object Alt+ Down  
Next Window Ctrl+ F6  
Next Window Alt+ F6  
Normal Alt+Ctrl+ N View 
Normal Style Ctrl+Shift+ N  
Normal Style Alt+Shift+ Clear (Num 5)  
Open Ctrl+ O  
Open Ctrl+ F12  
Open Alt+Ctrl+ F2  
Open or Close Up Para Ctrl+ 0  
Other Pane  F6  
Other Pane Shift+ F6  
Outline Alt+Ctrl+ O  
Outline Collapse Alt+Shift+ -  
Outline Collapse Alt+Shift+ Num -  
Outline Demote Alt+Shift+ Right  
Outline Expand Alt+Shift+ =  
Outline Expand Alt+Shift+ Num +  
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Command Name Modifiers Key Menu 
Outline Move Up Alt+Shift+ Up  
Outline Promote Alt+Shift+ Left  
Outline Show First Line Alt+Shift+ L  
Overtype  Insert  
Page Alt+Ctrl+ P View 
Page Break Ctrl+ Return  
Page Down  Page Down  
Page Down Extend Shift+ Page Down  
Page Field Alt+Shift+ P  
Page Up  Page Up  
Page Up Extend Shift+ Page Up  
Para Down Ctrl+ Down  
Para Down Extend Ctrl+Shift+ Down  
Para Up Ctrl+ Up  
Para Up Extend Ctrl+Shift+ Up  
Paste Ctrl+ V  
Paste Shift+ Insert  
Paste As Hyperlink   Edit 
Paste Format Ctrl+Shift+ V  
Prev Field Shift+ F11  
Prev Field Alt+Shift+ F1  
Prev Object Alt+ Up  
Prev Window Ctrl+Shift+ F6  
Prev Window Alt+Shift+ F6  
Print Ctrl+ P  
Print Ctrl+Shift+ F12  
Print Preview Ctrl+ F2  
Print Preview Alt+Ctrl+ I  
Proofing  F7  
Redo Alt+Shift+ Backspace  
Redo or Repeat Ctrl+ Y Edit 
Redo or Repeat  F4 Edit 
Redo or Repeat Alt+ Return Edit www.htctu.net 58 6/23/2014



Command Name Modifiers Key Menu 
Reject All Changes in Doc   Reject 
Reject All Changes Shown   Reject 
Repeat Find Shift+ F4  
Repeat Find Alt+Ctrl+ Y  
Replace Ctrl+ H Edit 
Reset Char Ctrl+ Space  
Reset Char Ctrl+Shift+ Z  
Reset Para Ctrl+ Q  
Revision Marks Toggle Ctrl+Shift+ E  
Right Para Ctrl+ R  
Save Ctrl+ S  
Save Shift+ F12  
Save Alt+Shift+ F2  
Save As  F12 File 
Select All Ctrl+ A Edit 
Select All Ctrl+ Clear (Num 5) Edit 
Select All Ctrl+ Num 5 Edit 
Select Table Alt+ Clear (Num 5) Toolbar 32778 
Show All Ctrl+Shift+ 8  
Show All Headings Alt+Shift+ A  
Show All Headings Alt+Shift+ A  
Show Heading1 Alt+Shift+ 1  
Show Heading2 Alt+Shift+ 2  
Show Heading3 Alt+Shift+ 3  
Show Heading4 Alt+Shift+ 4  
Show Heading5 Alt+Shift+ 5  
Show Heading6 Alt+Shift+ 6  
Show Heading7 Alt+Shift+ 7  
Show Heading8 Alt+Shift+ 8  
Show Heading9 Alt+Shift+ 9  
Shrink Font Ctrl+Shift+ ,  
Shrink Font One Point Ctrl+ [  
Shrink Selection Shift+ F8  www.htctu.net 59 6/23/2014



Command Name Modifiers Key Menu 
Small Caps Ctrl+Shift+ K  
Space Para1 Ctrl+ 1  
Space Para15 Ctrl+ 5  
Space Para2 Ctrl+ 2  
Spike Ctrl+Shift+ F3  
Spike Ctrl+ F3  
Start of Column Alt+ Page Up  
Start of Column Alt+Shift+ Page Up  
Start of Doc Extend Ctrl+Shift+ Home  
Start of Document Ctrl+ Home  
Start of Line  Home  
Start of Line Extend Shift+ Home  
Start of Row Alt+ Home  
Start of Row Alt+Shift+ Home  
Start of Window Alt+Ctrl+ Page Up  
Start of Window Extend Alt+Ctrl+Shift+ Page Up  
Style Ctrl+Shift+ S  
Style Separator Alt+Ctrl+ Return  
Subscript Ctrl+ =  
Superscript Ctrl+Shift+ =  
Symbol Font Ctrl+Shift+ Q  
Thesaurus Shift+ F7 Language 
Time Field Alt+Shift+ T  
Toggle Character Code Alt+ X  
Toggle Field Display Shift+ F9  
Toggle Master Subdocs Ctrl+ \  
Tool Shift+ F1  
Translate Pane Alt+Shift+ F7 Language 
Un Hang Ctrl+Shift+ T  
Un Indent Ctrl+Shift+ M  
Underline Ctrl+ U  
Underline Ctrl+Shift+ U  
Undo Ctrl+ Z  www.htctu.net 60 6/23/2014



Command Name Modifiers Key Menu 
Undo Alt+ Backspace  
Unlink Fields Ctrl+ 6  
Unlink Fields Ctrl+Shift+ F9  
Unlock Fields Ctrl+ 4  
Unlock Fields Ctrl+Shift+ F11  
Update Auto Format Alt+Ctrl+ U  
Update Fields  F9  
Update Fields Alt+Shift+ U  
Update Source Ctrl+Shift+ F7  
VBCode Alt+ F11  
Web Go Back Alt+ Left  
Web Go Forward Alt+ Right  
Word Count List Ctrl+Shift+ G  
Word Count Recount Ctrl+Shift+ R  
Word Left Ctrl+ Left  
Word Left Extend Ctrl+Shift+ Left  
Word Right Ctrl+ Right  
Word Right Extend Ctrl+Shift+ Right  
Word Underline Ctrl+Shift+ W  
 

Shortcuts with WINDOWS Key 
WINDOWS Key   Start Menu (toggles) 

WINDOWS Key + M minimizes all your running applications, 
bringing up the Desktop 

WINDOWS Key + SHIFT + M  restores your minimized applications 

WINDOWS Key + D  brings up your Desktop 

WINDOWS + PAUSE / BREAK* opens the System Properties Dialog Box  

WINDOWS Key + TAB brings your focus to the Task Bar 

* PAUSE / BREAK Key is usually located on the top row of your keyboard on the right hand side, three keys to the 
right of the F12 Key.  
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Insert an international character 
by using the following shortcut keys: 

To insert Press 
à, è, ì, ò, ù  
À, È, Ì, Ò, Ù 

CTRL+` (ACCENT GRAVE), the 
letter 

á, é, í, ó, ú, ý 
Á, É, Í, Ó, Ú, Ý 

CTRL+' (APOSTROPHE), the letter 

â, ê, î, ô, û 
Â, Ê, Î, Ô, Û 

CTRL+SHIFT+^ (CARET), the letter 

ã, ñ, õ 
Ã, Ñ, Õ 

CTRL+SHIFT+~ (TILDE), the letter 

ä, ë, ï, ö, ü, ÿ  
Ä, Ë, Ï, Ö, Ü, Ÿ 

CTRL+SHIFT+: (COLON), the letter 

å, Å CTRL+SHIFT+@, a or A 

æ, Æ CTRL+SHIFT+&, a or A 

œ, Œ CTRL+SHIFT+&, o or O 

ç, Ç CTRL+, (COMMA), c or C 

ð, Ð CTRL+' (APOSTROPHE), d or D 

ø, Ø CTRL+/, o or O 

¿ ALT+CTRL+SHIFT+? 

¡ ALT+CTRL+SHIFT+! 

ß CTRL+SHIFT+&, s 
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Short Cut Keys 
SHIFT+ENTER A line break 

CTRL+ENTER A page break 

CTRL+SHIFT+ENTER A column break 

CTRL+HYPHEN An optional hyphen 

CTRL+SHIFT+HYPHEN A nonbreaking hyphen 

CTRL+SHIFT+SPACEBAR A nonbreaking space 

ALT+CTRL+C The copyright symbol 

ALT+CTRL+R The registered trademark symbol 

ALT+CTRL+T The trademark symbol 

ALT+CTRL+period An ellipsis 

Character and paragraph formatting 

Copy formatting 
CTRL+SHIFT+C  Copy formatting from text  

CTRL+SHIFT+V  Apply copied formatting to text  

Change or resize the font 
CTRL+SHIFT+F  Change the font  

CTRL+SHIFT+P  Change the font size  

CTRL+SHIFT+>  Increase the font size  

CTRL+SHIFT+<  Decrease the font size  

CTRL+]  Increase the font size by 1 point  

CTRL+[  Decrease the font size by 1 point  

Apply character formats 
CTRL+D  Change the formatting of characters (Font command, Format menu)  

SHIFT+F3  Change the case of letters  

CTRL+SHIFT+A  Format letters as all capitals  

CTRL+B  Apply bold formatting  

CTRL+U  Apply an underline  

CTRL+SHIFT+W  Underline words but not spaces  

CTRL+SHIFT+D  Double-underline text  

CTRL+SHIFT+H  Apply hidden text formatting  

CTRL+I  Apply italic formatting  

CTRL+SHIFT+K  Format letters as small capitals  

Short Cut Keys for MS Office 1 1/24/2008 

www.htctu.net 63 6/23/2014



CTRL+EQUAL SIGN  Apply subscript formatting (automatic spacing)  

CTRL+SHIFT+PLUS SIGN  Apply superscript formatting (automatic spacing)  

CTRL+SPACEBAR  Remove manual character formatting  

CTRL+SHIFT+Q  Change the selection to the Symbol font  

View and copy text formats 
CTRL+SHIFT+* (asterisk)  Display nonprinting characters  

SHIFT+F1 (then click the text whose formatting you want to review)  Review text formatting  

CTRL+SHIFT+C  Copy formats  

CTRL+SHIFT+V  Paste formats  

Set line spacing 
CTRL+1  Single-space lines  

CTRL+2  Double-space lines  

CTRL+5  Set 1.5-line spacing  

CTRL+0 (zero)  Add or remove one line space preceding a paragraph  

Align paragraphs 
CTRL+E  Center a paragraph  

CTRL+J  Justify a paragraph  

CTRL+L  Left align a paragraph  

CTRL+R  Right align a paragraph  

CTRL+M  Indent a paragraph from the left  

CTRL+SHIFT+M  Remove a paragraph indent from the left  

CTRL+T  Create a hanging indent  

CTRL+SHIFT+T  Reduce a hanging indent  

CTRL+Q  Remove paragraph formatting  

Apply paragraph styles 
CTRL+SHIFT+S  Apply a style  

ALT+CTRL+K  Start AutoFormat  

CTRL+SHIFT+N  Apply the Normal style  

ALT+CTRL+1  Apply the Heading 1 style  

ALT+CTRL+2  Apply the Heading 2 style  

ALT+CTRL+3  Apply the Heading 3 style  

CTRL+SHIFT+L  Apply the List style  
 

Short Cut Keys for MS Office 2 1/24/2008 
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Search and Replace 

SUMMARY 
You can use the following control codes and special characters in Microsoft Word with the Find and 
Replace commands on the Edit menu (the Search menu in versions 1.x).  

MORE INFORMATION 
NOTE: The caret character (^) must be typed. The caret is created by pressing SHIFT+6. (Don't 
confuse this symbol with the CTRL key.)  

Characters String Matches ----------------------------------------  

^1 Picture (Except pictures with Float Over Text property, Word 98 
Macintosh Edition)  

^2 Auto-referenced footnotes  

^3 Word 1.x: Footnote separator all other versions of Word: this 
control character is not used  

^5 Annotation mark  

^9 Tab  

^10 Word 1.x: Linefeed all other versions of Word: this control 
character is not used  

^11 New line  

^12 Page OR section break  

^13 Carriage return  

^14 Column break  

^19 Opening field brace (when the field braces are visible)  

^21 Closing field brace (when the field braces are visible) ? Word 
1.x: Any single character (not valid in the Replace box) all other 
versions of Word: Question Mark  

^? Word 1.x - Word 2.x: Question mark Word 6.x and later: Any 
single character (not valid in the Replace box)  

^- Optional hyphen  

^~ Non-breaking hyphen  

^^ Caret character  

^# Word 6.x and later: Any digit  

^$ Word 6.x and later: Any letter  
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^& Word 6.x and later: Contents of Find What box (Replace box only)  

^+ Word 6.x and later: Em Dash (not valid in the Replace box)  

^= Word 6.x and later: En Dash (not valid in the Replace box)  

^u8195 Word 98 Macintosh Edition: Em Space Unicode character value 
search (not valid in the Replace box)  

^u8194 Word 98 Macintosh Edition: En Space Unicode character value 
search (not valid in the Replace box)  

^a Word 6.x - Word 7.0: Annotation (not valid in the Replace box) 
Word 98 Macintosh Edition: Comment (not valid in the Replace box)  

^b Word 6.x and later: Section Break (not valid in the Replace box)  

^c Replace with Clipboard contents (Replace box only)  

^d Word 1.x - 2.x: Section mark Word 6.x and later: Field  

^e Word 6.x and later: Endnote Mark (not valid in the Replace box)  

^f Word 6.x and later: Footnote Mark (not valid in the Replace box)  

^g Word 6.x and later: Graphic  

^l New line  

^m Word 1.x - 2.x: Duplicates search text (replace only) Word 6.x 
and later: Manual Page Break  

 

^n Word 1.x - Word 2.x: Linefeed (new line) Word 6.x and later: 
Column break  

^t Tab  

^p Paragraph mark  

^s Non-breaking space  

^w White space (space, non-breaking space, tab; not valid in the 
Replace box)  

^nnn Where "n" is an ASCII character number  

^0nnn Same as above, but uses ANSI characters (ALT+nnn PC only) 
(Produces ASCII on Macintosh)  

^unnnn Word 98 Macintosh Edition Unicode character search where "n" 
is a decimal number corresponding to the Unicode character value.  

NOTE: To search for a specific field, such as an XE (Index Entry) field, use the following syntax:  
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^19<field name>  
When you work with either the Search or Replace command in versions 1.x of Word for Windows, 
you can use the CTRL key to search or replace the following:  

CTRL+F = Fonts CTRL+P = Points CTRL+U = Underline CTRL+I = Italic 
CTRL+K = Small capitals CTRL+W = Underline characters only CTRL+D = 
Double underline CTRL+PLUS = Subscript SHIFT+CTRL+PLUS = 
Superscript CTRL+L = Left-aligned text CTRL+R = Right-aligned text 
CTRL+C = Centered text CTRL+J = Justified (all text) CTRL+SPACEBAR 
= Clears above selections  

REFERENCES 
In Word 98 Macintosh Edition, for more information about finding and replacing special characters, 
on the Help menu click "Contents and Index" next click the Index button and then type:  
special characters, finding and replacing  
In Word 7.0, for more information about finding and replacing special characters, click the Index tab 
in Help, and type:  
special characters, finding  
Double-click the selected topic to go to the "Special characters I can find and replace" topic.  
 
For more information about finding and replacing formatting or special characters in versions 2.0, 
2.0a, 2.0a-CD, and 2.0b of Word for Windows, refer to pages 260-266 of the "Microsoft Word for 
Windows User's Guide."  
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Preface 
This document is a compilation of articles that originally appeared in my email newsletter, 
Editorium Update. Microsoft Word’s advanced search features are extremely powerful, but 
they’re also virtually undocumented. Most explanations of their use have been limited to a 
simple table of various wildcards. I wrote these articles to remedy that situation. 

As you read these articles, you may want to actually try the techniques in Microsoft Word, 
using some junk documents that you no longer need. Doing so will help you learn more than just 
reading the instructions. 

I hope these articles will help you understand how useful Word’s advanced search features can 
be and how much time they can save you. Using these features, you can quickly fix repetitive 
problems that would take hours to correct by hand. 

Enjoy! 
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Searching with Codes 
Why should you, as an editor, writer, or publisher, care about something as “technical” as 
searching with codes? Because they make it possible to find and replace things you ordinarily 
couldn’t, such as paragraph breaks, dashes, and symbols. This can be a big help in cleaning up 
all kinds of editorial and typographical problems that you’d otherwise have to fix by hand. 

There are actually two different kinds of codes: 

1. Microsoft Word’s built-in codes (such as ^p for paragraph breaks and ^t for tabs). 
2. ANSI character codes (such as ^013 for paragraph breaks and ^009 for tabs). 

Both kinds of codes are useful, but the list of ANSI codes includes every character (not 
including Unicode characters) you can use in Microsoft Word. Later I’ll provide a list of these 
codes and explain how to use them. 

Microsoft Word’s Built-in Codes 
First, I’ll give you a list of Word’s built-in codes, which you can use in Microsoft Word’s Find 
and Replace dialog (Edit/Replace). For example, if you wanted to find an em dash, you’d enter 
the following code in the “Find what” box: ^+ 

To replace it with an en dash, you’d enter this in the “Replace with” box: ^= 
You can also insert Word’s built-in codes by clicking the Special button in the Find and 

Replace dialog and then selecting the item you need. Please note that you can use some of the 
codes only in finding text, others only in replacing, and others in either one. 

You can also use combinations of codes. For example, you could search for tabs followed by 
paragraph breaks (^t^p) and replace them with paragraph breaks alone (^p). 

And now, here’s the list. 

Note 
For easy reference, all the code lists are also included at the end of this document. 
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Codes You Can Use in the  
“Find What” and “Replace With” Boxes 

Character Find  
What 

Replace 
With 

Annotation Mark (comment) ^a  
Any character ^?  
Any digit ^#  
Any letter ^$  
Caret character ^^ ^^ 
Clipboard contents  ^c 
Column break ^n ^n 
Contents of the Find What box  ^& 
Em dash ^+ ^+ 
En dash ^= ^= 
Endnote mark ^e  
Field ^d  
Footnote mark ^f  
Graphic ^g  
Line break ^l ^l 
Manual page break ^m ^m 
Nonbreaking hyphen ^~ ^~ 
Nonbreaking space ^s ^s 
Optional hyphen ^- ^- 
Paragraph mark ^p ^p 
Section break ^b  
Tab character ^t ^t 
White space ^w  

Searching for Special Characters 
As I said above, Microsoft Word has ANSI character codes you can use to find certain items that 
are not usually visible in the text: 

• For a carriage return, you can use ^013. 
• For a section break, you can use ^012. 
• For a word space, you can use ^032. 

Of course, you can also use Word’s built-in codes from the table above, which you can insert 
into the Find dialog’s “Find what” box by clicking the “Special” button: 

• For a carriage return, you can use ^p. 
• For a section break, you can use ^b. 
• For a word space, you can use ^w  

(actually, any white space). 

So why would you want to use the first codes? 
Because if you’re finding something by using wildcards, the second ones won’t work. For 
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character (the wildcard for which is “?”), followed by a carriage return. In the Find dialog’s 
“Find what” box, you enter this: wh?^p 

And to make Word search for the wildcard rather than an actual question mark, you put a 
check in the box labeled “Use wildcards.” 

Finally, you click the Find button. What happens? You get an error message: 

^p is not a valid special character for the Find What box or is not supported when the Use 
Wildcards check box is selected. 

“Well then, how,” you politely ask your computer, “am I supposed to find what I’m looking 
for?” As usual, it doesn’t reply, but here’s the answer anyway. In the “Find what” box, you enter 
this: wh?^013 

And that will do the job. (On a PC. On a Macintosh, using numeric codes may not work when 
using wildcards. Here’s a little trick, however. Try enclosing the code in square brackets, and 
precede the code with a backslash. For example, to find a carriage return on a Mac, try using 
[\^013].) 

Ordinarily, you should probably use Word’s built-in codes, such as ^p and ^b. But when those 
don’t work, now you’ve got an alternative. 

ANSI Character Codes 
You can also search for any characters using numeric character codes (technically ANSI 
numbers). I’m including the list at the end of this document, with codes for both PC and 
Macintosh, although I make no guarantees about how the characters themselves will show up. 

Also, you’ll notice that I haven’t included the codes for such ordinary characters as letters of 
the alphabet, since you can search for these by using the characters themselves. No code is 
needed. 

To use the codes for finding or replacing special characters, simply insert them, preceded by a 
caret and a zero, in the “Find what” or “Replace with” boxes in Microsoft Word’s Find and 
Replace dialog box. 

For example, if you wanted to find a u with an umlaut, you’d enter the following code in the 
“Find what” box on a PC: ^0252 On a Macintosh, you’d enter this: ^0159 

You can also use many of the codes to insert special characters into your documents. To do so: 

1. Turn on Num Lock for the numeric keypad. 
2. Hold down the ALT key. 
3. On the numeric keypad, type a zero followed by the code. 
4. Release the ALT key. 

The character will be inserted into your document. 

WARNING:  
Use numeric codes to replace paragraph returns and section breaks only when absolutely 
necessary, because Word stores formatting information in these characters. Try to stick to 
Word’s built-in codes when you can. Also, be aware that some fonts assign different characters 
to the numeric codes. The list below should be accurate for Times New Roman on a PC and 
Times on a Macintosh.  
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What’s That Character? 
But what if you’re trying to find and replace some obscure character in an unusual font? Here's 
the scenario: You open a giant document from a client and start looking through it. But what's 
this? The same odd character at the beginning of every paragraph. Must be some kind of file 
translation error. Odder still, Microsoft Word won't let you paste the character into its Find and 
Replace dialog, so how are you going to get rid of them all? By hand? Horrors! 

If you knew the character's numeric code, you could search for it. But this character isn't on 
the usual list. How can you find out its numeric code? By using our trusty NextCharacter macro: 

For Microsoft Word 6 or 7 (95): 
'Macro starts here  
NextChar$ = Str$(Asc(Selection$()))  
MsgBox "The code for the next character is " \ + NextChar$ + ".", "Next Character"  
'Macro ends here 

For Microsoft Word 8 (97 or 98)  
or 9 (2000 or 2001) 

'Macro starts here  
Dim NextChar$  
NextChar$ = Str(Asc(WordBasic.[Selection$]()))  
WordBasic.MsgBox _ "The code for the next character is " + NextChar$ + ".", _ "Next 

Character"  
'Macro ends here 

To Create the Macro  

1. Copy the appropriate macro from this newsletter.  
2. Click the "Tools" menu at the top of your Word window.  
3. Click "Macro."  
4. In Word 97, 98, 2000, or 2001, click "Macros."  
5. Make sure "Macros Available In" shows "Normal.dot."  
6. Type a name for the macro in the "Macro Name" box--"NextCharacter" should do nicely.  
7. Click "Create."  
8. Paste the macro at the current insertion point.  
9. In Word 6 or 7, click "File," then "Close," then "Yes." In Word 97, 98, 2000, or 2001, 

click "File," then "Close and Return to Microsoft Word." 

To Run the Macro:  

1. Put your cursor in front of the character whose numeric code you want to know.  
2. Click the "Tools" menu at the top of your Word window.  
3. Click "Macro."  
4. In Word 97, 98, 2000, or 2001, click "Macros."  
5. Make sure "Macros Available In" shows "Normal.dot."  
6. Select the macro (probably "NextCharacter") in the "Macro Name" box.  
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7. Click "Run." 

After you run the macro, a message box will appear on your screen with the numeric code you 
need. 

Replacing with “Find What Text” 
If you’re faced with a complex task using Microsoft Word’s Find and Replace feature, the “Find 
What Text” replacement code may come in handy. For example, let’s say you need to add the 
HTML italic tags <I> and </I> around anything formatted with italic. (If you don’t understand 
HTML, don’t worry. You’ll soon see the point of this example.) You might think you’d need a 
macro to add the tags, but you don’t. You can easily do it like this: 

1. Open the document you want to tag. 
2. Open the Find and Replace dialog (click on the Edit menu; then click “Replace”). 
3. With your cursor in the “Find What” box, turn on italic formatting (CTRL+I) so that the 

word “Italic” is displayed below the box. Make sure the box itself is empty. 
4. In the “Replace With” box, enter “<I>^&</I>” (if you want, you can also set this box to 

“Not Italic” by pressing CTRL+I a couple of times). 
5. Click the “Replace All” button. Any italicized text will be surrounded by the HTML 

italic tags. 

The ^& code in the “Replace With” box represents the text you specified in the “Find What” 
box. In this case, that’s any text with italic formatting. What you’re saying is, “Find any text in 
italic and replace it with itself surrounded by HTML italic codes.” As a specific example, let’s 
take the following line, 

“This is a test to see what will happen.” 

When you use the Find and Replace procedure above, you’ll get the following result: 

“This is a test to <I>see</I> what will happen.” 

You can use the same principle to manipulate text in a variety of ways: 

• Put quotation marks around the titles of magazine articles that an author has italicized. 
• Insert a bullet in front of every paragraph formatted with Heading 3 style. (You knew you 

could find style formatting, right? In the Find or Replace dialog, click the “More” button 
[if available], then “Format,” and then “Style.”) 

• Insert “Chapter” in front of every number formatted with Heading 1 style. 

And so on. Any time you need to add something to unspecified text that’s formatted in a 
specific way, try using “Find What Text.” 

Example: Formatting Note Numbers 
I'll show you how to use the "Find What Text" feature to change the format of note numbers. I'm 
going to use footnotes as an example, but you can do the same thing with endnotes. 

When you create footnotes in Microsoft Word (Insert menu | Footnotes | Footnote), the 
footnote numbers are formatted in superscript, like this (I'm using carats [^] to indicate 
superscript formatting): 

^1^ This is the text of note 1.  
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^2^ This is the text of note 2. 
And so on. But sometimes you might want your footnote numbers to have regular formatting 

and be followed by a period, like this: 
1. This is the text of note 1. 
2. This is the text of note 2. 
Microsoft Word has no numbering option that will do this. Nevertheless, there *is* a way to 

do it, using “Find What Text”: 

1. Open a document containing footnotes (be sure to keep a backup copy of the document, 
just in case).  

2. Make sure you're viewing the document in Normal mode (View menu/Normal).  
3. Open the footnote pane (View menu/Footnotes).  
4. Make sure your cursor is at the top of the footnote pane.  
5. Open the Find and Replace dialog (Edit menu/Replace).  
6. In the "Find what" box, enter “^02”(don't include the quotation marks). ^02 is the code 

that represents a footnote number.  
7. In the "Replace with" box, enter “^&.” (don't include the quotation marks). Be sure to 

include the period after the ampersand. Also, in earlier versions of Word, you may need 
to follow the period with a space. The ^& code itself represents any text that was found, 
or in other words, the "Find What Text."  

8. With your cursor in the "Replace with" box, click the "Format" button. (You may need to 
click the "More" button first.)  

9. Click "Font."  
10. In the Find Font dialog, clear the "Superscript" checkbox so that the replacement text 

won't be formatted in superscript.  
11. Click the "OK" button to close the dialog.  
12. In the Find and Replace dialog, click the "Replace All" button. 

Your footnotes will now be formatted like this: 
1. This is the text of note 1. 
2. This is the text of note 2. 
Pretty neat! Remember, however, that if you now add another footnote, its number will be 

formatted in the superscript default, and you'll have to fix it by hand. To do so: 

1. Select the number.  
2. Press CTRL+SPACE to remove the superscript format.  
3. Type a period after the number. 

WARNING:  
Be careful not to delete a note number or type a note number by hand. Microsoft Word uses a 
special code to represent a note number, and if you fool around with this code, you risk 
corrupting your file. You can, however, delete or move a note *reference* number that appears 
in the *body* of your document, like this,^3^ and Microsoft Word will automatically renumber 
your notes, leaving their new formatting intact. 

I ordinarily advise people not to mess around with automatic note numbers, because it's fairly 
easy to corrupt a document by doing so. If you know what you're doing, however, you can at 
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Using Wildcards 

The Basics 
When I was in the fifth grade in wintry Idaho, rather than venturing out into the cold, some 
fellow students and I often spent recess playing poker. (Did our teacher know about this? I can’t 
remember.) Being extremely sophisticated players, we often designated jokers, deuces, and one-
eyed jacks as wild cards—that is, they could represent any card in the deck. With the help of 
these wild cards, we had plenty of royal flushes, hands with five aces, and so on. Now that was 
poker! 

Microsoft Word, too, has a bunch of “wild cards” (which Microsoft spells as one word) that 
you can use to find various combinations of characters in a document. Wildcards can get pretty 
complicated, but this week we’ll cover just the basics. 

The simplest wildcard is the question mark (?), which represents any single character. If you 
want to see how it works, try this: 

1. Open a document with some text that you can play around with. 
2. Click the “Edit” menu. 
3. Click “Find.” 
4. In the “Find What” box,  

enter a question mark (?). 
5. Put a checkmark in the “Use wildcards,” or “Use Pattern Matching” box. (You may need 

to click the “More” button first.) Checking this box tells Microsoft Word that you’re 
going to use a wildcard. If you didn’t check the box, Microsoft Word would assume you 
were trying to find a question mark. 

6. Click the “Find” button. 

Microsoft Word will find the first character after your cursor position. Click the “Find” button 
again. Microsoft Word will find the next character. And so on. 

That doesn’t seem very useful, but let’s suppose you’re editing a document that was scanned 
from a magazine article and is riddled with typos. You notice that the word “but” shows up in 
various ways, including “bat” and “bet.” Let’s say that this is a technical article with no 
references to baseball, winged mammals, or games of chance, so you decide to use the ? 
wildcard to find “bat” and “bet” and replace them in a single pass. Here’s the procedure: 

1. Click the “Edit” menu. 
2. Click “Replace.” 
3. Enter “b?t” in the “Find What” box. 
4. Enter “but” in the “Replace With” box. 
5. Put a checkmark in the “Use Pattern Matching Box.” 
6. Click the “Replace All” button. 

Both “bat” and “bet” will be replaced with “but.” The problem is, so will “bit.” And, 
unfortunately, since you can’t specify “Find Whole Words Only” when the “Use Pattern 
Matching” box is checked, Microsoft Word will replace “better” with “butter,” “combat” with 
“combut,” and who knows what else. So, instead of clicking the “Replace All” button, you 
should click the “Replace” button for each individual item as needed. 
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Now you begin to see the power—and the danger—of using wildcards. Like cut-throat poker, 
they are not for the faint of heart. But if you know what you’re doing, they can be very useful. 
Unfortunately, they won’t help much in the “Replace With” box. In fact (with one exception that 
we’ll discuss in the future), you can’t use them there at all. Why? Because Word has no way of 
knowing what you want them to represent. 

Let’s say you want to find “but” and replace it with either “bet” or “bat,” so you put “b?t” in 
the “Replace With” box and click the “Replace All” button. Word doesn’t know whether you 
want to replace “but” with “bet” or “bat,” so it just replaces it with the actual text “b?t.” So, 
basically, the only thing you can use in the “Replace With” box is actual text or certain built-in 
codes, mentioned earlier.  

Here’s a list of wildcards for you to play with (on some junk text—don’t use a real document): 

? Finds any single character: “c?t” finds “cat,” “cut,” and “cot.” 
* Finds any string of characters: “b*d” finds “bad,” “bread,” and “bewildered.” 
[ ] Finds one of the specified characters: “b[ai]t” finds “bat” and “bit” but not “bet.” 
[-] Finds any single character in the specified range (which must be in ascending 

order): “[l-r]ight” finds “light,” “might,” “night,” and “right” (and “oight,” “pight,” 
and “qight,” if they exist). 

[!] Finds any single character except those specified: “m[!u]st” finds “mist” and 
“most” but not “must.” “t[!ou]ck” finds “tack” and “tick” but not “tock” or “tuck.” 

[!x-z] Finds any single character except those in the specified range: “t[!a-m]ck” finds 
“tock” and “tuck” but not “tack” or “tick.” 

{n} Finds exactly n occurrences of the previous character or expression: “re{2}d” finds 
“reed” but not “red.” 

{n,} Finds at least n occurrences of the previous character or expression: “re{1,}d” 
finds “red” and “reed.” 

{n,m} Finds from n to m occurrences of the previous character or expression: “10{1,3}” 
finds “10,” “100,” and “1000.” 

@ Finds one or more occurrences of the previous character or expression, if there are 
any: “me@t” finds “met” and “meet.” 

< Finds the beginning of a word: “<inter” finds “interest” and “interrupt” but not 
“splinter.” 

> Finds the end of a word: “in>“ finds “in” and “main” but not “inspiring.” 

Wildcard Combinations 
Now let’s talk about how to combine wildcards, which will let you get pretty fancy about the 
stuff you want to find. Basically, you just need to know that you can combine wildcards. Then 
you can get as crazy as you like. 

Earlier we used the “?” wildcard to find every three-letter combination starting with b and 
ending with t—“bet,” “but,” “bit,” “bat,” and so on—by searching for “b?t” with “Use Pattern 
Matching” turned on in the Find dialog box. 

Now let’s say we wanted to find the same characters but add others as well. For example, we 
might want to find every three-letter combination starting with b and ending with d—“bed,” 
“bud,” “bid,” “bad,” and so on—in addition to the combinations ending in t. Can we really do 
that? Sure! 

After bringing up the Find dialog (Edit > Find) and turning on “Use Pattern Matching,” we’ll 
start by entering the letter b into the “Find What” box, telling Microsoft Word to find that letter. 
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Finally, we’ll enter a new wildcard: [td]. Microsoft Word will find any one of the characters 
specified in the brackets. 

Altogether, the string of characters looks like this – b?[td] – and there we are, doing wildcard 
combinations! This particular combination tells Microsoft Word to find the letter b followed by 
any other single character followed by t or d. 

How will something like this help you in editing? Suppose you’re working on a manuscript in 
which the author has misspelled a name in nearly every way possible. You could comb through 
the manuscript over and over, hoping to catch all the variations. Or, you could be sure to catch 
them all by searching with wildcards. For example, let’s say your manuscript is a book about 
India and the name in question is Gandhi. Your author has misspelled it as “Ghandi,” “Gahndi,” 
and “Ganhdi.” (Not possible? Hah!) You can find every last one of them with the following 
string: 

G[andh][andh][andh][andh]i 

Then, if you’ve put the correct spelling, “Gandhi,” in the “Replace With” box, you can find 
and replace each wrong spelling with the right one in a single pass, which is much more efficient 
than finding and replacing each variation separately. 

You may be wondering why you couldn’t just use the * wildcard to represent the whole string 
of letters, like this: G*i 

You could. But remember, the * wildcard represents any string of characters—including 
spaces. It’s not limited to characters within a word (and neither are other wildcards). That means, 
in addition to finding the misspelled names, it will find the first 14 characters of the following 
phrase: “Go to the officer’s hall.” So be careful, especially if you’re planning to use “Replace 
All” rather than finding and replacing one item at a time. 

There is a way to simplify the wildcard combination, however. Consider this string: 

G[andh]{3}i 

It’s functionally the same as: 

G[andh][andh][andh][andh]i.  

The {3} tells Word to find exactly three more occurrences of the previous “expression,” which 
is [andh]. 

But now a complication: Suppose that our slapdash author has also spelled Gandhi’s name as 
“Gandi.” Uh-oh. Our original string won’t catch that, because this new misspelling is one 
character shorter than our string specifies. But consider this: 

G[andh]{2,3}i 

The {2,3} tells Word to find from 2 to 3 occurrences of the previous expression, so this string 
will catch all of our misspelled variations so far. 

What if we want to allow for more or fewer characters, being particularly unsure of our 
author? We can use this string: 

G[andh]@i 

The @ wildcard tells Microsoft Word to find one or more occurrences of the previous 
expression, if there are any. That ought to cover nearly anything our author throws at us. If we 
want to get a little more specific, we can use {2,}, which tells Word to look for at least two 
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Here’s a tip: What would happen if we put a lowercase g rather than a capital G at the 
beginning of our string? Word wouldn’t find the misspelled names. Why? Because with “Use 
Pattern Matching” turned on, Word automatically matches case—a useful thing to know. 

Wildcard Ranges 
Wildcard ranges are fairly simple. You just use the [-] wildcard to tell Microsoft Word what to 
find. Let’s continue with our example from above: b?[td] 

As you probably recall, this tells Word to find the letter b followed by any single character 
followed by either t or d. In other words, it will find “bet,” “but,” “bit,” “bat,” “bed,” “bud,” 
“bid,” “bad,” and so on. 

But what if we wanted to find “bat,” “bad,” “bet,” and “bed” but not “bit,” “bid,” “bud,” and 
“but”? After bringing up the Find dialog (Edit > Find) and turning on “Use Pattern Matching” 
(you may need to click the “More” button before this is available), we could use this wildcard 
combination in the “Find What” box: b[a-e][td] 

This tells Word to find the letter b followed by any letter from a to e (in other words, a, b, c, d, 
or e) followed by t or d. (The range must be in ascending order—in other words, from a “lower” 
letter [such as a] to a “higher” letter [such as z].) 

Here’s another way to approach this: 

b[!f-z][td] 

Notice the exclamation mark at the front of the “range” wildcard. The exclamation mark tells 
Word to find every character except those specified—in this case, the letters f through z. This 
wildcard combination, too, will find “bat,” “bad,” “bet,” and “bed” but not “bit,” “bid,” “bud,” 
and “but.” 

Here’s a range that I use all the time: [0-9] This little beauty finds any occurrence of a digit. 
What’s that good for? Let’s say you’re editing a document with lots of numbered lists, like this: 

1. Lorem ipsum dolor sit amet. 
2 Ut wisi enim ad minim veniam. 
3. Duis autem vel eum iriure dolor. 

Did you notice that the number 2 has no period? Good! You must have “the eye.” But if you 
have several long lists, you might want to let Word find these problem numbers for you. To do 
so, try this wildcard string: 

^013[0-9]@[!.] 

Pretty cryptic. But if you’ve been reading so far, you can probably figure this out: 

^013 is the numeric code for a carriage return. (Note: Using ANSI codes with wildcard 
searches may not work on a Macintosh.) 

[0–9] represents any digit. 
@ tells Word to find one or more occurrences of the previous expression, if there are 

any (in this case, any digit). This is necessary in case you have lists with two-digit 
(or longer) numbers. 

[!.] tells Word to find any character except a period. 

Piece of cake! Here are two other wildcard ranges you might find useful: 
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[A-Z] represents any occurrence of an uppercase letter. 

Remember, too, that you can use the [] wildcard (without a hyphen) to specify a whole group 
of characters without using a range. For example, this wildcard will find various kinds of 
punctuation: 

[.,;:\?\!] 

You may be wondering about the backslash (\) in front of the question and exclamation marks. 
The backslash tells Word to treat the following character as a character and not as a wildcard. 
(Remember, ? is the wildcard for a single character, and ! is the wildcard for “except.”) 

Don’t be afraid to try all of these wildcard combinations and ranges for yourself (on some 
junk text, of course). As you experiment, you’ll better understand what works and what doesn’t. 
Then, when the need to use wildcards arises (which it will), you’ll be ready. 

Wildcard Grouping 
For the past few weeks we’ve been talking about using wildcards to find and replace text in 
Microsoft Word. This week we’ll discuss wildcard grouping, which is simply a way of telling 
Word that you want certain wildcards to be used together as a unit. 

Continuing with our example from above, let’s say that you’re editing a document with lots of 
numbered lists, like this: 

1. Lorem ipsum dolor sit amet. 
2. Ut wisi enim ad minim veniam. 
3. Duis autem vel eum iriure dolor. 

Now let’s say that you want to replace the space after each number and period with a tab. 
After calling up the Replace dialog (Edit > Replace) and putting a check in the “Use wildcards” 
or “Use Pattern Matching” box, you could enter the following string of characters into the “Find 
What” box: 

^013[0-9]@.  

(You can’t see it, but there’s a space on the end of that string, and it needs to be included.) As 
you probably recall, this tells Microsoft Word to do the following: 

(^013) Find a paragraph mark  
([0-9]) followed by a number  
(@) followed by one or more numbers,  

if there are any  
(.)  followed by a period  
( ).  followed by a space  

But that still won’t let us replace that space with a tab. Why? Because there’s no way to 
replace the space independently of the rest of the string—whatever the string finds includes the 
space. 

So let’s try this: (^013[0-9]@.)( ) 
Notice that we’ve grouped the wildcards and other characters together with parentheses. (In 

case you can’t tell, that’s our uncooperative space between the last two parentheses.) Such 
groups, for reasons known only to the mathematically minded, are called “expressions,” and in 
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1. (^013[0-9]@.) 
2. ( ) 

Grouping things together like this makes it possible to refer to each group independently in the 
“Replace With” box—a wonderful thing! So in the “Replace With” box, we’ll enter this string: 
\1^t 

That “\1” is an example of the little-known “Find What Expression” wildcard, which lives 
deep in the wilds of Redmond, Washington, and only comes out at night. It’s a backslash 
followed by the number one, and it tells Word to replace whatever is found by the first 
expression – (^013[0-9]@.) – with whatever the first expression finds. (Yes, you read that 
correctly.) In other words, Word replaces whatever the first expression finds with itself. That 
seems strange, but it means we can treat the second expression – ( ) – as an independent unit, 
which is exactly what we need to do. (By the way, “Find What Expression” wildcards are the 
only wildcards that can be used in the “Replace With” box. They are simply a backslash 
followed by a number.) The ^t, of course, is the code for a tab. 

You’ll notice that we haven’t included a “\2” code, which would replace something with 
whatever is found by our second expression, the space in the parentheses. Since we haven’t 
included that code, the space will be replaced by nothing—in other words, it will be deleted 
during the Find and Replace. So the relationship between the wildcards in the “Find What” string 
and the “Replace With” string is something like this: 

Find What: Replace With: 
(^013[0-9]@.) \1 (followed by a tab: ^t) 
( ) [nothing] 

Now let’s try using them: 

1. Start the Replace dialog (Edit > Replace). 
2. Put a check in the “Use wildcards” or “Use Pattern Matching” box (you may need to 

click the “More” button before this is available). 
3. In the “Find What” box, enter this:  

(^013[0-9]@.)( ) 
4. In the “Replace With” box, enter this: \1^t 
5. Click the “Replace All” button. 

Presto! All of the spaces after your numbers will be replaced with tabs, and your list will now 
look like this: 

1.<tab>Lorem ipsum dolor sit amet. 
2.<tab>Ut wisi enim ad minim veniam. 
3.<tab>Duis autem vel eum iriure dolor. 

To me, this is like magic, and it comes in handy more often than you might think. I hope 
you’ll find it useful  

Using the “Find What Expression” Wildcard  
We’ve been talking about using wildcards to find and replace text in Microsoft Word. I 
introduced the “Find What Expression” wildcard (\n) and now I want to show you how to use it 
to move things around. 
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Emily Dickinson 
Ezra Pound 
Willa Cather 
Ernest Hemingway  

and you need to put last names first, like this: 

Dickinson, Emily 
Pound, Ezra 
Cather, Willa 
Hemingway, Ernest 

You can use the “Find What Expression” wildcard to do this in a snap. 
Start the Replace dialog (Edit > Replace) and put a check in the “Use wildcards” or “Use 

Pattern Matching” box (you may need to click the “More” button before this is available). Then, 
in the “Find What” box, enter this: 

^013([A-z]@) ([A-z]@)^013 

By now, you’ll probably understand these codes and wildcards: 

^013 represents a paragraph mark. 

[A-z] represents any single alphabetic character, from uppercase A to lowercase z. 
@ represents any additional occurrences of the previous character—in this case, any single 

alphabetic character, from uppercase A to lowercase z. 
() groups [A-z]@ together as an “expression” representing an author’s first name. (This 

grouping is the key to using the “Find What Expression” wildcard in the “Replace With” 
box.) 

The space after the first ([A-z]@) expression represents the space between first name and last 
name. 

The next ([A-z]@) group represents the author’s last name. 
The final ^013 represents the paragraph mark after the name. 

Now, in the “Replace With” box, enter this: 

^p\2, \1^p 

The ^p codes represent paragraph marks. “Wait a minute,” you say. “You just used ^013 for a 
paragraph mark. Why the change?”  

Excellent question. The answer has two parts: 

1. If we could use ^p in the “Find What” box, we would. But since Word won’t let us do 
that when using wildcards (it displays an error message), we have to resort to the ANSI 
code, ^013, instead.  

2.  If we use ^p in the “Replace With” box, Word retains the formatting stored in the 
paragraph mark (a good thing). If we use ^013, Word loses the formatting for the 
paragraph (a bad thing). In a list of author names, this probably doesn’t matter, but you’ll 
need to know this when finding and replacing with codes in more complicated settings. 

Continuing with our example, ^p\2, \1^p: 

\2 is the “Find What Expression” wildcard for our *second* expression (hence the 2) in the 
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“Find What” box—in other words, it represents the last name of an author in our list. 
, The comma follows this wildcard because we want a comma to follow the author’s last 

name. 
 A space follows the comma because we don’t want the last and first names mashed 

together, like this: “Pound,Ezra.” 
\1 is the “Find What Expression” wildcard for our *first* expression (hence the 1) in the 

“Find What” box—in other words, it represents the first name of an author in our list. 

Now click the “Replace All” button. The authors’ names will be transposed: 

Dickinson, Emily 
Pound, Ezra 
Cather, Willa 
Hemingway, Ernest 

You’ve always wondered how to do that, right? But now you’re wondering about middle 
initials. And middle names. And Ph.D.s. 

All of those make things more complicated. But here, in a nutshell, are the Find and Replace 
strings you’ll need for some common name patterns (first last, first middle last, first initial last, 
and so on). First comes the name pattern, then the Find string, and finally the Replace string, like 
this: 

NAME PATTERN 
FIND WHAT 
REPLACE WITH 

William Shakespeare 
^013([A-z]@) ([A-z]@)^013 
^p\2, \1^p 

Alfred North Whitehead 
^013([A-z]@) ([A-z]@) ([A-z]@)^013 
^p\3, \1 \2^p 

Philip K. Dick 
^013([A-z]@) ([A-Z].) ([A-z]@)^013 
^p\3, \1 \2^p 

L. Frank Baum 
^013([A-Z].) ([A-z]@) ([A-z]@)^013 
^p\3, \1 \2^p 

G. B. Harrison, Ph.D. 
^013([A-Z].) ([A-Z].) ([A-z]@,) (*) 

^013 
^p\3 \1 \2, \4^p 

J.R.R. Tolkien 
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^p\4, \1\2\3^p 

That list doesn’t show every pattern you’ll encounter, but it should provide enough examples 
so you’ll understand how to create new patterns on your own—which is the whole point. Once 
you’ve created all of the patterns you need, you could record all of that finding and replacing in a 
single macro that you could run whenever you need to transpose names in a list. 

Wildcards in the Real World 
You might be interested in seeing some of the wildcard combinations I’ve used recently in a few 
actual editing projects. Maybe you’ll find them useful too. 

Example 1 
The manuscript I’ve been working on has lots of parenthetical references like this: 

(Thoreau, Walden, p 10.) 

You’ll notice that there’s no period after the p. To fix these references, I used the following 
string in Microsoft Word’s “Find What” box in the Replace dialog (Edit > Replace), with “Use 
Wild Cards” (or “Use Pattern Matching”) turned on: p ([0-9]@.\)) 

That’s an odd-looking thing with its double parentheses, but its meaning becomes clear when 
you consider that the first closing parenthesis represents the closing parenthesis of the reference. 
The backslash in front of it tells Word to treat it as a character rather than the end of a group 
“expression.” So the whole string says this: 

1. Find a p followed by a space. 
2. Find, as a group, one or more digits followed by a period followed by a closing 

parenthesis. 

I put this in the “Replace With” box: p. \1 
And that string says this: 

1. Replace the p followed by a space with p followed by a period and a space. 
2. Replace the rest of the “Find What” string (the group in parentheses) with itself. 

When I was finished finding and replacing, the references looked like this: 

(Thoreau, Walden, p. 10.) 

Example 2 
Here’s another example from the manuscript I’ve been working on: 

(Genesis 8:26) 

You’ll notice that there’s no period before the closing parenthesis. Wanting to fix these, I put 
this string in the “Find What” box: ([0-9]@:[0-9]@)\) 

It says: 

1. Find, as a group, any number of digits followed by a colon followed by any number of 
digits. 

2. Find a closing parenthesis character. 
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I put this in the “Replace With” box: \1.) 
And that string says: 

1. Replace the group with itself. 
2. Replace the closing parenthesis with a period and a closing parenthesis. 

When I was finished finding and replacing, the references looked like this: 

(Genesis 8:26.) 

“Why,” you may be wondering, “did you have to use wildcards? Why didn’t you just find a 
closing parenthesis and replace it with a closing parenthesis and a period, like this: Find What: ) 
Replace With: .) 

I couldn’t do that because the manuscript had other parenthetical items (like this one) that 
didn’t need a period. Using wildcards makes it possible to find exactly the items you want and 
ignore those you don’t. 

Example 3 
The manuscript had Bible references that looked like this: 

II Corinthians 
II John 
II Kings 

I wanted them to look like this: 

2 Corinthians 
2 John 
2 Kings 

I put this in the “Find What” box: II ([A-Z]) 
– which says: 

1. Find I followed by I followed by a space. 
2. Find any capital letter. 

And I put this in the “Replace With” box: 2 \1 – which says: 

1. Replace the II with a 2. 
2. Replace the capital letter with itself. 

Worked like a charm. 
“Why,” you ask, “didn’t you just replace II with 2 throughout the manuscript rather than use 

wildcards?” Well, I could have. But I was also thinking about other entries like these: 

I Corinthians 
I John 
I Kings 

Obviously, I couldn’t just replace I with 1 throughout the manuscript, so I used – I ([A-Z]) – 
in the “Find What” box and – 1 \1 – in the “Replace With” box and that took care of the 
problem. 

I hope you’re beginning to see how powerful wildcards can be and how much time they can 
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that would take hours to correct by hand. I highly encourage you to try them, but I also urge you 
to back up your documents and experiment on some junk text before using wildcards in the “real 
world.” Also, try finding and replacing items individually before replacing all of them globally. 
Then you’ll know that the wildcards you’re using actually do what you need to have done. 

Two-Step Searching 
While editing in Microsoft Word, I often need to find something that’s partially formatted and 
replace it with something else. For example, let’s say a manuscript has a bunch of superscript 
note numbers preceded by a space that’s *not* in superscript. Here’s an example (with carets 
indicating superscript): 

Lorem ipsum dolor sit amet. ^1^ 

I’d like to have Word find all such spaces and replace them with nothing (in other words, 
delete them), so that the result looks like this: 

Lorem ipsum dolor sit amet.^1^ 

Unfortunately, that doesn’t seem possible. I can open Word’s Replace dialog (Edit > Replace) 
and set the “Find What” box to superscript, but the space isn’t superscript, and the manuscript 
has thousands of spaces that don’t precede a superscript number. It also has numbers that aren’t 
superscript (like 2001), so I can’t just find spaces preceding numbers. What’s an editor to do? 

Find and replace the spaces in two steps rather than one: 

1. Mark the superscript with codes. 
2. Delete the spaces and codes. 

Step 1 
To mark the superscript with codes, do this: 

1. Open Word’s Replace dialog by clicking the “Edit” menu and then “Replace.” 
2. Put your cursor in the “Find What” box and make sure the box is empty. 
3. Click the “Format” button.  

(You may need to click the “More” button first.) 
4. Click “Font.” 
5. Put a checkmark in the “Superscript” box. 
6. Click the “OK” button. The “Find What” box should now be set to superscript. 
7. Put your cursor in the “Replace With” box. 
8. Type the following string in the “Replace With” box: <S>^& 
9. Click “Replace All.” 

All of your superscript numbers will be replaced with themselves, preceded by <S>, which is 
a code I just made up to indicate superscript. In other words, your sentences will now look like 
this: 

Lorem ipsum dolor sit amet. ^<S>1^ 

Feel free to make up your own codes for whatever you need (italic, bold, paragraph styles, and 
so on). 
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The other code in the “Replace With” box, ^&, is Microsoft Word’s “Find What Text” code 
(discussed earlier), which represents the text that was found (the superscript numbers). 

Step 2 
To delete the spaces and codes, do this: 

1. Open Word’s Replace dialog by clicking the “Edit” menu and then “Replace.” 
2. Type  <S> in the “Find What” box. (You can’t see it very well in here, but there’s a space 

in front of that code, and it needs to be there.) 
3. Click the “No Formatting” button so you’re no longer finding superscript, which is now 

represented by the <S> code. 
4. Put your cursor in the “Replace With” box and make sure the box is empty. 
5. Click “Replace All.” 

All of the spaces in front of the codes (and thus in front of the superscript numbers) will be 
deleted, as will the codes themselves, leaving your sentences looking like this: 

Lorem ipsum dolor sit amet.^1^ 

You can use this little two-step trick any time you need to find and replace partially formatted 
text. Now that you know how, that will probably be quite often. 
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Reference 
Codes You Can Use in the  
“Find What” and “Replace With” Boxes 

Character Find  
What 

Replace 
With 

Annotation Mark (comment) ^a  
Any character ^?  
Any digit ^#  
Any letter ^$  
Caret character ^^ ^^ 
Clipboard contents  ^c 
Column break ^n ^n 
Contents of the Find What box  ^& 
Em dash ^+ ^+ 
En dash ^= ^= 
Endnote mark ^e  
Field ^d  
Footnote mark ^f  
Graphic ^g  
Line break ^l ^l 
Manual page break ^m ^m 
Nonbreaking hyphen ^~ ^~ 
Nonbreaking space ^s ^s 
Optional hyphen ^- ^- 
Paragraph mark ^p ^p 
Section break ^b  
Tab character ^t ^t 
White space ^w  
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Wildcards 
? Finds any single character: “c?t” finds “cat,” “cut,” and “cot.” 
* Finds any string of characters: “b*d” finds “bad,” “bread,” and “bewildered.” 
[ ] Finds one of the specified characters: “b[ai]t” finds “bat” and “bit” but not “bet.” 
[-] Finds any single character in the specified range (which must be in ascending 

order): “[l-r]ight” finds “light,” “might,” “night,” and “right” (and “oight,” “pight,” 
and “qight,” if they exist). 

[!] Finds any single character except those specified: “m[!u]st” finds “mist” and 
“most” but not “must.” “t[!ou]ck” finds “tack” and “tick” but not “tock” or “tuck.” 

  

{n} Finds exactly n occurrences of the previous character or expression: “re{2}d” finds 
“reed” but not “red.” 

{n,} Finds at least n occurrences of the previous character or expression: “re{1,}d” 
finds “red” and “reed.” 

{n,m} Finds from n to m occurrences of the previous character or expression e.g. 10{1,3} 
finds “10,” “100,” and “1000.” 

@ Finds one or more occurrences of the previous character or expression, if there are 
any: “me@t” finds “met” and “meet.” 

< Finds the beginning of a word: “<inter” finds “interest” and “interrupt” but not 
“splinter.” 

> Finds the end of a word: “in>“ finds “in” and “main” but not “inspiring.” 

Ranges 
[a-e] Finds any of a, b, c, d or e 
[0-9] Finds any digit 

[a-z] Finds any occurrence of a lowercase letter. 

[A-Z] Finds any occurrence of an uppercase letter. 

[!x-z] Finds any single character except those in the specified range: “t[!a-m]ck” finds 
“tock” and “tuck” but not “tack” or “tick.” 

Groups 
( ) Creates a wildcard group 

\1 Inserts the contents of the first wildcard group in the “Replace With” text. 

\2 Inserts the contents of the second wildcard group in the “Replace With” text; etc. 
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Character Codes 
Character Name Mac PC 

 footnote reference 2 2 
 tab 9 9 
 line break 11 11 
 page/section break 12 12 
 paragraph break 13 13 
 column break 14 14 
- nonbreaking hyphen 30 30 
 optional hyphen 31 31 
  space 32 32 
‚ comma 226 130 
ƒ folio 196 131 
„ double comma 227 132 

… ellipses 201 133 
† dagger 160 134 
‡ double dagger 224 135 
ˆ caret 246 136 

‰ per thousand 228 137 
Š cap S hacek  138 
‹ open angle bracket 220 139 

Œ capital oe diphthong 206 140 
‘ open single quote 212 145 
‘ close single quote 213 146 
“ open double quote 210 147 
“ close double quote 211 148 
• bullet 165 149 
– en dash 208 150 
— em dash 209 151 
˜ tilde 247 152 

™ trademark 170 153 
š l/c s hacek  154 
› close angle bracket 221 155 
œ l/c oe diphthong 207 156 
Ÿ cap Y umlaut 217 159 
  non-breaking space 160 160 
¡ inverted exclamation 193 161 
¢ cent 162 162 
£ pound 163 163 
¤ cell 219 164 
¥ yen 180 165 
¦ pipe 124 166 
§ section 164 167 
¨ umlaut 172 168 
© copyright 169 169 
ª ordinal, feminine 187 170 
« left chevrons 199 171 
¬ not 194 172 
- soft hyphen 248 173 
® registered 168 174 
¯ macron 248 175 
° degree 161 176 
± plus or minus 177 177 
² superscript 2 50 178 
³ superscript 3 51 179 
´ acute accent 171 180 
µ micro 181 181 
¶ paragraph 166 182 
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Character Name Mac PC 
¸ cedilla 252 184 
¹ superscript 1 49 185 
º ordinal, masculine 188 186 
» right chevrons 200 187 
¼ one-fourth  188 
½ one-half 189 189 
¾ three-fourths 190 190 
¿ inverted question 192 191 
À cap A, grave 203 192 
Á cap A, acute 231 193 
Â cap A, circumflex 229 194 
Ã cap A, tilde 204 195 
Ä cap A, umlaut 128 196 
Å cap A, angstrom 129 197 
Æ cap AE, diphthong 174 198 
Ç cap C, cedilla 130 199 
È cap E, grave 233 200 
É cap E, acute 131 201 
Ê cap E, circumflex 230 202 
Ë cap E, umlaut 232 203 
Ì cap I, grave 237 204 
Í cap I, acute 234 205 
Î cap I, circumflex 235 206 
Ï cap I, umlaut 236 207 
Ð cap eth  208 
Ñ cap N, tilde 132 209 
Ò cap O, grave 241 210 
Ó cap O, acute 238 211 
Ô cap O, circumflex 239 212 
Õ cap O, tilde 205 213 
Ö cap O, umlaut 133 214 
× multiply 120 215 
Ø cap O, slash 175 216 
Ù cap U, grave 244 217 
Ú cap U, acute 242 218 
Û cap U, circumflex 243 219 
Ü cap U, umlaut 134 220 
Ý cap Y, acute 89 221 
Þ cap thorn  222 
ß sharp s 167 223 
à l/c a, grave 136 224 
á l/c a, acute 135 225 
â l/c a, circumflex 137 226 
ã l/c a, tilde 139 227 
ä l/c a, umlaut 138 228 
å l/c a, angstrom 140 229 
æ l/c ae, diphthong 190 230 
ç l/c c, cedilla 141 231 
è l/c e, grave 143 232 
é l/c e, acute 142 233 
ê l/c e, circumflex 144 234 
ë l/c e, umlaut 145 235 
ì l/c i, grave 147 236 
í l/c i, acute 146 237 
î l/c i, circumflex 148 238 
ï l/c i, umlaut 149 239 
ð l/c eth  240 
ñ l/c n, tilde 150 241 
ò l/c o, grave 152 242 
ó l/c o, acute 151 243 www.htctu.net 92 6/23/2014
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Character Name Mac PC 
ô l/c o, circumflex 153 244 
õ l/c o, tilde 155 245 
ö l/c o, umlaut 154 246 
÷ divide 214 247 
ø l/c o, slash 191 248 
ù l/c u, grave 157 249 
ú l/c u, acute 156 250 
û l/c u, circumflex 158 251 
ü l/c u, umlaut 159 252 
ý l/c y, acute 121 253 
þ l/c thorn  254 
ÿ l/c y, umlaut 216 255 
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Search and replace for HTML code: 
 
Check use wildcards. 
 
Enter: \<*\> 
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Unicode options 

• If you know the character code for a Unicode character, you do not need to open the 
Symbol dialog box. Type the Unicode hexadecimal character code in the document, 
and then press ALT+X.  

• You can toggle a character that is already in your document to display its Unicode 
hexadecimal character code by placing the insertion point directly after the character 
and pressing ALT+X.  

• To display the character code based on the local code page, type x before the 
character, place the insertion point after the character, and then press ALT+X. This 
process will work only if the character is represented in the local code page.  

• You can convert a hexadecimal value from the local code page into a character. Type 
x before a hexadecimal value, place the insertion point after the value, and then press 
ALT+X.  
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Replacing Empty Boxes in Converted Text 
Okay, this sounds strange but it seems to work. I suggest you use a copy to test this 
process. 
 
Open your Word doc. 
Use Save As and choose Web page, Filtered. 
In MS word, choose File > Open and browse to the Web page you just created. 
Open the Web page, go to Save As and save it as a Word doc. 
Open the transformed Word doc.  
 
The spaces will look strange, but you can fix that by using Search and Replace. Search 
for a space; replace with a space. Sounds weird, but it works. 
 
If you still want the tabs (which will have been lost), just search on multiple spaces 
(looks like maybe 6 spaces or so ought to do it) and replace with a tab. I am not certain 
that JAWS recognizes tabs, so you may actually be better off with the spaces. JAWS 
won't announce them (unless you have it set to high verbosity), but it will slow down, 
which is probably what you want. 
 
If you want to deal with the tabs to make it look nice, you can use the following searches 
to clean it up: 
* Search for tab space, replace with tab (continue running until you hit zero) 
* Search for space tab, replace with tab (continue running until you hit zero) 
* Search on multiple tabs (^t^t) and replace with a single tab. Keep searching to zero. 
 
That should do it. You will have one tab between each set of words. 
 
This method was the best I could come up with, but I'll keep my eyes open to see if I can 
find anything better. It's still faster than removing the pesky things by hand... 
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Replacing Hard Returns at End of Every Line 
Here is one of the problems I’ve come across, especially in items copied from e-mail and 
the internet. Sentences will break in the middle of a line when they don’t need to. There 
will be two or three words on one line then the rest of the sentence will break to the next 
line. There can be two items causing this, either the paragraph mark (the most common) 
or the line break. Below is the code I use to fix this problem. 
 
First open the Replace window (Ctrl + H) and click More and the check Use Wild Cards, 
or this will not work. 
 
In the find edit field, I put (without quotes): 
 "(^013)([a-z])" 
 
This tells Word to look for any paragraph mark (^13) followed by any lower case 
character ([a-z]). The assumption is that if a paragraph mark is followed by a lower case 
character, then it most likely is not supposed to be a new paragraph or it would be an 
upper case character. 
 
In the replace with field, I put a space followed by backslash 2 (without quotes): 
 " \2" 
 
This tells Word to put a blank space (so the words are not connected when the second 
line is brought up), followed by the second expression of the Find field ([a-z]), which is 
the lower case letter. 
 
So when I click OK, Word basically replaces the paragraph mark with a blank space and 
the broken paragraph becomes one. Why is this important? The paragraph mark in places 
where it shouldn’t be can cause text-to-speech to not read sentences smoothly. Plus, when 
reformatting to large print, lines will begin to go really crazy and space will be wasted. 
 
I have fallen in love with the find and replace feature in Word. I use it extensively to save 
time and keystrokes. I even create macros to run some of the most common replacement 
tasks that I use. 
 
Thank you to Robert Lee Beach, Assistive Technology Specialist. Kansas City Kansas 
Community College 
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Wildcard Search / Find & Replace 
 
To find: 

What to find What to type Example 
Any single character Type ? For example, s?t finds "sat" and "set". 
Any string of characters Type * For example, s*d finds "sad" and "started". 

The beginning of a word Type < For example, <(inter) finds "interesting" and "intercept", but 
not "splintered". 

The end of a word Type > For example, (in)> finds "in" and "within", but not 
"interesting". 

One of the specified characters Type [ ] For example, w[io]n finds "win" and "won". 

Any single character in this range Type [-] For example, [r-t]ight finds "right" and "sight". Ranges must 
be in ascending order. 

Any single character except the characters in the range inside the 
brackets Type  [!x-z] For example, t[!a-m]ck finds "tock" and "tuck", but not "tack" 

or "tick". 
Exactly n occurrences of the previous character or expression Type {n} For example, fe{2}d finds "feed" but not "fed". 
At least n occurrences of the previous character or expression Type {n,} For example, fe{1,}d finds "fed" and "feed". 
From n to m occurrences of the previous character or expression Type {n,m} For example, 10{1,3} finds "10", "100", and "1000". 
One or more occurrences of the previous character or expression Type @ For example, lo@t finds "lot" and "loot". 

 
Notes 
• You can use parentheses to group the wildcard characters and text and to indicate the order of evaluation. For example, type <(pre)*(ed)> to find "presorted" and 
"prevented".  
• You can use the \n wildcard to search for an expression and then replace it with the rearranged expression. For example, type (Newton) (Christie) in the Find what 
box and \2 \1 in the Replace with box. Word will find "Newton Christie" and replace it with "Christie Newton".  
Search by using codes 

Use codes to find and replace 
1. On the Edit menu, click Find or Replace.  
2. If you don't see the Special button, click More.  
3. Enter a code in the Find What box. Do one of the following:  
4. To choose a code from a list, click Special, click a character, and then type any additional text in the Find what box.  
5. Type a code directly in the Find what box.  
6. For example, type ^p to find a paragraph mark.  
7. If you want to replace the item, enter what you want to use as a replacement in the Replace with box.  
8. Click Find Next, Replace, or Replace All.  
9. To cancel a search in progress, press ESC.  

Codes for items you want to find and replace 
As specified, some codes work only if the Use wildcards option is on or off. 
 
Codes that work in the Find what or Replace with box 

Paragraph mark (¶)   Type ^p (doesn’t work in the Find what box when wildcards are on)  
Tab character (→)  Type ^t  
ANSI or ASCII characters  Type ^0nnn, where nnn is the character code  
Em dash ( — )  Type ^+  
En dash ( – )  Type ^=  
Caret character  Type ^^  
Manual line break ()  Type ^l  
Column break  Type ^n  
Manual page break   Type ^m (also finds or replaces section breaks when wildcards are on)  
Nonbreaking space (°)  Type ^s   
Nonbreaking hyphen (-)  Type ^~   
Optional hyphen ()  Type ^-   

 
Code that works in the Find what box only (when wildcards are on) 

Graphic  Type ^g  
 
Codes that work in the Find what box only (when wildcards are off) 

Any character  Type ^?  
Any digit  Type ^#  
Any letter   Type ^$  
Footnote mark  Type ^f  
Endnote mark   Type ^e  
Field   Type ^d  
Section break  Type ^b  
White space   Type ^w (any combination of regular and nonbreaking spaces, and tab characters)  

 
Codes that work in the Replace with box only 

Windows Clipboard contents  Type ^c  
Contents of the Find what box  Type ^&  

 
Notes  
If you include the optional hyphen code, Word finds only text with optional hyphens in the position you specified. If you omit the optional hyphen code, Word finds 
all matching text, including text with optional hyphens.  
If you're searching for fields, you must display field codes. To switch between displaying field codes and field results, click the field, and press SHIFT+F9. To show 
or hide field codes for all fields in the document, press ALT+F9.  
If you're searching for graphics, Word finds only inline graphics; Word does not find floating graphics. By default, Word inserts imported graphics as inline graphics, 
but you can change a floating graphic to an inline graphic.  
  
Thanks to Nathaniel Rice, Chabot College for compiling this material. 
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Macro to Go from All Upper Case to Lower Case 
Note: the macro only affects words in all upper case. Words with initial caps are ignored. 

Sub Caps2Lower() 

    Set myRange = ActiveDocument.Content 

       With myRange.Find 

        .Text = "<[A-Z]{1,50}>" 

        .Forward = True 

        .Wrap = wdFindContinue 

        .Format = False 

        .MatchCase = True 

        .MatchWholeWord = False 

        .MatchByte = False 

        .MatchAllWordForms = False 

        .MatchSoundsLike = False 

        .MatchFuzzy = False 

        .MatchWildcards = True 

    End With 

 

    Do 

            myRange.Find.Execute 

            If myRange.Find.Found = True Then myRange.Case = wdLowerCase 

    Loop Until myRange.Find.Found = False 

End Sub 
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SUGGESTIONS FOR REMOVING TABLES 

COVERT TO HTML AND SAVE BACK TO WORD 
• Save the word doc as a web page (.html). 
• Go to the menu and click View then html source (another editor window will open). 
• Click ctrl + h 
• Type the word “table” in the Find text box and put a “p” in the Replace With box 
• Save the html editor doc and close it. 
• Save the now html doc with no tables as an MS Word doc or .txt 

This will have the effect of reading row 1 column 1, 2, 3 etc. Row 2 column 1, 2, 3 etc. 

Thanks to Scott James from Santiago Canyon College 

*** 

BROWSE TO OBJECT 
I'd love to know how to do it an easier way, but I "jump" from table to table and fix each one in a not too painful 
way. 

Here's what I do in Word 2002, I'm not sure, but I think it will probably work in Word 2003. 

• Use Alt + Ctrl + Home to open the Select Browse Object box, or click on the little circle below the vertical scroll 
bar. 

• Press down arrow once to select "browse by table" 
• Then I convert the first table from a table to text. Begin by positioning the blinky insertion point anywhere in 

the first table, 
• Click on the Table menu (Alt A) 
• Select Convert (V) 
• Table to Text (B) 
• Then enter a space in the Other field (O then space) 
• Then move to the next table by using Ctrl + Page Down or by clicking on the double down arrow under the 

vertical scroll bar. 
• Now, remember, MS Word remembers the last "Command" you did, and by pressing CTRL + Y, it will do it 

again, -- that means it is now "primed" to convert every table to text with a simple CTRL + Y. 
• So, press CTRL + Y to convert this table to text 
• Then CTRL + Page Down 
• And keep repeating until there are not tables left. 

Thanks to Katrina Ostby 
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Download and install the Open XML to DAISY XML 
Translator 

Download and install the add-in 

Before you install the add-in, close all Office applications. Download the add-in from Open XML to DAISY XML Translator, and then follow the 
installation instructions on your screen. 

Get additional information 

When you install the add-in, the DAISY Translator folder is added to your Start menu with the Instruction Manual as well as a Getting Started 
tutorial. To access these documents, do the following: 

1. Click Start, and then click All Programs. 
2. Click DAISY Translator 

 

Top of Page 

Download a free reader 
Before you can listen to the content you created, you need to install a free software playback tool (or software reader). There are several 
available for download on the DAISY web site: DAISY Software playback tools. 

Top of Page 

Save As DAISY features 
After you have installed the Office XML to DAISY XML Translator add-in, an Accessibility tab is added to the ribbon. 
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To save your file as a DAISY XML file, do the following: 

1. On the Accessibility tab, in the Save as Daisy group, click Save as Daisy. 

 

2. Point to Full DAISY (from single docx), and then click Narrator-DtBookToDaisy. 
3. Give your work a title, choose where you want to save the finished files, and then click Translate. 

Additional information about DAISY XML Translator, as well as a complete Instruction Guide, can be found at the DAISY Consortium web site. 

 

http://office.microsoft.com/en-us/support/using-the-save-as-daisy-add-in-for-word-HA102540323.aspx 
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rand 

SUMMARY 
Microsoft Word allows you to quickly insert sample text into a document. To do this, type =rand() 
in the document where you want the text to appear, and then press ENTER. 
 
The inserted sample text appears similar to the following:  
The quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The 
quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The quick 
brown fox jumps over the lazy dog.¶ 
 
The quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The 
quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The quick 
brown fox jumps over the lazy dog.¶ 
 
The quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The 
quick brown fox jumps over the lazy dog. The quick brown fox jumps over the lazy dog. The quick 
brown fox jumps over the lazy dog.¶ 
 
NOTE!! 
This feature is turned on by default, and is disabled when the Replace text as you type option is 
turned off. To turn this option on or off, click AutoCorrect on the Tools menu, click the 
AutoCorrect tab, and then click to select or clear the Replace text as you type check box. 
 
To view the paragraph marks (¶) in your Word document, do one of the following:  
• On the Standard toolbar, click Show/Hide (¶). 
• On the Tools menu, click Options. On the View tab, click to select the All check box, and then 
click OK. 
Note Word will not insert sample text when the insertion point immediately follows either a PAGE 
BREAK or a COLUMN BREAK.  

MORE INFORMATION 
By default, the sample text contains three paragraphs, with each paragraph containing five 
sentences. You can control how many paragraphs and sentences appear by adding numbers inside 
the parentheses. 
 
The =rand() function has the following syntax  
=rand(p,s)  
where p is the number of paragraphs and s is the number of sentences that you want to appear in 
each paragraph. 
 
Examples:  
=rand(1) inserts one five-sentence paragraph of text 
 
=rand(1,1) inserts one one-sentence paragraph of text. 
 
=rand(1,2) inserts one two-sentence paragraph of text 
 
=rand(2) inserts two five-sentence paragraphs of text 
 
=rand(2,1) inserts two one-sentence paragraphs of text 
 
=rand(10) inserts 10 five-sentence paragraphs of text 
 
=rand(10,1) inserts 10 one-sentence paragraphs of text 
 
=rand(10,10) inserts 10 ten-sentence paragraphs of text 
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Note When you omit the second number, the default is five sentences of text. The maximum 
number that can be used inside the parenthesis is 200 (this number may be lower depending on the 
number of paragraphs and sentences specified).  
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