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PDF as End-user File 

The TouchUp Reading Order Tool 
The TouchUp Reading Order tool provides the opportunity to evaluate the reading order of 
the PDF document and make necessary corrections. After adding tags to a PDF document, 
the TouchUp Reading Order tool will identify blocks of text, headings, figures, tables, and 
formulas that are contained within the document structure. Additionally, if the PDF 
document contains images (or figures) containing pertinent information, then you can use 
the TouchUp Reading Order tool to add the appropriate alternate text. 
 
While it is possible to manually add and restructure the tags in a PDF document, it is 
recommended to use the "Add Tags to Document" function followed by the TouchUp 
Reading Order tool to organize the logical flow of document information.  
 
Show the Accessibility Tools in the Tools pain by selecting Tools and the clicking on the 
small down-arrow on the right-hand side of the pane. The tools that you are most likely to 
use are the following: Pages, Content, Forms, Document Processing, Print Production, and 
Accessibility. (Note if you use Adobe’s built-in OCR tool, also open the Recognize Tool.) 
 

Open the TouchUp Reading Order Tool 
 

1.  Turn on the navigation pane by going to View > Show/Hide > Navigation Panes 
> Show Navigation Pane (F4) 

 
2.  Show the tags by going to View > Show/Hide > Navigation Panes > Tags (this 

displays the Tag icon on the navigation pane) 
 
2.  If the document is not currently tagged, choose Tools > Accessibility >Add Tags 

to Document (or click on the Tag icon on the panel and then right-click on the 
“No tags available” icon and choose Add Tags to Document) 

 
3.  To modify the reading order, select Tools > Accessibility > TouchUp Reading 

Order. (You can also select the TouchUp Reading Order tool from the pop-up 
menu that appears when you right-click a highlighted region, or from the Options 
menu in the Order tab.) 

 
This will open the tool panel in which to make the necessary corrections to the tagged 
information in the PDF document. 
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Information within the PDF document will be identified as separate regions with a number 
in the upper left part of the region.  This number identifies the logical reading order of the 
text flow of the document. 
 
Click Show Order Panel to see the reading order for all the pages in the document. 
 

Adding Content with the TouchUp Reading Order Tool 
When you initially open the TouchUp tool, the PDF document will display the various 
content regions and the reading order in which the regions will be recognized.  However, it 
may be possible that during the tagging process, some content is missed by the "Add Tags 
to Document" process, requiring the adjustment of the PDF tag structure. 
 

1.  Open the TouchUp Reading Order tool (Tools > Accessibility > TouchUp 
Reading Order). 

 
2.  Identify the region of text content that is not part of the page structure (i.e., 

content will not be within a grayed box).  In the example below, the information 
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not part of the page structure is not surrounded by a gray box and includes the 
text: "To check conversion settings:". 

 

 
 

 
3.  Using the cross-hairs, draw a box around the text information.  Make sure that all 

the text information you wish to include is encompassed by blue squares. 
 

 
 

4.  Select the type of content using the reading order panel. 
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5.  After you have identified the content type, you will be able to see a region 
encompassing the area you selected.  In the example below, the region in 
question is now surrounded by a gray box and has a number value in the upper 
left corner. 

 

 
 
The TouchUp Reading Order tool can be used to add headings, text, figures, tables, and 
form fields.  It is the decision of the author/designer as to how specific they wish to 
identify the information in the document. 
 

Removing Content with the TouchUp Reading Order Tool 
In some cases, it will be necessary to remove content from the document structure.  
Content that is appropriate for removal may be visual images that are not relevant to the 
content (e.g., "eye-candy"), information that is misrecognized by the Add Tags to 
Document tool and does not contain value, or when temporarily separating regions for 
restructuring. 
 

1.  Open the TouchUp Reading Order tool (Tools > Accessibility > TouchUp 
Reading Order). 
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2.  Using the cross-hairs, draw a box around the region of content you wish to 
remove from the document structure.  Remember, by removing information from 
the document structure you are not allowing this information to be utilized by 
assistive computer technologies and potentially limiting accessibility. 

 
3.  In the TouchUp Reading Order dialog window, select the "Background" button.  

This will remove any gray regions from around the content as well as remove the 
content from the document structure. 

 

Reclassifying Content with the TouchUp Reading Order Tool 
After running the Add Tags to Document function, you may wish to reclassify the 
information or correct any mistakes the "Add Tags" process may have created.  For 
instance, it is possible that the "Add Tags" process identifies each region on a page as a 
"Figure", which may not be the true nature of the content.  (A description of the different 
content options is listed in the Adobe Acrobat Help menu, under "TouchUp Reading Order 
Options") 
 
In addition to correcting the designation of the content, you may wish to create Bookmarks 
from the different headings within the document.  By specifying the correct content as 
headings using the TouchUp Reading Order tool, it is possible to automatically create a list 
of Bookmarks. 
 
Reclassifying a Region 

1.  Open the TouchUp Reading Order tool (Tools > Accessibility > TouchUp 
Reading Order). 

 
2.  If reclassifying the entire region, click on the number in the upper left corner of 

the highlighted region.  In the TouchUp Reading Order palette, identify the new 
content type (e.g., Text, Figure, Formula, etc.). 

 
3.  The selected region will change to the newly identified content type. 

 
Reclassifying a Part of a Region 

1.  Open the TouchUp Reading Order tool (Tools > Accessibility > TouchUp 
Reading Order). 

 
2.  Using the cross-hairs, draw a box around the content you wish to change the 

document structure.  Make sure that there is a blue outline around all the content 
you are changing. 

 
3.  In the TouchUp Reading Order palette, identify the new content type (e.g., Text, 

Figure, Formula, etc.). 
 
4.  The regions should now split into two (or more) distinct regions.  Regions can be 

noted by the gray box surrounding the content as well as a number in the upper 
left corner. 

 5 



 

Controlling Reading Order with the TouchUp Reading Order Tool 
Adding tags to a PDF document improves the accessibility of the document by providing 
structure and controlling the order in which information is presented to the user.  However, 
when using the "Add Tags to Document" tool, the result can vary based on the layout 
complexity of the page.  As a result, it may become necessary to reorder information using 
the TouchUp Reading Order tool so that the content is presented in a logical manner. 
 
There are several methods for evaluating the logical reading order or the PDF document 
content.  You can save a PDF document as text and read the information, review the 
identified regions with the TouchUp tool, or inspect content using the "Order" navigation 
tab. 
 
Save as Text 

1.  Choose "File" from the menu bar and select "Save As". 
 
2.  Under the "Save File As Type" menu, choose "Text (Accessible)". 
 
3.  Open the text file to review for errors in the logical flow of the document. 

 
This method will extract the text content of the PDF document (and associated alt-tags) 
and provides a method to assess the presentation order of information in the PDF 
document.  While this is not a precise test for logical reading order, it can be used to 
quickly examine if there are major errors in how document content may be rendered by 
assistive computer technology. 
 
Using the TouchUp Reading Order Tool 

1.  Open the TouchUp Reading Order tool (Tools > Accessibility > TouchUp 
Reading Order). 

 
2.  Identify the two regions which are out of the correct reading order.  Move the 

cross-hairs to the number in the upper left corner of the region you wish to move 
(the pointer should change to a "hand" icon). 

 
3.  Click and drag the number to the new location within the other specified region.  

The icon will change to a "caret" icon to assist you with precise placement of the 
content.  You may need to zoom into the document in order to ensure correct 
placement. 

 
4.  The regions will automatically re-number to show the order in which information 

will be organized in the PDF document structure.  However, the regions will 
NOT move visually on the PDF document. 
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Using the Order Tab 

1.  Select "View" on the menu bar and choose "Navigation Tabs".  Select "Order". 
 
2.  The Order tab will demonstrate each page and the associated content on each 

page.  Child elements on each page represent the specific regions of content and 
are numbered sequentially. 

 
3.  Move the child element to its appropriate position on the specific page.  This will 

reorder the sequence of the regions in the PDF document structure and change 
the logical reading order. 

 

 
 
Content that is changed in the Order tab will also be changed in the Tags tab.  However, 
the information in the Order tab is more specific to the content of the page rather than the 
structural elements of the page.  When you need to change specific structural elements 
(e.g., language setting, etc.), it is necessary to use the Tags tab. 
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Adobe Reader 

Publisher: Retail Cost: Free Download 

Adobe Systems Incorporated http://www.adobe.com 

Tools and Toolbars 
Adobe now has a “Quick Tools” bar on the menu. To customize this toolbar, right-click in 
the bar and choose Customize Quick Tools. 
 

 
 

Reading Settings 
Select the preferences menu (Edit > Preferences; Ctrl + K) and then select Reading from 
the Categories list to set the reading preferences, including the voice and the speed. Note 
that the default speed is 190, which may be slow for readers who are used to listening to 
books. Be aware that the slowest speed is currently 150, which may be too fast for some 
students with learning disabilities. 
 
Please note that although you can, in theory, use any of the voices installed in your system, 
I found that using anything other than the default voice on my machine resulted in the 
program crashing. I have a lot of assistive technology on my system. Your experience may 
vary. 
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Reading Commands 
The reading commands are (somewhat nonintuitively, in my opinion) under View. Such 
being the case, it would be good to teach your students the keyboard shortcuts. 
 
Shift + Ctrl + Y = read the text in currently selected text area (shown with a box)  
 Note that with this option selected, clicking on a new textbox will read that box 
 Also note that using this keyboard command again will deactivate the reading. 
Shift + Ctrl + V = read the current page 
Shift + Ctrl + B = read to end of document 
Shift + Ctrl + C = pause reading 
 
Although Adobe will verbalize the text, it does not track or highlight where it is reading. It 
will continue to read past what can be seen on the screen. 
 
Please note that Shift + Ctrl + E = ends reading; however, this is also the keyboard 
command to launch Dolphin Easy Reader. If you have both installed, you will have a 
keyboard conflict. 
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You can also use the menu to stop reading: 
Choose View > Read Out Loud > Pause ( same as Shift + Ctrl + C) 
Choose View > Read Out Loud > Stop (same as Shift + Ctrl + E) 
 

Accessibility 
Adobe Reader allows a number of nice accessibility features, including changing the color 
of the text/background and choosing the zoom setting. To access these features, choose 
Preferences (CTRL + K) and select Accessibility from the Categories list. 
 

 
 

White text on blue background at 200% zoom. 
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Encourage low vision users who wish to work with enlarged text to use the keyboard 
commands. (All commands found under the View > Zoom menu.) 
 
Ctrl + Y = zoom to (set the magnification level) 
 

 
 

Ctrl + 0 = Fit Page 
Ctrl + 1 = Actual size 
Ctrl + 2 = Fit width 
Ctrl + 3 = Fit visible 
Ctrl + 4 = Reflow 
 
Reflow is an exciting feature that shifts the text on the page to eliminate the need for 
excessive scrolling. Below is an example of 800% zoom with reflow on. 
 
Reflow is not under View > Zoom > Reflow. 
 
To use the full screen for reading use the keyboard command CTRL + L. 
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Setting High-Contrast Viewing 

1.   Open the tagged Adobe PDF file in Acrobat 7.0. 
 
2.   Choose Edit > Preferences > Accessibility. 
 
3.   From the Color Scheme menu, choose Use Custom Scheme. 
 
4.   In the Document Colors Options area, check the checkbox labeled "Replace 

Document Colors".  Choose your color options for Page Background and 
Document Text. 

 
5.   Select "OK". 
 

Note: Windows also supports a high-contrast viewing mode. If you’ve already set up your 
Windows system for this mode, you can choose Use Windows Colors instead. 

 

Bookmarks 
Use the keyboard command Ctrl + B to insert a bookmark. You can name the bookmark. 
Selecting a bookmark returns you to the point in the text at which it was created. 
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Balabolka 

Balaboka (http://www.cross-plus-a.com/balabolka.htm) is a free Text-to-Speech (TTS) 
tool that reads the clipboard content, as well as  the text from AZW, CHM, DjVu, DOC, 
EPUB, FB2, HTML, LIT, MOBI, ODT, PRC, PDF and RTF files. Balaboka can use any 
voice that is currently available on your system. 
 
The program allows you to customize font and background color, alter a voice's 
parameters, including rate and pitch, and even customize pronunciation of words. You can 
also save the speech as a WAV, MP3, MP4, OGG or WMA file. 
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Balabolka offers an array of settings to allow you to control the reading experience. 
Choose Options > Settings (Shift + F6). 
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PDF Files as Source Files: Processing Files 

Creating Large Print Documents 
Depending on how much you need to enlarge your documents, you have a couple of 
options. As long as you have a printer that handles 11 in. x 17 in. paper, the first option is 
simply to print the book page onto an 11 in. x 17 in. page. 
 
In general, you will crop the pages as much as possible in order to minimize the white 
space on the page. Once you have cropped the pages, choose print and select your 11 in, x 
17 in. printer. Then look for the option to print to fit the page. Different versions of 
Acrobat have worded this choice slightly differently, but it will be something like fit to 
page, print to margins, or scale to fit. 
 
Always print a single test page before printing the entire document. Because of the nature 
of proportional scaling, you may need to play with your cropping to create a page that 
scales well. 
 
Following are sample steps after opening the document in Adobe Professional. Please note 
that the interface for every printer is slightly different. 
 
 

1. Crop the pages. 
2. Select File > Print (Ctrl + P). 
3. Click on Properties. 
4. Choose the Paper tab. 
5. Select the tray for the 11 in. x 17 in. paper. 
6. Choose the Effects tab. 
7. Click “Print Document On.” 
8. Choose A3 11x17 inch from the drop down menu. (Drop down menu will look 

different depending on what paper sizes you can handle.) 
9. Select Scale to Fit. 
10. Select OK. 
11. Test print a couple of pages to ensure that the results are as expected. 
 

If you are in the market for a new printer, you might want to query the altmedia list to see 
which printers people are currently using. In the past, alternate media specialists have been 
very happy with the HP 8150DN and the HP 5000DN. Models change frequently, 
however, so it is always good to check for what is current. 
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To enlarge documents further, you may need to break an individual electronic page into 
more than one print page. Use the following steps after opening the document in Adobe 
Professional: 
 

1. Crop the pages. 
2. Select File > Print (Ctrl + P). 
3. Click on Properties. 
4. Choose the Paper tab. 
5. Select the tray for the 11 in. x 17 in. paper. 
6. Select the Basics tab and set the Orientation to Landscape. 
7. Select OK. 
8. Set Page Scaling to “Tile all pages.” 
9. Increase the tile scale as needed (try 250% for 11 in. x 17 in. landscape; 150% for 8.5 

in. x 11 in. landscape). 
10. Set the Overlap as needed (try 0.5 inches). 
11. If the file is large and your printer memory small, you may need to adjust the print 

resolution: Properties > Finishing > Details... 
12. Set the Resolution at 600 DPI. 

 
You may need to try a few test pages to get the settings just right. You get a certain amount 
of preview on the screen (under Preview: Composite), but it isn’t terrifically exact. It will, 
however, let you know at what point you bump over from printing on two pages to printing 
on four. For maximum enlargement, keep bumping up the Tile Scale until it shifts to four 
tiles. 
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Cropping 
One of the handiest features when working with PDF is that you can crop an entire 
document or individual pages to remove printers marks (markings on the edges of a page 
that printers use to line up and calibrate the pages), headers and footers, or excessive white 
space in the margin. This feature is particularly useful for creating large print documents 
when you need to maximize the useful content on a page. 
 
To see the entire page at once, use the keyboard command Ctrl + 0 (zero). 
 
To crop the document choose Tools > Pages > Crop (Ctrl + Shift + T). 
 
Checking the Show All Boxes check box will show you the proportions of the actual 
printed page if they differ from the full PDF page. (If, for example, the document shows 
printers marks, the box will show the edges of the finished print page.) This box is not 
“real” in terms of what you will see on the PDF document and is for reference only. You 
may or may not find the box helpful. 
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Generally, you want to keep the page numbers; however, when using the Phoneticom 
DAISY Generator licensed by the HTCTU, you want to remove pages numbers. Cropping 
is an easy way to do so. 
 
As you change the values in the margin controls settings, you can see a new line appear on 
the page. This line shows you the new margin of the PDF document. Remember to always 
check the page range to see if you are applying the margin to specific pages or the entire 
document. 
 
When you are cropping an entire document, it is a good idea to quickly scan through the 
pages to make sure that you have cropped the appropriate distance. Note that if only one 
page is off, you can always adjust that page individually. Do be aware, however, that some 
books will need the odd right-hand pages and the even left-hand pages to be cropped 
separately form each other. 
 

Extracting Sections 
One issue with obtaining PDF files from publishers is that they sometimes send the entire 
book as one PDF file. Unless the student has a computer with a large amount of RAM, s/he 
may have a hard time dealing with such large files. The solution is to break the text into 
sections: front matter, chapters, and back matter—just as you would do if you were 
scanning the text from scratch. 
 
When extracting text, I find it best to create a copy of the PDF specifically for extraction. 
That way I can delete the pages I am extracting as I go along, and it is easy for me to keep 
track of what sections I’ve done. 
 
To extract text, go to Tools >  Pages> Extract Pages (Alt D + X). Specify the pages to 
move into a new file and (assuming you are working on a copy) select “Delete Pages After 
Extracting.” Please note that the option “Extract Pages As Separate Files” will make each 
page a separate document. 
 
Before beginning to extract text from the main body of the text, extract the front matter 
and, if the page numbering changes, also the back matter. Use the table of contents to 
know which pages to extract. 
 
When extracting, make sure that you extract the sections starting at the back! Otherwise 
your page numbers in the PDF document will no longer match the page numbers in the 
table of contents! You can tell that you are doing this process correctly if the page number 
that you enter in the “To” box is always the same as the number following “of.” 
 
If you actually go to the page in the PDF document that you want to begin extracting from, 
the Extract Pages box will automatically place that page number in the “from” field. 
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I name the extracted files just as I would if I were creating TIFF files of the book; for 
example, the first chapter will be 01 Chapter. I would save the files into a folder for the 
book, just as I would when scanning. 
 
To summarize: (1).extract front matter, (2) extract back matter, (3) extract individual 
chapters, beginning from the back. 
 

 
 

Renumbering PDF Pages 
If PDF is to be the end-user format, for example, if the student is using Adobe Reader to 
read the document, you may want to adjust the page numbering in Acrobat so that the PDF 
page numbers match the page numbers in the book. 
 
Go to Tools > Document Processing > Number Pages. This opens the Page Numbering 
window. 
 
You can renumber the entire document or you can renumber sections of the document 
(e.g., if you leave in the front matter). In the following example, we are renumbering the 
entire PDF document to begin at page 30. 
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Adjusting Page Numbers 
If the page numbers in the PDF document do not match the page numbers of the original 
book, you can change the PDF numbering. Go to Tools > Document Processing > Number 
Pages. 
 
You can begin the pages at a number other than one; you can also show the Roman 
numerals at the beginning of the document.  
 

 
 
Please note that these page numbers are not saved to MS Word. If you wish to include 
page numbers, they must be visible in the actual text of the PDF page. 

Layers in PDFs 
Very occasionally you may receive from a publisher a PDF file that has layers. If you 
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receive a teacher’s edition, for example, you may find that the comments and answers have 
been inserted into a layer that can be turned on and off (and you may not…). 
 
To check for layers, choose View > Show/Hide > Navigation Panes > Layers. 
 
If the document has layers, a panel will open on the left-hand side of the screen 
 

 
 
To hide a layer, you can click on the “eye” icon. Conversely, click on an empty box to turn 
on the layer. When a layer is hidden, it will not print. 
 
Please note that unfortunately, many teacher’s editions have already had their layers 
“flattened,” i.e., reformatted onto one layer, so it is not possible to turn off those additional 
comments. Still, it’s worth checking. 

Saving PDF to MS Word 
With a simple document, you may be able to use Adobe Acrobat Professionals’ “Save As” 
feature to save the PDF as text. Even with a simple document, the results are not perfect, 
and there are a few things to watch out for. 
 
First check your preferences (Ctrl + K, Convert from PDF) to see what is being saved. In 
most cases, you do not want any comments that may have been added to the text. The 
default for both MS Word document and RTF is to include the comments. Edit the settings 
to change this. 
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Extracting to both MS Word and RTF may bring across textboxes that you will need to 
deal with. Depending on your needs, converting to plain text or plain text accessible 
(which keeps the page breaks) may be a better option. You will lose the formatting, but if 
you are extracting text for a screen reader user (JAWS or WindowEyes or SuperNove, 
etc.), it may be preferable to dealing with those pesky text boxes. 
 
Please note that you will also need to clean up the “optional hyphens” that will be brought 
over with the text. You can use Word’s search and replace features to find and delete these. 
Run a spell check afterwards to ensure that you did not delete any necessary hyphens. 
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One nice feature is that PDF to Word will now save the one-to-one page correspondence, 
so each PDF page will now fit on a single Word page. 

PDF and Kurzweil 

Kurzweil can handle PDF files in two ways: either through the KESI virtual printer or 
change the PDF to TIFFs and use the KESI automater. You can change a PDF to a TIFF by 
opening the PDF in OmniPage, not running the OCR, and saving directly to TIFF. 

KESI Virtual Printer 
Often the best way to handle PDF files is to use the KESI virtual printer. Go to File > Print, 
and in your Print Window, choose KESI Virtual Printer as your printer destination. 
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KESI Automater 
The automater has been included with the Kurzweil 3000 Professional (formerly called 
Scan & Read) stations since version 7. You must manually install the automater by 
dragging it from the "Extras" folder on the installation disk to your computer. The files that 
you want to copy to your hard drive are K3Automator.exe and K3Automator.chm.   
 
The automater allows you to create a source folder of documents that the Kurzweil 3000 
will convert automatically to KESI files and save into a destination folder, keeping 
whatever file hierarchies you had set up intact. 

Steps for converting TIFF files to KESI with the automator. 
Make sure that the version of Kurzweil 3000 installed on the computer is Professional 
(scan and read). To check this, open Kurzweil 3000, and in the menu bar, select "Help,"  
"About." A window should pop up telling you what version of Kurzweil you have. 
 
Step one: Create a directory called "Input Files" on your desktop and copy files to be 
converted into that folder. This will help speed up the process. 
 
Step two: Create a directory called "Output Files" on your desktop. This is where the 
completed KESI files will be located. 
 
Step three: Start the K3Automator and set the Source and Destination directories.  To start 
the K3Automator double click on K3Automator.exe. Then set the Source Hierarchy to the 
"Input Files" directory, and set the Destination Hierarchy to the "Output Files" directory. 
 
Step four: Click on the "OK" button on the K3Automator.  This will start converting the 
files. 
 
Step five: Wait. Once all the files have been converted, the K3Automator will stop. 
 
Step six: Burn the file in the "KESI files" directory to a CD ROM. 
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Please note that the Automater works best when Kurzweil Professional is loaded onto the 
machine on which you are doing the conversions. Problems have been reported with the 
multiple user versions. Also, you may need administrator rights in order to utilize this 
program.  
 

Editing KESI Files 
You can edit KESI files in a number of ways. 
 
If the document does not begin on page 1, you can align the document numbers with the 
Kurzweil page numbers by going to View > Page > Set page number, 
 

 
 

Remember that with Kurzweil 3000, you see the TIFF file on the screen, but it is the 
hidden, underlying text that the program actually reads. You can view and edit this 
underlying text by right clicking on the text and choosing "Edit underlying text." 
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The text on the page is set up in "zones." Zones affect what text is read and the order in 
which it is read. You can view and edit these zones by choosing Tools > Zone Editor or 
using the shortcut key CTRL + F5. 
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If you click once to highlight a zone and then right click on that zone, you can change the 
reading order or other zone properties. 
 

 
 

The reading order is the order in which text is read. Zone one is read first, etc. You can 
also select whether the text will be read automatically (primary text) or only if the user 
clicks on the text (secondary text). Setting the zone type as graphic means that Kurzweil 
will not try to read that zone. 
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The Basics of ABBYY FineReader 

ABBYY USA  
47221 Fremont Boulevard 
Fremont, CA 94538  
510-226-6717  
www.abbyyusa.com 
 

Understanding Blocks 
When FineReader analyzes the layout of a document, it will create blocks, which are areas 
of text or images or tables. You can choose which blocks to include in your final 
document, giving you excellent control over how to handle graphics, sidebars, captions, 
and other text not part of the main flow of the document.  
 

Creating a Template 
If you have a book with a standard layout, you can save your block configuration as a 
template and use that template to OCR the book. Setting up a template in the first place 
takes a bit of time, but in the long run, it will save you more time with a standard project. 
Templates do not work well if the layout differs greatly from one page to another. 
 

Reading a PDF 
FineReader can read PDFs. It treats PDFs in the same way it would any image file. After you 
have run optical character recognition on the file, you can save it as ASCII or Word or 
HTML. The full version FineReader is fine; you do not need to purchase the special PDF 
reader. Taht functionality is built into the OCR program. 
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Processing an Image (TIFF or PDF) File 

Step One: Open an Image 

Image files, which include PDFs, are opened directly into FineReader. Please note that if 
you have multiple pages to open, you can choose all the pages at once, as long as they are 
in the same folder. If you need to select individual files, you can hold down the control key 
as you make your selection. 
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Step Two: Analyze Layout 

Use the Analyze Layout option (under Process) first on complex layouts then read the 
pages. Otherwise, if you read first then make adjustments to the blocks, you will have to 
read the page again for all the changes to take affect. 
 

 
 
Step Three: Adjust Blocks 

Use the tools to add to or delete blocks. To reorder zones, right click and change the 
properties. 
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Step Four: Read All 
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Step Five: Check Spelling (Verification) 

 
 
Step Six: Save the Document 
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Note that you can adjust your settings for a specific format by clicking on “Formats 
Settings.” To avoid text boxes, save the layout as “Tables, paragraphs, fonts.” 
 

 
 

FineReader Tips 
Zoom window: FineReader has a zoom window (View > Zoom Window) that allows you 
to enlarge selected areas of the image or text. 
Stop spell check: To tell the program just to find OCR errors and not unknown words, go 
to Tools > Options > Check Spelling. Uncheck "Stop at words not found in dictionary." 
Reordering blocks: To make reordering blocks simple, add the shortcut to the Image 
Tools. Go to View > Toolbars > Customize. Choose as Categories "Image" and as Toolbar 
"Image Tools." Under "Commands" choose Renumber blocks. Click the arrow to move it 
onto the toolbar. Click close. 
Save to file: Use the Save to file option to save as PDF, HTML, etc. 
Formats settings: Tools > Format settings gives you access to a lot of controls designed to 
customize how your documents will export. Note especially the choice to delete optional 
hyphens before going to Word. 
Eraser: The eraser tool allows you to edit the underlying TIFF file by deleting pixels (i.e., 
changing black to white). If you wish to save the changes, go under File to Save Image As. 
 
 

 35 



The Basics on OmniPage Pro 

OmniPage Pro 
Nuance  
1 Wayside Road 
Burlington, MA 01803 
United States 
Tel: 781-565-5000 
Fax: 781-565-5001 
http://www.nuance.com/omnipage/ 
 

Understanding zones 
Zones allow you to tell OmniPage where on the page you want it to recognize text and 
where you want it to ignore text. This process allows you to strip out headers and footers 
while keeping the page numbers. It also allows you to tell the program not to look for text 
in graphics. 
 
You can save your zone configuration as a template, and use that template to scan a book. 
Setting up a template in the first place takes a bit of time, but in the long run, it will save 
you more time. 
 

Creating a template 
We start out by scanning a few test pages using the manual setting. Once the scanning is 
complete, just say "No" to the save as window. 
 
If you let OmniPage find the zones itself, it will see each block of text as a separate entity. 
You want it to view the text as a continuous stream.  
 
The template will have areas for the page number on left-hand pages, the page number on 
right-hand pages, the main block of text, and the area where we tell the program to ignore 
what is in that space (the header).  
 
When you scan the rest of the book, you load the template you have created, and the text 
blocks come through very cleanly with very little editing required. 
 

Reading PDF 
OmniPage can read PDFs. It runs a virtual scan on them and recognizes the text. Once you 
have the text in OmniPage, you can save it as an ASCII or Word file. 
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Creating PDFs 
One of the tools that OmniPage provides is the option to schedule OCR processing. If you 
have Adobe Acrobat on the machine, this same tool can be used to schedule automatic 
conversion of documents to PDF. 
 

Creating TIFFs 
You can load a PDF file into OmniPage (step one > load files) and then save it directly to a 
TIFF files (step 3 > save to file > Image > TIFF). You do not run OCR (step 2). This trick 
can be helpful if you want to load TIFFs into Kurzweil, rather than PDFs. Kurzweil can 
sometimes create very, very large KESI files when the initial format is a PDF. Changing 
the PDF to a TIFF before processing with Kurzweil circumvents that problem and reduces 
the size of the final file. In addition, the KESI Automater works quite well with TIFF files 
and less well with PDF files. 

Using OmniPage Pro 

Interface 
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Step One: Load a File 
 

 

 

Step Two: Run the OCR 
Be sure to select the pages before running the OCR. Click on the first thumbnail and use 
CTRL + A to select all. 
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Step Three: Adjust Zones 
Use the "on-the-fly" tool to redraw zones.  
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To reorder zones, right click in Text Editor view and change reading order. You may need 
to ungroup the zones first. Right click and choose ungroup. 
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Step Four: Save the Document 
Make sure to set the view for your text editor to “Formatted Text View” before you save. 
The setting is under View > Text Editor Views or the buttons at the bottom left of the text 
editor pane.  
 

 

 41 



 
When you save the document, you have a number of options. You can save the text in MS 
Word or other text formats. You can save the document as a graphical PDF or a TIFF. You 
can also choose “save as multiple” and save to Word and PDF or Word and TIFF at the 
same time. 
 

 
 
If you are saving to Word and you do not want any textboxes, you will need to remove the 
“retain drop cap” option. After selecting Microsoft Word as the file type to save, click on 
the “Options” button. Scroll down until you see the “Retain drop caps” checkbox and 
uncheck it. Note that you can check the “Make changes permanent” button if you want to 
change the default.  
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Also note that you have a choice of saving the entire OmniPage file to one document, 
saving individual pages as separate documents, and other variations. 
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Tips 
Shortcut: To see the shortcut keys associated with menu items, go to View > Toolbars and 
check "with shortcut keys." 

On-the-fly zoning: You can now modify zones without having to reimage the entire page. 
For small changes, click on the "on the fly" button. 

Stop spell check: To tell the program just to find OCR errors and not unknown words, go 
to Tools > Options > Proofing and uncheck "Mark non-dictionary words." 

Reordering zones: You can reorder the zones in the text editor window; however, it must 
be set to True Page view (View > Text Editor Views > True Page). If the zones are locked, 
right click and choose the "ungroup" option. Then choose "change reading order" and 
"define reading order." 

Verifier: A zoom window, called the verifier, is included in the text editor view. Click on 
show/hide verifier or use F9 while in the text editor window. 

Saving: Note that you can save one document as individual pages, save multiple 
documents into one, or save each image as one document. Be aware of which you choose. 

Formats: For PDF, use True Page. For Word, use Flowing Page or Retain Fonts and 
Paragraphs. 

Batch manager: The batch manager is the new scheduler for running OCR, converting 
documents, etc. Note that you can also cancel a scheduled job through the batch manager. 

Templates: For books with a standard layout, you can create a template specifically for that 
book. 

Speech: OmniPage will read text to speech as well as responding to verbal commands in 
some of the windows. 

Double Pages 

Sometimes you receive files that are double pages (i.e., two book pages per document 
page). Some of the OCR programs allow you to split pages, but I have also seen files 
where the pages are reversed! For situations like this, there is a workaround.  
 
The directions below were written for a book in which the front matter had the page order 
correct, but the rest of the book was double pages with page 1 starting on a left-hand page 
(as opposed to the standard, which is odd numbers on the right). 
 
First you print the document to PDF to split the pages, then you print it again to PDF to 
take care of the order. 
 
Step one: Go to Print, set tiling to "Tile all pages," at about 120%. Check the box for 
Reverse (very important!!). Print only pages 3 to 30. The two front pages that are not 
double can be extracted and later added on. 
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Print to Adobe PDF with those settings 
 
Don't even look at the stupid thing; it will be all over the place. 
 
Just go again to Print. This time set tiling to "none" and make sure that Reverse is still 
checked. Print again to PDF—printing all pages. 
 
You will also need to add in the front pages. Extract those two front pages from the 
original and save them as a new PDF. Just go to File > Combine files and combine the 
front pages with the one you just created. 
 

MS Word 

Be aware that when you take text from OmniPage into Word, you may find that 
some of your text disappears. What has happened is that the spacing and font 
size are pushing text off a page, adjust the formatting and you will see the text 
again. 
 

Cleaning up Hyphens 
OmniPage sees the hyphens that fall at the ends of lines and includes them in the 
text that goes into Word. To delete these hyphens, search for "optional hyphens" 
(^-) and replace them with nothing. 
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Sources of E-text 

4Literaturenet http://www.4literature.net/ 

Alex Catalogue of 
Electronic Texts 

http://www.infomotions.com/alex/ 

Arthur's Classic Novels http://arthursclassicnovels.com/arthurs/search.html 

Audio Books for Free http://www.audiobooksforfree.com/ 

Baen Free Library http://www.baen.com/library/ 

Bartleby http://www.bartleby.com/ 

Bibliomania http://www.bibliomania.com/ 

Blind Bookworm http://www.panix.com/~kestrell/sources.html 

Bookshare http://www.bookshare.org/ 

Camera Obscura http://www.hicom.net/~oedipus/etext.html 

Christian Classics http://www.ccel.org/ 

Classic Bookshelf http://www.classicbookshelf.com/ 

Classic Reader http://www.classicreader.com/ 

Digital Library—Online 
Books 

http://digital.library.upenn.edu/books/ 

E-Editions—University of 
Nebraska Press 

http://www.nebraskapress.unl.edu/e_editions.html 

English Server http://eserver.org/ 

Etext Archives http://www.etext.org 

Free Books http://www.free-books.org/ 

Hoover Institution http://www-hoover.stanford.edu/publications/books/ 

Institute for Learning 
Technologies 

http://www.ilt.columbia.edu/publications/digitext.html 

Internet Public Library http://www.ipl.org/ 

Internet Public Library http://www.ipl.org/ 

LiteralSystems http://literalsystems.com/abooks/index.php 

National Library Services http://www.loc.gov/nls/ 

NetLibrary http://www.netlibrary.com/ 

Online Books Page http://digital.library.upenn.edu/books/ 
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Online Literature Library http://www.literature.org/ 

PoemHunter http://www.poemhunter.com/eBooks/ 

Poetry Portal http://www.poetry-portal.com/index.html 

Project Gutenberg http://www.promo.net/pg 

Representative Poetry 
Online 

http://eir.library.utoronto.ca/rpo/display/index.cfm 

Revealweb http://www.revealweb.org.uk/ 

RFB&D http://www.rfbd.org/ 

Tech Classics Archive http://classics.mit.edu/ 

The Blind Bookworm http://www.panix.com/~kestrell/sources.html 

The Sound of Literary 
Works 

http://verkaro.com/audio/doku.php 

Unabridged: Digital 
Audio Books 

http://unabridged.lib.overdrive.com/ 

University of Adelaide 
Library 

http://etext.library.adelaide.edu.au/ 

University of California 
Press 

http://texts.cdlib.org/escholarship/titles_public.html 

University of Virginia http://etext.lib.virginia.edu/ 

Victorian Women Writer's 
Project 

http://www.indiana.edu/%7Eletrs/vwwp/vwwp%2Dlibrary.html 

Wowio Free Books http://www.wowio.com/ 
 

Online Reference Resources 

Category Type Web Site 

Dictionary Dictionary www.dictionary.com  

Dictionary All Words http://www.allwords.com/ 

Dictionary Cambridge 
Dictionaries Online 

http://dictionary.cambridge.org/ 

Dictionary Children's 
Dictionary 

http://www.wordsmyth.net  
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Category Type Web Site 

Dictionary Confusing Words www.confusingwords.com, 

Dictionary Encarta www.encarta.com 

Dictionary Explanations of 
Technical Terms 

http://whatis.techtarget.com/ 

Dictionary MerriamWebster www.m-w.com  

Dictionary One Look www.onelook.com  

Dictionary Quotation 
Dictionary 

http://www.askoxford.com 

Dictionary Talking Dictionary 
Program for VI 

http://www.talkingsoftware.gothere.uk.com/ 
html/talking_dictionary.html 

Dictionary Words Commonly 
Confused 

http://homepage.smc.edu/reading_lab/words 
_commonly_confused.htm 

Dictionary Your Dictionary www.yourdictionary.com 

General 
Reference 

General Reference http://www.refdesk.com 

http://www.ipl.org 

General 
Reference 

Information on 
Web-related Issues 

http://webreference.com 

General 
Reference 

Purdue University 
Guides for Doing 
Research 

http://www.lib.purdue.edu/rguides 

General 
Reference 

Research Site http://www.itools.com 

Grammar Daily Grammar: http://www.dailygrammar.com/archive.shtml 

Grammar Guide to Grammar 
and Writing 

http://webster.commnet.edu/grammar/index.htm  

Grammar Hyper Grammar http://www.uottawa.ca/academic/arts/ 
writcent/hypergrammar/grammar.html 
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Category Type Web Site 

Grammar Knowing the Basics 
of Grammar 

http://web.uvic.ca/wguide/Pages/GrammarToc.html 

Grammar Grammar Lists http://www.gsu.edu/~wwwesl/egw/grlists.htm 

Grammar Online Grammar 
References 

http://www.andromeda.rutgers.edu/~jlynch/Writing/ 
http://www.chompchomp.com/terms.htm 

Grammar Online Writing Lab http://owl.english.purdue.edu/ 

Grammar Sentence Sense http://webster.commnet.edu/sensen/part1/index.html 

Grammar The Online English 
Grammar 

http://www.edufind.com/english/grammar/ 

Grammar Reading/Writing 
Center Handouts 

http://rwc.hunter.cuny.edu/writing/on-line.html  

Legal Legislative Info http://thomas.loc.gov 

Misc. Study Guides and 
Strategies 

http://www.studygs.net/digital.htm 

Thesaurus Online Thesaurus http://thesaurus.reference.com 

Tutorials BrailleNote, etc. http://atto.buffalo.edu/registered/Tutorials.php 

Usage Online Usage Guide http://www.bartleby.com/usage/ 

Vocabulary World Net 
Vocabulary Helper 

http://poets.notredame.ac.jp/cgi-bin/wn 

 
 

Helpful link: 
http://www.just-nothing.com/etext.html 
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