KURZWEIL 3000 – Version 10

TRAINING MANUAL

Special Services N92 – Assistive Technology Instruction

Don Dutton
Professor, Assistive Technology Specialist
Scanning White on Black Text ................................................................. 73
Scanning White on Black Text ................................................................. 74
Scanning Color Documents .................................................................... 75
Recognizing Text on Dotted or Speckled Paper ...................................... 75
Scanning with Dynamic Thresholding .................................................... 76
Displaying a Scanner's TWAIN Interface .............................................. 77
Selecting/Deselecting the Deskewing Option ......................................... 78
Kurzweil 3000 Basics:
Introduction & Overview

Kurzweil 3000 is a text-to-speech program that facilitates language decoding, encourages fluency, assists students in becoming independent learners and promotes comprehension. This task is accomplished by utilizing the technology of scanning documents and the conversion of text in audio form that can be read back to the student.

Kurzweil 3000 offers features that benefit teachers and students as well as enable students to be independent learners.

- Kurzweil 3000 supports language decoding with a multi-sensory approach. Students hear and see breaks in syllables, words, sentences, phrases or paragraphs as they read.
- Kurzweil 3000 encourages fluency by providing opportunities for repetition and customizing settings to match individuals’ current and target and learning levels.
- Kurzweil 3000 aides students through the self-correction process. Students can read back what’s typed and utilize reference and correction tools while they read, write, study and take tests.
- Kurzweil 3000 promotes comprehension using study skills tools for producing many types of notes, summaries and outlines for review and for composing writing assignments.

For additional information regarding system requirements, etc. visit Kurzweil’s web site at http://kurzweiledu.com/products_k3000win.asp.
Sign on to Kurzweil 3000

When you open the Kurzweil 3000 program, you will be prompted to create and enter a username at a pop-up window.

- Any name you choose may be entered at this point.
- Select Yes when prompted to add file. This action will create a specific user account that will save individual user documents and program settings in the following path:

  My Documents/Kurzweil Educational Systems/Kurzweil 3000.
Exploring the Kurzweil 3000 Window

Toolbars
The Kurzweil 3000 program provides a very user-friendly way of navigating the majority of functions through the use of various Toolbars. There are four main toolbars, all providing unique and important functions. A user may easily add/remove or change the size of toolbars by right-clicking a blank space on any of the toolbars on screen. This will bring up a short menu in which you can enable or disable each toolbar by simply clicking the name (main toolbar, reading toolbar, writing toolbar, study skills toolbar).

Main Toolbar
- scanning, reading, file management tasks

Reading Toolbar
- choose reading mode and unit
- page view options… size, thumbnails, etc.

Writing Toolbar
- format text… font, size, style, alignment, spacing, etc.

Study Skills Toolbar
- highlighting tools, annotation tools, bookmarks
Click on the Help button in the Main Toolbar to open the Help Topics page. The online help pages work like the World Wide Web links. You can click the blue, underlined text to get Help on that subject.
Exploring the Kurzweil 3000 Menu System

The Menu System contains all of the commands and actions available in Kurzweil. Most users will feel very comfortable with the system, as it is the same format used in most windows based programs. File, Edit, View, Insert, Format, Tools, Table, Window and Help are the available selections. The commands available can be accessed using a mouse, mnemonics, and shortcuts.

Mnemonics
- Access menu system with the ALT key
- There is a mnemonic for each menu item… F to select File, C to select Close, etc.
- Mnemonic is underlined in text of menu selection

Shortcuts
The following is a list of shortcut commands that can be used instead of accessing the Menu System:
- CTRL + N… New text file
- CTRL + O… Open
- CTRL + F4… Close
- CTRL + S… Save
- CTRL + P… Print
- CTRL + Z… Undo
- CTRL + X… Cut
- CTRL + C… Copy
- CTRL + V… Paste
- CTRL + A… Select All
- CTRL + W… Change Spoken Word
- CTRL + F… Find
- CTRL + H… Replace
- F9… Start New Scan
- CTRL + F9… Scan Repeatedly
Right Mouse Click
A right mouse click can be used when working in a document to perform basic actions such as zoom, read, cut, paste, etc. As noted earlier, it can also be used to edit toolbars. You may customize the functions of the right mouse click by selecting “customize right mouse click” in the Tools System Menu.
**Options Window**

You can change the way Kurzweil 3000 looks and responds through the **Options** tab by opening the **Tools** menu and selecting **Options**. The following is a summary of the different options available under each of the eight tabs in the Options menu.

**General Tab**
- Toolbar Controls (same as available through right click)
- Ruler Controls
- Audible Typing Controls
- General User Aids
Reading Tab
- Reading Voice
- Reading Speed
- Reading Language (ESL version only)
- Language Tabs (ESL version only)
Text Tab
- Text and Highlight Colors
- Font Settings
- Highlight Mode
- Text Preview
Image Tab
- Reading/Selection Colors
- Image Display Controls
- Caret (cursor) width

[Image of Options: Image dialog box]

Colors
- Reading: Green On Yellow
- Selection: Cyan
- Background: White
- Caret: Red

Caret Width
- Default

Extras
- Default Fit: Text Width
- Note Marker Size: Large
- Fill in the Blanks: Text Notes

Preserve Line Breaks on Copy, Extract or Save as Text

To access Note Options use the Tools→Note menu or CTRL+F3.

[Buttons: OK, Cancel, Apply, Help]
Magnifier Tab
- Magnifier Colors
- Magnifier Font
- Preview
- Enable Image Display in Magnifier
Highlighters Tab
- Highlighter Captions
- Indents for Extracted Text

Options: Highlighters

Highlighting Tools

Yellow Caption: Main Idea
Cyan Caption: Vocabulary Words
Orange Caption: Orange highlight
Red Circle Caption: Red circle

Green Caption: Supporting Idea
Magenta Caption: Synonyms
Gray Caption: Gray highlight
Blue Circle Caption: Blue circle

Extract Setup...
Scanning Tab
- Scanner Brightness
- Page Orientation on Scanner
- Seconds Between Repeated Scan
- Advanced Scanning Tools
- Recognition Language (ESL version only)
- Recognition Engine
Lock Features Tab

- Enable/Disable Reference Aids and Password

NEED MENU ITEM HERE
Reading

Page View The Way You Like It

The page view of any document you are working on within Kurzweil 3000 can be adjusted for your preference. There are four components to the page view feature of K3000. Fit determines how a scanned page fits in the K3000 window. Zoom shrinks or enlarges image size. Rotation turns the scanned page in the K3000 window. Placement shifts the image view.

Fit To

- **Text Width** - longest test line fits in window
- **Text Height** - height of test lines fit in window
- **Width** - Left/Right margins fit in window
- **Height** - Top/Bottom margins fit in window
- **Page** - Entire page fits in window
**Zoom**
- *Zoom* box on reading toolbar, select preference… or;
- *Zoom* submenu on View menu… or;
- *Zoom* menu on right mouse click
Rotate
- Open View menu
- Use Rotate submenu to rotate current page

Right - Turn Page on Right Side
Left - Turn Page on Left Side
Invert - Turn Page 180 degrees
**Placement**
- Use scrollbars... or;
- Use page thumbnail image. Enable page thumbnail by clicking the Page Thumbnail button on reading toolbar.
- Use compass arrows underneath page thumbnail to navigate.
**Hear the Voice You Wish**

You may choose from a number of different reading voices depending on which speech engines have been installed. The voices are generated by various speech engines, which read the text under a scanned image. The new NeoText voices of Paul and Kate are much more human and friendly voice to listen to than the other basic voices included, and also takes a substantial amount of extra memory to function.

![Options: Reading](image)

**Change Reading Voice**

- Open **Tools** menu and select **Options**
- Click **Reading Tab**
- Use **Speaker list** to choose a reading voice
- Click **Test Speech** to listen to a sample of the voice you have selected.
- Click **Stop Speech** to end the test.
- Use **Speed control** to set the speed of reading
- Click **Apply** or **Okay** to save the changes.
Customize Highlighting Colors

The colors that K3000 uses to highlight words and units as it reads can be changed according to your preferences.

Scanned Document

- Open **Tools** menu and choose **Options**
- Click **Image** tab
- Use **Reading** list in **Colors** section to choose the highlighting combination you wish to use.
- Open **Tools** menu and choose **Options**
- Click **Text tab**
- Select highlighting colors you wish to use from the **Colors** section.
  Use the **Word** list to choose the color for word highlighting, use the **Section** list to change colors for unit highlighting.
- Click **Apply** or **OK** to finalize changes
Reference Tools

Kurzweil 3000 provides a comprehensive suite of reference including a dictionary, thesaurus, syllable and pronunciation display, spelling tool, and Encarta encyclopedia look-up (must have Encarta installed on your computer, not included in K3000). These tools can be applied to words within a scanned document, or words that you type into the program yourself.

Look up a word in a document

- Click in word you wish to look up
- Click **Definition, Synonyms, Syllables**, or **Spell** button in the toolbar to see the corresponding information.
- The dictionary and synonyms window can be read by clicking the **Read** button in the toolbar.
- Reference tools can be applied to any word in a dictionary window.

Look up any word

- Open the **Reference** menu and choose **Look Up Word 1 Type**, the Dictionary Lookup screen appears.
- Type word you wish to lookup in the **Word:** box, then click **Definition, Synonyms, or Syllables** button according to the desired reference.

Inserting Annotations

K3000 has the ability to allow the user to keep questions, ideas, and references with a document. There are four kinds of annotation: typed notes, sticky notes, text notes, and voice notes. Notes placed in a document are marked with an icon. Double-clicking annotation icon once inserted in the document will allow the user to access the note.

- Typed notes are represented in a document by an anchor icon. Double-clicking the anchor icon allows the user to see the note text.
- Sticky notes are yellow and remain visible in a document. Sticky notes are only available on scanned documents.
- Text notes appear as colored text on top of an image. Text notes are only available on scanned documents.
- Voice notes store and play a dictated annotation.
Add Footnotes to a document

- Click place in document to add note.
- Click Footnote button in study skills toolbar, a note window will appear in bottom half of K3000 window.
- Type into note window.
- When done typing, click Close Note button in study skills toolbar.

For Section 1 strategies, see p. 200 of Teacher's Manual.

1 The Postwar Years Are Marked by Political and Economic Unrest

Within a few months after the armistice ended the First World War, over three million Americans were discharged from the armed forces. In the same period, hundreds of thousands of wartime workers were cut from the payrolls of government and industry. Unemployment suddenly became a serious problem. Farmers, meanwhile, were confronted with sharply falling crop prices. Wheat, which sold for over $3 a bushel in peace, working people had become increasingly discontented. The cost of living had almost doubled since 1916, while in many industries wages lagged behind. Also, factory workers were no longer willing to endure wartime working conditions — which, in the steel industry, consisted of a 69-hour, 7-day work week. They were ready to fight for improvements in their standard of living and in their working conditions. In 1919 there were almost 4,000 strikes, many of them violent.

One of the most dramatic incidents took place when the Boston police went on strike for higher wages and improved work-
Add sticky notes

- Click **Sticky Note** button in study skills toolbar.
- Click and drag note onto image, in location desired. Clicking and dragging outer edges of note will change sizing.
- Type into note window appearing at bottom of K3000 window.
- When done typing, click **Close Note** button in study skills toolbar.
Add text notes

- Click **Text Note** button in study skills toolbar.

- Click in scanned image at point to attach the note. A note window will appear in the bottom half of the K3000 window.
- Type into note window.
- When done typing, click **Close Note** button in study skills toolbar.
Add voice notes

- Click place to add voice note.
- Click **Voice Note** button in study skills toolbar.

- Use **Record** (microphone icon), **Play** (triangle icon), and **Stop** buttons to record your own voice note, or use **Open** button to import a pre-recorded sound.
- When done, click the OK button.
Using Annotations

Once annotations are added to a document, a user can:
- Open them to hear them read or played back
- Edit contents of typed, sticky, or text notes
- Remove the annotation from the document
Opening an annotation

- Double-click on note or voice note anchor, sticky note, or text note. The contents of the note will appear in a window at the bottom of the Kurzweil window. K3000 can also be configured to read notes automatically. Opening a voice note causes the play back to begin automatically.
- Click Close Note button in study skills toolbar to close note. Double-clicking on note anchor, sticky note, or text note will close the annotation. Pressing Escape key will also close the note.
Speak Notes Automatically

- Click **Tools** then **Options**
- Click **Reading** tab
- Check **Read Footnotes When Opened** button in the **Extras** section
- Click **OK**
Edit a typed note, sticky note, or text note

- Double-click on the note anchor, sticky note, or text note. Contents will appear in note window.
- Edit text in note window.
- Click the Close Note button in study skills toolbar to close note.

Moving text notes

- Click on the text note. The note will change color, and the cursor will change to a compass arrow.
- Drag note to new location

Moving or resizing sticky notes

- Click on sticky note. Note will change color.
- Move or resize the note

Move note by clicking near center of sticky note and dragging to new location
Resize note by clicking on the edge of the sticky note and dragging until the note is the size you wish.

Delete an annotation

- Click on note anchor, sticky note, text note, or voice note anchor. They will change color when selected.
- Click Delete Note button in the study skills toolbar. A screen will appear asking whether to delete the note.
- Click Yes

Using Highlights

Highlighting in k3000 gives users the ability to associate text with different concepts by utilizing four different colors. Highlighted text can be extracted and analyzed with great organizational powers.

Adding highlights

- Click any of the four different colored Highlighter buttons in the study skills toolbar.
- Click where you would like to begin
highlighting. Drag the cursor over all the text you would like to highlight.
- Stop highlighting by clicking the **Highlighter** button again

### Delete highlighting

- Click **Erase** button in study skills toolbar
- Click and drag over all highlighting you want to remove
- Stop erasing by clicking the **Erase** button again
Using Bookmarks

Bookmarks allow a user to mark places in scanned or typed documents in order to return at a later time.

Adding bookmarks

- Click the place you’d like to add the bookmark
- Click **Bookmarks** button in study skills toolbar. Bookmarks screen will appear.
- Type a description of the bookmark in the **Description** field, then click **Add**. When a bookmark is added to a scanned document, a marker appears at the selected location. When a bookmark is added to a
Jump to a bookmark

- Click **Bookmarks** button in study skills toolbar. Bookmark screen will appear.
- Click on description of bookmark you would like to go to, click the **Go To** button. Cursor will be positioned on the page and at the position you chose.
- In the Bookmarks screen, the bookmark list can be sorted in either Alphabetic or Reading order. Reading order is the order in which the bookmarks appear in the document.

Delete bookmarks

- Click the **Bookmarks** button in the study skills toolbar.

- Click on bookmark description, the click the **Delete** button.
Viewing Annotations

Anchors, highlighting, and markers can all be shown or hidden within a document. Hiding these annotations **does not** remove them.

**Select annotations to view**

- Open **View** menu
- Use the **Show Annotations** submenu to choose which annotations you would like to see, and those you would like hidden.
Extracting Notes and Highlighting

A new document can be opened that contains the text of any note or highlighting within a document.

Extract typed notes or highlighted text

- Open File menu

- Use Extract submenu to choose extract notes or highlighted text.
- Click on Notes to separate all text notes into a new document. Included in the new document will be the text of all notes, as well as the page number the note is on and the kind of note (sticky, text, typed)
- Selecting Highlights will create a new document showing all of the text that has been highlighted in a document.

It is possible to set indent values for all highlighted text, and different values for each of the four colors. In order to do this, open Tools menu and choose Options. In the Study Skills tab, the user will find Indent fields which can be used to set different values for each color. This allows a user to see each color (that can be associated with different and concepts) ideas in a hierarchy, making specific information easily retrievable.
**Magnifying Words Read by Kurzweil 3000**

K3000 has the ability to magnify each individual word the program reads. When magnification is selected, a small window appears on top of the document displaying the word(s) being read.

Show words being spoken

- Open **View** menu and select **Magnify Spoken Word**. The magnification window appears. When you use the **Read** command, the words K3000 speaks will appear in this window.
- The slider on the right side of the magnification window will adjust the number of words visible in the window at any one time. Moving the cursor upward displays fewer words in the window. Moving the cursor downward displays more words in the window.

**Set text appearance in Magnifier window**

- Open **Tools** and select **Options**

- Select **Magnifier** tab

- Lists are available for **Colors** and **Fonts**. Selections can be made in the drop-down menus. The **Preview** box displays the effects of your selections

**Show Image When Magnifying Image Files** allows the user to see the actual scanned image in the **Magnifier** window.

- Click **Apply** or **OK** to apply the changes
K3000 provides you with a valuable way to have the World Wide Web read to you. All that is required is an Internet connection, and a version of Microsoft Internet Explorer. When a web page is active, Kurzweil utilizes the same reading tools available in text or scanned documents to read the web. Adjustable voices, dual highlighting, and reference tools are all available while on the web. Accessing this function is as easy as opening the Read menu and selecting **Read the Web**. This selection will automatically open Internet Explorer and position the Read toolbar at the bottom of the IE window. This toolbar functions much the same way as the...
Read toolbar outlined earlier in this text.

Enable Editing

K3000 also includes a very functional word processor. This function allows page manipulation such as moving, inserting, deleting pages. It also gives the user the ability to zone edit a document and edit underlying text. When working with text documents, K3000 becomes a full-featured word processor capable of text edition, text formatting, and cut and pasting. In order to take advantage of these functions, you must open the Edit menu and choose Enable Editing.
Working with Online Material

About Electronic Book Web Sites

Kurzweil 3000 online options enable you to search for and download electronic books and material from three specific Web sites.

You can search for books by author and/or title, or by a specific query. Your searches can be simple or complex to help you narrow down the result.

You can download multiple files and find anything you download in the "Download" folder in the Kurzweil Educational Systems folder, or you can automatically open files you have recently downloaded.

Currently the list of Web sites:

- **Baen.com.** A science fiction and fantasy book publisher that offers free books from its authors.
- **Bookshare.org.** An online book-sharing community that provides access to scanned books on a subscription basis. From Kurzweil 3000, you can search for books in Bookshare.org, but must be a member to download and open the copyrighted material. Bookshare.org requires user names and passwords to download copyrighted material.
- **Gutenberg.net.** An online repository of information, books and other materials in electronic form.
**Searching for and Downloading Electronic Books**

Kurzweil 3000 provides both simple and complex search options for locating and downloading electronic books.

Programs that suppress Web site "popups", sometimes known as "popup killers" should be disabled, as they can interfere with Kurzweil 3000 searches and other online commands.

**Using Simple Search and Retrieval**

To do a simple book search and download:

If you are planning on searching for files on the Classic Literature CD, be sure you place it in the CD-ROM drive.

1. From the Online menu, select Search for Books.
   
The Online Search dialog box opens.

2. Click the Author button to search by author’s name. In the Contains box, type any part of the author’s name.
   
   or

   Click Title to search by title, and type any part of the title.

3. Make sure the sites you want to search are selected.
4. Click OK.
The Download Status dialog box appears. When the search is finished, available books you can download appear in the **Items available for Download** check list.

5. Select each desired item and click **OK**.

Kurzweil 3000 downloads the materials in the background and lets you know when the download is complete.

If the book you selected to download is from the Bookshare.org Web site, is copyrighted, and this is the first time you are requesting to download from the site during this Kurzweil 3000 session, the site may request your password. If you are not a member of Bookshare.org, you will not be able to download a copyrighted book.

6. If the download is successful, you can open and read the file.

**To search again:**

Click the **Search Again** button to get back to the **Search for Books** dialog box.

**Using Complex Search and Retrieval**

Performing searches can be a bit of an art. If a simple search does not produce the results you want, you may have to refine your search. There are two ways you can do this:

- Using combined conditions.
  - and/or
- Specifying a complex query.

**Using Combined Search Conditions:**

In the Online Search dialog box, you can select **And** or **Or** to narrow down searches.
Here are examples of combinations of search parameters you can use:

- Suppose you’re not certain of the spelling of the author’s name. You can search by one variation of the **Author** name, **And** another variation of the **Author** name: “Jules Vern” and “Jules Verne” with an “e” at the end.
- Suppose all you remember are the words "adventures" and "Crusoe" in the title and cannot recall the author. You can search by **Title**, "adventures," **Or**, **Title** "Crusoe" to get results with "The Further Adventures of Robinson Crusoe by Daniel DeFoe" in the list.
- What if you remember a book by Oliver Wendell Holmes and its title contains the word "breakfast?" You can search by **Title**, “breakfast,” **And/Or**, **Author** “Oliver.”

### Using Complex Queries:

The Online Search dialog box (see previous page) also contains the Query box. Whatever you specified in the simple or combined conditions in the Online Search dialog box appears in the Query area.

You can edit the text already in the Query area or bypass the simple search techniques and type a complex query directly into the Query box, following the correct syntax.

This query syntax is subject-verb-object. The subject is either "title" or "author." The verb is always "contains." The object is the text string you provide. Kurzweil 3000 presents the object within quotation marks.

Complex queries are strings of combined conditions in this syntax. To combine the conditions, you use the conjunction "and," which you denote with the ampersand character (Shift+7 keys), and the conjunction "or," which you denote with the vertical line (Shift+\ keys).

An example of a complex query is:

```
title contains "A" & title contains "B" & author contains "X" | author contains "Y"
```
Translated, the query says:

find materials that have “A” and “B” in the title, and that is by author “X” or “Y.”

If Results Still Are Not What You Expected

If you don’t get the results you expected, or no books are found, check your search parameters and try another search strategy. It could also be that the book(s) you are looking for are not available at the site(s) you specified. Because the Web sites are live, you may not find what you want because they have changed their content.
Online Reference Lookup

You can search specialized “Reference” Web sites. These sites provide access to a variety of online encyclopedias.

To begin the online reference lookup:

1. From the **Online** menu, choose **Online Reference Lookup**. The **Online Reference Lookup** dialog box appears.

   The **Search Sites** area of the dialog box displays the reference sites supported by Kurzweil 3000. Click on the down arrow to see a list of the search sites.

   ![Online Reference Lookup Dialog Box](image)

   - **Search Site:** Columbia Encyclopedia
   - **Search For:** WALKING

   ![Online Reference Lookup Dialog Box](image)

2. In the **Search For** box, type in your search criteria. Then click the **Search** button. Your search results will then be displayed.
Opening Downloaded Files

After you have downloaded a file, such as an electronic book, or magazine article using the Kurzweil 3000 search and retrieval options, use the following procedure to open the file.

To open a downloaded file:

1. From the File menu, choose Open.

   Kurzweil 3000 asks if you want to open the recently downloaded file or files.

2. Click OK.

   Depending on the size of the book, it may take a few minutes to open.

   If you are opening an encrypted Bookshare.org document, the system asks you to enter your password again.

3. You can Read and use the Reading tools.

   Kurzweil 3000 saves downloaded documents by default file names.

   After opening the document, it may be a good time to use the Save As command from the File menu to save the file with another name. Consistently organizing your files can help you find them quickly at a later time.

Notes:

If you want to open an older downloaded file, you can find it in the "Download" folder.
Searching for and Retrieving Online Magazines

You can search specialized magazine Web sites. These sites provide access to a library of magazines.

To search for magazines:

2. From the Online menu, choose Search for Magazines.

   The Online Magazine Search dialog box appears.

   The Sites area of the dialog box displays the magazine sites supported by Kurzweil 3000.

   Currently, Kurzweil 3000 only supports searches in the Talking Newspaper UK Web site. This magazine site requires that you have an existing account. You will be prompted for your user name and password when you initiate a search.

3. In the Title Contains box, type in all or part of a magazine’s name.

   If you leave the box blank, Kurzweil 3000 returns a list of all of the magazines archived at the selected site.

3. In the From boxes, specify the starting month and year for the search.
4. In the To boxes, specify the ending month and year for the search.
5. Click OK to initiate the search.

   If prompted, enter a User Name and Password for the selected site.

   The Download Status dialog box appears, displaying a list of magazines.

5. Select the item(s) you want to download, and click OK.

   Kurzweil 3000 downloads the materials in the background and lets you know when the download is complete.
**Downloading News and Updates from Kurzweil Educational Systems**

The **News from KESI** and **Updates** options in the Online menu give you direct access to Kurzweil Educational Systems corporate news and product information and updates that may be available.

**To obtain Kurzweil Educational news and updates items:**

1. Select **News from KESI** or **Updates** from the **Online** menu.

   The **Download Status** dialog box opens, and automatically performs a search.

2. Click the checkbox(es) of the item(s) you want.

   If no new items are available, you can opt to read or download older items, sorted by date.

3. Click **OK** to close the dialog box and download the materials.
This Chapter contains information about:

- Scanning a Document
- Troubleshooting Scanning
- Specifying the Scan
- Using Repeated Scanning
- Scanning Double-Sided Pages
- Inserting or Rescanning Pages
- Setting First Page Number
- Setting Front Matter Page Numbers
Scanning a Document

With Kurzweil 3000, you can scan virtually any type of document. When you scan a page, Kurzweil 3000 creates an image of the page to display on screen, and recognizes the underlying text on the page. You can edit this text. See Editing Image Documents on page ??

By default, Kurzweil 3000 scans black text on white background and can recognize columns in newspapers and magazines. To learn how to handle the following types of text and documents, and to find additional settings, go to the next chapter, More About Scanning.

- Tables, refer to the Column Recognition setting
- White on Black
- Color documents
- Text on dotted or speckled paper

For Best Scanning Results

- Use documents that are clean and free from wrinkles.
- Avoid photocopies or documents with text color that is similar to the background.
- Use documents with fairly standard typefaces. Avoid decorative fonts or handwriting.
- Avoid very thin paper. If you need to scan paper that light shines through, place a sheet of construction paper behind it.
- When scanning a hardbound book, remove its jacket cover. The inside of the cover often contains text that is visible during scanning.
- If you are scanning a test or worksheet that may have blanks in it, you may want to de-select the Find Columns setting.
- If text is distorted near the edge of the page when scanning a book, you may need to press down on the book to flatten it.
**To scan a document into Kurzweil 3000:**

1. Place the document face down on the scanner glass.
   
   Or
   
   If you are scanning multiple single-sided pages using an Automatic Document Feeder, place the stack of pages on the feeder as recommended by your scanned documentation.

   **Note:** If you want to scan double-sided documents using an automatic document feeder, see *Scanning Double-Sided Pages* on page 46.

2. Click the **Scan** button in the toolbar.

   An image of the page appears. As you scan more pages, Kurzweil 3000 adds them to the end of the current file.

   Other ways to scan:
   
   - Press **F9** on the keyboard.
   - From the **Scan** menu, choose **Start New Scan**.
   - Press **Ctrl+Alt+S**, even if Kurzweil 3000 is minimized or you are working in another application.

**To scan two small pages at the same time:**

Open the **Scan** menu and choose **Two Page Mode**.

Kurzweil 3000 scans two facing pages, displays them briefly as a single image, automatically locates the center of the image, then separates it into two pages.

Color scanning and automatic document feeding are not available with Two Page Mode.
**Troubleshooting Scanning**

**Message:** There are no installed scanners available. Make sure the scanner is powered on and connected to the system correctly.

**The image is sideways or upside down on the screen.** Rotate the image using the Page Orientation setting.

**The image is too dark or too light.** Adjust the Brightness setting.

**There are numerous "OCR" errors.** Make sure that the document being scanned has clear, easy-to-read text. If the document seems OK, try adjusting the Brightness.
**Specifying the Scan Area**

The scan area feature lets you specify how much of the platen, the scanner glass, to scan. For small-sized pages you can scan a smaller area, resulting in faster scanning and smaller image files.

To set the scan area:

1. Open the Scan menu, select **Scanner Setup**, then **Scanned Page Size**.

2. Use the **Width** and **Height** boxes to specify how much of the scanner window Kurzweil 3000 should scan. Click **Default** to return to the default size for your scanner platen.

3. Click **OK** to accept your settings, or **Cancel** to forget them. **Note:** These settings apply only to the current Kurzweil 3000 session. They return to the default when you exit and restart the program.
**Using Repeated Scanning**

The **Repeated Scanning** feature lets you place pages on the scanner at timed intervals. Scanning takes place automatically, without having to click the **Scan** button. You can set the time interval using the Repeated Scan Delay.

**To use repeated scanning:**

1. From the **Scan** menu, choose **Scan Repeatedly**.

2. Place a page on the scanner.
   A timer counts down the number of seconds until Kurzweil 3000 scans the page.

3. Continue placing pages on the scanner. Kurzweil 3000 scans each one automatically.

4. Kurzweil 3000 remains in this mode. To end the process, choose **Scan Repeatedly** again or click **End Scanning** on the timer. To cancel just the current scan, click the **Cancel Scan** button in the toolbar.
**Scanning Double-Sided Pages**

Kurzweil 3000 lets you scan double-sided pages. This option is most appropriate for use with scanners that have Automatic Document Feeders (ADFs).

**Note:** If you are scanning single-sided documents with a scanner equipped with an Automatic Document Feeder, see the general scanning procedure on page 197.

**To scan double-sided documents using a non-duplex scanner equipped with an Automatic Document Feeder:**

A non-duplex scanner can only scan one side of a page at a time.

1. Load the double-sided pages into the scanner as directed by your scanner's documentation.

2. From the Scan menu, select **Double Sided**.

3. Click the Scan button, or select **Start New Scan** from the Scan menu.

   Scanning begins. After the stack of pages has been scanned, Kurzweil 3000 prompts you to flip the stack over.

4. Flip the stack of pages over, and place it back on the feeder with the last page on top, then click **OK**.

   When all the pages have been scanned, Kurzweil 3000 collates the pages and adds them to either a new file or a file that you have previously opened.
To scan double-sided documents using a duplex scanner:

Duplex scanners can scan both sides of a page at one time.

1. Load the double-sided pages into the scanner as directed by your scanner's documentation.

2. From the Scan menu, select Double Sided.

3. Click the Scan button, or select Start New Scan from the Scan menu.

Scanning begins and the pages are added to either a new file or a file that you have previously opened.
Inserting or Rescanning Pages
You can add or replace pages in a scanned document.

To insert a page into a scanned document:

1. Make sure your cursor is in the place where you'd like to insert the page in the document. The new scan will appear immediately before the current page.

2. From the Scan menu, choose Insert Page.

3. The new page appears in your document. Kurzweil 3000 automatically renumbers the document to include the new page.

To replace a page in a scanned document:

1. Make sure the page you want to replace is your current page (your cursor should be positioned in it).

2. From the Scan menu, choose Rescan Page.

3. The new page appears in your document.
Setting First Page Number

You can designate a number other than one (1) for the first page of a set of scanned pages. All subsequent pages in the set will then follow the newly set first page number.

This is a useful feature when you want your scanned document's page numbers to correspond to the actual document's pagination.

To set the first page number:
1. From the View menu, select Page, then Set Number. The Set Number box appears.

2. Type the number with which you want to begin this set, click OK.

The page numbers in the Status bar and in the toolbar reflect the new page numbering.
**Setting Front Matter Page Numbers**

This feature comes in handy when you want to have two distinct page numbering schemes in a scanned document; for example when distinguishing preface material from the actual chapter pages, or when accommodating a Table of Contents.

When you select the **Document has Front Matter** option in the **Set Page Number** dialog box and specify the number of pages in the front matter, Kurzweil 3000 places front matter page numbers within parentheses. For example, if in a nine-page document, you specify that there are three front matter pages, the pages are renumbered as follows: "(1-3) and 1-6."

**Note:** You can also use the Set Page Number feature to set the first page number to any number greater than zero.

**To set front matter pagination:** Place the cursor in the desired document.

1. From the **View** menu, select **Page**, then **Set Number**.

   ![Set Page NumberDialog Box](image)

2. In the **Set Page Number** dialog box, click the checkbox for **Document has Front Matter**. Type the number of front matter pages.

3. Click **OK**.
This **Chapter** contains information about:

- *The Scanning and OCR Process*
- *Setting Scanner Options*
- *Selecting an OCR Engine and Language*
- *Adjusting Brightness and Saving the Setting*
- *Changing the Repeated Scan Delay*
- *Setting Page Orientation*
- *Setting Column Recognition*
- *Showing/Not Showing New Scans*
- *Scanning White on Black Text*
- *Scanning Color Documents*
- *Recognizing Text on Dotted or Speckled Paper*
- *Scanning with Dynamic Thresholding*
- *Displaying a Scanner's TWAIN interface*
Each time you scan a page in Kurzweil 3000, a complex OCR (optical character recognition) process makes sense of the data from the scanner.

Each scan generates an image and some data of the page. Once the page is scanned, the OCR software performs a thresholding process.

Thresholding determines if each pixel (or dot) falls above or below a certain gray level. Very light values are considered white (background) values. Darker values are considered black pixels, and are possibly part of a recognizable character.

After thresholding, the OCR software orients the page so it's right side up. It also de-skews the page to ensure that the image on screen is straight.

After these steps, the OCR software begins actual character recognition by finding black shapes (groups of pixels) that may be recognizable as characters. Because character shape plays a key role in recognition, when you scan highly decorative fonts (particularly those in which characters are connected) you can produce poor results.

Further processing helps clarify ambiguous characters (for example, distinguishing the L's and I's in Illinois). The OCR software uses both the word's context and an internal dictionary. When recognition is complete, the software creates the underlying text, the characters that Kurzweil 3000 reads while a page image is shown on screen. You can edit the underlying text. See Chapter 11, Editing image Documents.

The scanning and recognition process for color documents takes longer than the process for black and white documents.
**Setting Scanner Options**

You can control a number of scanner options directly from the Scanning lab page.

To open the Scanning tab page:
1. From the Tools menu select Options.
2. Click the Scanning tab to open the Scanning tab page.
3. Specify the desired setting or settings.
4. Click Apply to apply the changes, or OK to apply and close the tab page.
**Selecting an OCR Engine and Language**

You can choose an OCR engine that best suits the kinds of documents you are scanning. ExperVision is the OCR engine that Kurzweil 3000 has used since its first release. It's fast and accurate. FineReader is another OCR engine and is ideally suited for hard-to-scan documents such as faxes.

In addition, you can select from any of the OCR languages that are installed with the engine you select. For instance, if you select FineReader, the languages would range from Afrikaans to Tahitian, while ExperVision offers a selection of European languages.

To select an OCR Engine and an associated language:

1. Click on **Tools**, then **Options**.
2. Open the **Scanning** tab page.
3. Select the desired engine from the **OCR Engine** list.
4. Select from the list of associated Languages.
5. Click **Apply** or **OK**.
Adjusting Brightness and Saving the Setting

The scanner brightness setting determines how light or dark scanned images appear. It is useful when you are scanning a document that is either too light or too dark.

Note: If you have the Dynamic Thresholding option selected in the Scanning tab page, the control you have with the Brightness setting may be limited.

To adjust Brightness:
1. Open the Scanning tab page.
2. Use the Brightness slider to set the brightness value.

Use higher values to lighten dark originals and lower values to darken light originals.

3. Click Apply or OK

Saving the Brightness Setting

Finding the right brightness setting for a document sometimes requires some experimentation. When you have found the ideal setting that seems to work with most of your documents or if you have multiple pages to scan and they all can use the same brightness setting, it's helpful to save that setting.

Kurzweil 3000, by default saves your brightness setting until the next time you change it, even if you've exited and restarted Kurzweil 3000.

For example, if in a Kurzweil 3000 session you set the brightness to 88 and saved the setting, the next time you run Kurzweil 3000, this setting is still in effect.
Adjusting Brightness and Saving the Setting

You may choose not to save the setting when you have a document that is different from most of the documents you scan. When you choose not to save the brightness setting, the value you apply only affects the current session of Kurzweil 3000. When you restart Kurzweil 3000, the setting returns to the last saved value.
Find the Save Setting option in the Scanning options tab page.

For Best results with the Brightness Setting

The brightness setting may be too high if you notice scanning errors in which parts of characters are missing. For example:

- b misrecognized as h
e misrecognized as ch
- h misrecognized as li
u misrecognized as ii
- g misrecognized as o
y misrecognized as v m
misrecognized as rn, nn, nii, or a similar combination w
misrecognized as iu, ui, vi, or a similar combination

The brightness setting may be too low if you notice characters that aren't part of a word showing up at the start or end of a page. Other indicators are characters misrecognized in groups. For example:

- no misrecognized as ma
ma is misrecognized as m ci
- in misrecognized as m ci
- misrecognized as d
Changing the Repeated Scan Delay

The Repeated Scanning feature, accessible from the Scan menu, lets you place pages on the scanner at timed intervals. By default Kurzweil 3000 uses 10 second intervals, however, you can set the interval to any number from 1 to 120 seconds.

To set the repeated scan delay:

In the Scanning tab page, drag the Repeated Scan Delay slider to the desired number of seconds you'd like the system to wait between scans.
**Setting Page Orientation**

**Page orientation** refers to the direction of the text on a page you are scanning. That is, the top of the page can be at the light bar's home position or the page can be rotated 90°, 180°, or 270°. You can have Kurzweil 3000 identify page orientation automatically or make recognition faster by identifying the page orientation yourself.

**Note:** Home position may be different for different scanners. Typically, it is the end of the scanner from where the light bar starts moving and where the hinge is. For other scanners, however, the home position, and all other page orientation positions, are reversed.

**To set the Page Orientation:**

1. In the **Scanning** tab page, use the **Page Orientation** list to select a setting.

![Page Orientation Menu](image)
**Setting Column Recognition**

By default, Kurzweil 3000 uses the **Find Columns** option to read pages that have more than one column of text, like newspapers and magazines.

However, when scanning tables or documents with blanks (a test or a worksheet, perhaps), you may want to disable this feature. This will prevent Kurzweil 3000 from separating the table columns or from being confused by blank fields.

**To set Column Recognition:.

1. Open the **Scanning** tab page.
2. In the **Extras** section, check **Find Columns** to recognize multicolumn text.
   
   Uncheck it to enable Kurzweil 3000 to recognize table columns or to prevent it from recognizing unwanted blanks.
3. Click **Apply** or **OK**.

![Extras]

- Find Columns
- Show New Scans
- Deskew
- Despeckle
- Dynamic Thresholding
- Show TWAIN UI
- White on Black

**Confidence Threshold:** 95
**Showing/Not Showing New Scans**

There might be times when you want to read a document and scan at the same time. However, by default, each time Kurzweil 3000 scans a new page, that page is automatically displayed in the Kurzweil 3000 window, moving the current page out of view.

In order to keep the current page in view and add newly scanned pages in the background, you must deselect the **Show New Scans** option.

**Note:** The Show New Scans option must be selected in order to turn on **Two Page Mode** in the **Scan** menu. Likewise, Two Page Mode must turned off in order to deselect Show New Scans.

**To set Show New Scans:**

1. From the **Tools** menu, select **Options**.
2. In the **Options** dialog box, click the **Scanning** tab.
3. In the **Extras** section of the Scanning tab page, check **Show New Scans** to automatically display newly scanned pages.

Uncheck it to add newly scanned pages to the end of the current document but leave the current page displayed.
Scanning White on Black Text

Most of the documents you'll scan have dark-colored text on a lighter background. In some cases, however, special layouts have some or all light text on a dark background. Kurzweil 3000 provides a scanner setting, **White on Black**, that lets the system recognize text in this format.

To recognize light text on a dark background:

1. Open the **Scanning** tab page.
2. In the **Extras** section, check **White on Black** to enable it.

If you scan pages with regions of white-on-black text, Kurzweil 3000 will recognize both this text and standard (black on white) text on the page.

When **White on Black** is disabled, Kurzweil 3000 sees regions of white-on-black text as graphics.

When **White on Black** is enabled, it typically does not interfere with standard character recognition. However, this option does slow down the OCR process, and it can occasionally cause recognition problems. It's best to disable this option when it's not needed.

3. Click **Apply** or **OK**.
**Scanning Color Documents**

By default, Kurzweil 3000 scans in black and white. If all of your documents are black and white, it's best to leave the software in this mode to speed up scanning. You can set color scanning and all color image file options on the Scanning tab page.

**Note:** The following features are not available with color scanned documents: Fill In The Blanks, Background color changes, and Enhanced B&W.

**To enable color scanning:**

From the Scan menu, choose **Use Color**.

- The Scan button changes to show rainbow colors.
- If you place a color page on the scanner and click the Scan button, you'll see a full-color image on your screen when the scanning process completes.

**Recognizing Text on Dotted or Speckled Paper**

**Despeckling** helps Kurzweil 3000 recognize text printed on a background of colored dots, or text printed on speckled paper, like newspaper. This option does not change the appearance of the scanned document, but it can improve recognition accuracy.

**To use the despeckling filter:** In the Scanning tab page, check Despeckle in the Extras section.
**Scanning with Dynamic Thresholding**

By default, Kurzweil 3000 scans using static thresholding. That is, it processes an image based on one, predetermined thresholding level. Dots on your document are either black or white. This is fine if you are scanning a black and white document.

If you are scanning a multi-colored document, such as a magazine page or a text book with color images, colored text and backgrounds, you may want or need to use the **Dynamic Thresholding** setting. Dynamic Thresholding breaks up each page into regions and automatically sets a thresholding level that suits each region. One page can end up having several different thresholds.

**Note:** Because dynamic thresholding is a complicated process, using this setting can slow down scanning. In addition, using this setting may limit the control you have over the Brightness setting.

**To select the Dynamic Thresholding option:**

In the **Scanning** tab page, click the Dynamic Thresholding checkbox in the **Extras** section.
Displaying a Scanner's TWAIN Interface

The TWAIN scanner driver included with some scanners provides an alternate scanning interface from that provided by Kurzweil 3000's Scanning tab page. The Show Twain UI option lets you display this interface when you scan a document.

You might want to use this option in the following cases:

- Some scanning adjustments provided by TWAIN interface are not available from the Kurzweil 3000 Scanning tab page.
- A setting provided through the Kurzweil 3000 Scanning tab page, for example Brightness, might not work correctly, while it might through the TWAIN interface.

Notes:

- Selecting the Show TWAIN UI option can significantly increase scanning times.
- This option is not available if the Scan Repeatedly or you are scanning with a document feeder.

To select the Show TWAIN UI option:

1. From the Tools menu, select Options.
2. Click the Scanning tab.
3. In the Extras area, click the Show TWAIN UI checkbox.

Now, when you scan a document, Kurzweil 3000 displays the scanner manufacturer's TWAIN interface.
Selecting/Deselecting the Deskewing Option

Deskewing is a process that ensures that a scanned page does not appear crooked. Kurzweil 3000 deskews pages by default. In some cases, a page may still appear crooked or skewed If this happens, you can try to deselect deskewing.

To select or deselect the Deskew option:

1. From the **Tools** menu, select **Options**.
2. Click the **Scanning** tab.
3. In the **Extras** area, deselect the Deskewing option.

   Now, when you scan a document, Kurzweil 3000 will not attempt to deskew the page.