Using Adobe Illustrator to Create Tactile Graphics*

High Tech Center Training Unit

of the California Community Colleges at the Foothill-De Anza Community College District

21050 McClellan Road
Cupertino, CA 95014
(408) 996-4636

www.htctu.net

Gaeir Dietrich
gdietrich@htctu.net

* With special thanks to Rafael Camarena, Tactile Graphics Specialist for the Braille Institute of America, for most of the ideas in this manual.
Table of Contents

Using Adobe Illustrator to Create Tactile Graphics .......................................................... 1
Table of Contents ................................................................................................................ 2
Basic Principles .................................................................................................................. 3
Guidelines for Design of Tactile Graphics ......................................................................... 4
  Tips ..................................................................................................................................... 7
Setting Up Illustrator .......................................................................................................... 8
  Setting Parameters .......................................................................................................... 8
Drawing in Illustrator .......................................................................................................... 9
  Place a Scanned Image ...................................................................................................... 12
Basic Principles

* Make the tactile graphic as clear as possible. Always keep in mind the point of view of the braille reader. It is up to the producer to present the information in a clear, concise manner for the student.

* Know the important facts to be kept in mind when creating the graphic.

* Determine if the original shapes and textures are necessary to convey the concept, or can simple geometric shapes or braille signs be used to illustrate the concept.

* Omit unnecessary parts of the diagram (i.e. unreferenced or irrelevant sections of a map) so that the original shapes and textures can be presented on a larger and clearer scale.

* Keep in mind the knowledge level, skill base, and age level of the reader. Use age appropriate language.

* Determine if the text requires measurements to be made or an operation to be performed, or if the original shapes, textures and total form are necessary to convey the concept. If so, the lines and angles are reproduced retaining a proper scale.

* Remember to keep it simple; unnecessary information, clutter, may prohibit the student from gaining relevant information therefore making the graphic useless.

* Edit/proofread the graphic with your fingers, not your eyes, before showing it to a student. Beware, if someone says your graphic is "pretty" or "beautiful", take a second look, your student may not be able to understand it at all.

Source: American Foundation for the Blind Braille Literacy Mentors in Training: The Next Generation - Teaching Special Codes: Nemeth, CBC, and Tactile Graphics - Workshop in Fremont, California (August 7-9, 1997) and Atlanta, Georgia (September 11-13, 1997). Diane Spence and Susan A. Osterhaus

"A picture is inevitably changed by being transferred to a relief image. To be intelligible buy tactile means, it has to be distinct and its form logically simplified. It has to be produced in such a way that every component of its form is distinct and easily identifiable."

"[S]imply producing images in a relief is not enough: for tactile interpretation, they have to have a plain and simple form."

Guidelines for Design of Tactile Graphics

General

1. Decide if a tactile graphic needs to be made at all. Omit the graphic if it doesn’t convey essential content.
   a. Consider using a description to replace all or part of a graphic.
   b. Remember that children need to build up tactile skills with simple figures. Consider providing graphics in children’s books even if they are not needed for content.
2. Graphics should be tactually clear and contain only relevant information, based on an understanding of what is being taught and what the student’s task is. Visual information that is irrelevant to the meaning or purpose should be omitted.
3. Graphics should be redrawn in 2 dimensions where possible, with the exception of some mathematical and scientific diagrams.
   a. Replace 3-dimensional figures with cross-sections or front-side-top views whenever possible.
   b. Look for perspectives that allow you to redo a 3-D print picture in 2-D.
4. Follow the Braille Authority of North America's (BANA) "Guidelines for Mathematical Diagrams." In cases where a graphic has been replaced by a table or chart, use "Braille Code for Columned Materials and Tables."

Design

1. Avoid clutter and simplify.
   a. "Clutter" occurs when different symbols and lines are so close or so similar that they become hard to distinguish. Spacing is the key to avoiding clutter.
   b. Symbols and lines closer that 1/4" may be hard to tell apart, depending on the medium and tools being used.
   c. Shapes with sides less than 1/2" long may not be recognizable.
   d. Distort the spacing or shape of the original picture if necessary to allow uncluttered spacing of the tactile elements, providing this would not violate the purpose of the picture.
   e. "Simplify" means to eliminate unnecessary elements of the original picture. Focus on the relevant parts and omit details that are purely decorative or distracting.
f. When the print picture includes people, animals, objects, etc., replace them with simple lines, symbols, and/or labels (e.g., use the label "hand" instead of drawing a hand).

2. Split complicated graphics into separate drawings showing layers of information, or into an overview and detailed view.
   a. Explain the separation in a transcriber's note.
   b. Carry over some labels and common points from one drawing to another for reference.

3. In general, use texture sparingly and only to add information.

4. When necessary to avoid confusion or to give important information, differentiate between bodies of water and land on maps by using a different areal symbol (texture).
   a. Use a very low, closely spaced texture for water.
   b. An areal texture indicating ocean should extend far enough to be perceived as a continuing expanse, but need not fill the entire page.

Symbols (Lines, Points, and Textures)

1. Limit the lines, points, and symbols on a drawing to ones that can be easily identified one from another by touch.
   a. Use the most prominent symbols for the most important features in the graphic. Don't allow high or "noisy" textures to draw attention away from the key features.
   b. Feel the copy of the graphic the reader will receive to see if you can follow all lines.

2. Be consistent in using symbols within graphics of the same type within the same transcription (e.g., always use the same symbol for water on maps).

3. Use different tactile symbols for different types of information (e.g., in a map of the United States, the tactile line used to indicate state borders should be different from the tactile line used to indicate international borders).

4. Lines, points, and braille must be physically separated by at least 1/8".
   a. This may need to be 1/4", depending on the medium and symbols used.
   b. Apply the 1/8" separation rule to all features that are separate, even if doing so introduces some spatial distortion.

Lead Lines

1. Use lead lines only as a last resort. Use keys or notes as alternatives.

2. Do not use arrows as lead lines.

3. The linear symbol used for lead lines should be different from any other lines used in the graphic and should be tactually distinctive but less prominent.
   a. A lead line should begin as close as possible, without causing interference, to either the first or the last letter in the label, and should end as close as possible to the feature being labeled.
   b. Break the lines of the graphic to allow lead lines through.
Labels

1. Explain and define all graphic symbols, either on the same page, facing page, or special symbols page.
2. Identify all important features (e.g., capitals, bodies of water, etc.) of the graphic, even things not labeled in the print version. Place titles at the top of the page. Do not make unlabeled graphics. (There may be exceptions in some testing situations.)
3. Place labels in a manner that leaves the reader no doubt as to what is being identified. Single letters on the graphic should be preceded by either the letter sign or the capital sign.
4. Use two-letter U.S. postal codes where applicable (and other two-letter codes where postal codes are not applicable) for labels on maps.
5. Words in labels need not be capitalized if their meaning will not be confused.
6. Use Grade 2 braille contractions in labels.
7. A two-cell braille symbol is preferable to a one-cell symbol for labels.
8. Try not to break the integrity of a shape with a braille label (e.g., the border of a state with its braille label).

Indicators and Scale

1. In a transcription where north is at the top of the page on all maps, indicate this in a preface and do not indicate north on each map. On single maps, or when north is not the top of the page, indicate direction by using a simple arrow labeled N.
2. Position scale and other indicators as consistently as possible, preferably at the top of tactile graphics.
3. When it is necessary to change the scale, this fact may need to be indicated in a transcriber's note.

Preliminary Information

Place all titles, keys, and legends before the graphic. Author's keys and legends precede the transcriber's keys and legends. If there is not room on the page with the graphic, place on preceding page.

Remember: Feel every graphic you make before sending it on. If you can't identify its features, your reader probably can't either!

The preceding guidelines were developed out of an APH workshop involving Nancy Amick, Jane Corcoran, and APH staff in July 1997.

APH, 1997
**Tips**

* Focus on the important elements of the graphic.

* Use the most prominent symbols for the most important features.

* Use lines, points, and symbols that can be easily distinguished by touch.

* Only use texture when it's needed to convey information.

* Try to space symbols and lines at least 1/4 inch apart.

* Space lines, points, and braille at least 1/8 inch apart.

* Make shapes at least 1/2 inch on a side.

* Distort shape and spacing if needed, as long as they don't affect meaning.

* Avoid connecting labels with lines.

* If you must use connecting lines, do not use arrows.

* Make sure connecting lines are different from any other lines.

* Do not place a label over a line that forms a shape in the graphic.

* Break the line of the graphic to allow connecting lines through.

* Keys and legends should precede, rather than follow the graphic.
Setting Up Illustrator

Setting Parameters

When you open a new document, be sure to set the paper size that you will be using. Standard Braille pages are 11 in. x 11.5 in., but many graphics are done on 8.5 in. x 11 in. paper.

Make sure that your rulers are turned on: View > Show Rulers (Ctrl + R).

Set the zero point to the top-left corner of the document by clicking on the crosshairs in the top-left corner and dragging them to the top-left corner of the page. The zero point can be moved at any time to allow for easier measurement.

Under View > Guides, make sure that the guides are not locked. Also make sure that the “snap to” is not on.

Click in the top ruler and drag a guideline to the top margin. Drag a second guideline from the top ruler to the bottom margin. Create a guide for the right and left margins by clicking and dragging a guideline from the left ruler.

Appropriate margins will depend on the media or printer that you are using. In general, however, a good standard margin set-up is one inch on the left to allow for binding and a half inch on the other three edges.

Use the hand tool to move the page around (tap the letter “H”). Note that the control key toggles between other tools and the arrow tool.

You may also find it useful to zoom in and out as you move around your page. To zoom in, hold Ctrl + spacebar then click the mouse. To zoom out, hold Ctrl + Alt + spacebar then click the mouse.

Two other handy sizing commands are “fit in window” (Ctrl + 0) and “actual size” (Ctrl + 1).

Once the guidelines have been placed to your satisfaction, lock them down by going to View > Guides > Lock guides.

Summary

1. Turn on rulers View > Show Rulers (Ctrl + R).
2. Unlock guides (View > Guides) and turn off “snap to”
3. Click ruler and drag guides for margins.
4. Move the page with the hand tool (H).
5. Control toggles between a loaded tool and arrow.
6. Zoom in: Ctrl + spacebar then click the mouse or Ctrl + (on num pad)
   Zoom out: Ctrl + Alt + spacebar then click the mouse or Ctrl - (on num pad)
   Ctrl + 0 is fit in window
   Ctrl + 1 is actual size
7. View > Guides > Lock guides

---

**Drawing in Illustrator**

**Basic Shapes**

There are a number of drawing tools on the Illustrator toolbar. Let’s play first with the shape tools. The icon on the toolbar looks like a rectangle. A number of other shapes are also available. Click and hold the rectangle icon to open a choice of other shapes.

Holding down the shift key as you draw the shape produces an exact shape—a circle, a square, etc.

Holding down the Alt key as you draw will begin the drawing in the center of the shape.

Clicking on polygon after you have drawn it will allow you to choose the number of sides.

To duplicate a shape, select it. Drag it to the position in which you want the second shape, and before releasing the mouse, hold down the Alt key. Use Ctrl + D to continue making duplicates that are the same distance and angle from the previous shape.
To duplicate exactly horizontally, vertically, or at 45 degrees from the original, hold down the shift key as you drag to constrain the angle.

**Altering Basic Shapes**

We have been using the black arrow to select objects. You can use the white arrow (direct selection tool) to select single points. You can click on a corner of a square with the white arrow and hold the mouse button to drag the corner to create a new shape. Click directly on the point that you wish to use. Do not select the figure first.

**Filling Shapes**

Color does not translate in tactile graphics, so instead, we use textures. Preset textures are available through the swatch libraries. Use the following pathway: Window > Swatch libraries > Other library

In the mini-browser that opens, look in My Computer > C: Drive > Program Files > Adobe > Illustrator # > Presets > Patterns > Pattern 2

Clicking on the shape and then the pattern will create a fill.

You can create a fill by beginning with a single small shape and duplicating it. Choose the shape tool and click in the drawing area. You can enter .05 for the width and height. with the black arrow, select the shape, and holding down the shift key, dray slightly to the right. Before releasing the mouse, hold down Alt. You have duplicated the shape.
Use Ctrl + D to duplicate the shape again. Continue duplicating until you have a line of dots. Using the black arrow, lasso the dots. Drag the dots down and slightly between the line above. Hold the Alt key when you release the mouse. Use Ctrl + D to duplicate.

Once you have an area, select a section to become a pattern by using the black arrow to lasso about a 1-inch square. Click and hold that area and drag it into the blank area of the upper swatches window. A new little square with the pattern will appear.

You can also change the line that surrounds a shape. Use F10 to open the stroke window. You can play with various weights, but in general, keep line weights at 3 pt or less.

Create a dashed line by clicking on the dashed line box and adjusting the gap. (If you don’t see the dashed line box, click on the arrow at the upper-right corner of the window.)
Summary
1. Use the shape tool
2. Shift + drag will create proportional shapes
3. Select then drag to copy; hold alt as release to duplicate (holding Shift constrains the angle)
4. Ctrl + D continues duplication
5. Use the white arrow to select points.
6. Fill the shape from the swatches library.
7. Use the duplicate feature to create your own fill.
8. Change the bounding line in the stroke options.

Place a Scanned Image

On the menu bar, choose File > Place and browse to the image that you want. If you cannot see the image after you have placed it, you probably have Illustrator in outline view. Choose View > Preview, and you should see your image.

Tactile graphics do not need to remain absolutely true in scale to the original unless they are used in measurement exercises. You can stretch and pull the image to fit the area of the document. If you do need to maintain the proportions of the image, hold down the shift key as you resize.

In preparation for tracing, place the image on its own layer.

Make the layer recede into the background by changing its opacity. Open the transparency window (F10). Use the arrow cursor to click on the image to select it. Try setting the opacity to about 50%. You may need to adjust the transparency a bit until you find a level that allows some detail but not too much.

Open the layers window (F7). Create a new layer either by clicking on the arrow in the top-right corner of the layers window and choosing new layer or by clicking on the new layer icon at the bottom of the window.

The image will now be on layer 1. Clicking on the eye will turn a layer on and off.
Once you have adjusted the opacity, lock the layer so that you can trace over it without affecting it. Click immediately to the left of the name (and to the right of the eye) to lock the layer.

**Summary**

1. File > Place (make sure you are in Preview)
2. Drag to resize (shift + drag will retain proportions)
3. Create a new layer (F7 for layers window)
4. Adjust the opacity of the layer to about 50% (F10).
5. Lock the layer.
6. Click the eye to toggle layers on and off.

**Tracing the Image**

Trace the image using the pen tool. The pen tool is a vector graphics tool. It uses segments and anchor points. The anchor points have little direction points extending out from them. These directions points can be manipulated to change the curve and angle of a segment.

To use the pen tool, start by clicking at any starting point. Click again near this first point. A line segment will appear between those two points. You can continue clicking in small increments all the way around an image.

In order to fill a section of the image, you must “close” the graphic. When you get back close to your starting point, hold the mouse over it. When a cross appears, you can click to close the shape. Once a shape is close, you can add a texture to it.
When tracing it can be helpful to change the color of your stroke to bright red or green or any other color that is distinctive from the shades of the graphic that you are tracing.

Remember: Tactile graphics are simplified. As a rule of thumb, think about creating a coloring book for a young child. That level of detail is about what you want in a tactile graphic. Ignore most of the lines in the graphic.

**Summary**

1. Use the pen tool
2. Click the tool and a line segment will appear between points.
3. Use a bright color for easy tracing.

**Add Braille Labels**

Create the labels that you want to by opening Duxbury and choosing File > New. You can enter the labels that you need. Alternatively, you can save the labels as an MS Word file and open the file in Duxbury. Translate the file. Then copy each label and paste it into Illustrator.

In Illustrator, use Ctrl + T to open the text window. Set the text at 24 point size with 29 point leading and choose the Braille font.

If you do not have Duxbury, you can download the Braille font for free from their Web site and use ASCII Braille to create labels.