Using MathType

The MathType Window

* Empty Slot 

A slot containing no text is displayed with a dotted outline. 

* Insertion Point 

A blinking marker consisting of a horizontal line and a vertical line that indicates where text or templates will be inserted next. 

* Selection 

The part of the equation that will be affected by any subsequent editing commands is highlighted. 

* Status Bar 

The Status Bar contains four areas that tell you your current settings for Style, Size, Zoom, and Color. You can change these settings using menu commands or simply right-click on an area to show a menu for that setting. While moving the mouse in the toolbar or in the menus, the four Status Bar entries are temporarily replaced by a message that describes the item the mouse pointer is over. At other times, the message tells you what operation MathType has just performed or what it is expecting you to do next. 

The Bars 
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Organizing Tip 

The Small Bar and the Large and Small Tabbed Bars are containers in which you can store frequently used symbols, templates, and expressions (whole equations or parts of equations). To add a symbol, find the symbol that you want in the palettes, hold down the Alt key and drag the symbol onto the bar. If you are frequently entering an expression, 
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you can create the expression in the MathType window, highlight the expression, then drag the expression onto the Large Tabbed Bar.

Adjusting Toolbar Size and Content 

If you have a small screen, you might want to keep some of the bars hidden while you are typing. You can then use one of MathType’s keyboard shortcuts to show the bar you need, and then use the shortcut again to hide the bar when you’re done.

Symbol Palette 

F5 

Template Palette 

F6 

Small Bar 

F7 

Large Tabbed Bar 

F8 

Small Tabbed Bar 

F9 

Changing the Size of the Toolbar Buttons 

You can change the size of the toolbar buttons using the Workspace Preferences command on the Preferences menu. Space and slot colors are also adjustable.

Changing the Font Color for Math

Once you have typeset the math equations and returned them to MS Word, they will be have as math when the page is converted to MathML. Any math equations that have been entered directly in Word without going through the MathType interface will not appear as math in the MathML page. Because of this distinction, it is handy to have a quick visual reference (especially with scanned documents) to see which equations have been made into “math” and which still need to be typeset with MathType. The simple solution is to make the math a different color from the text. You can use any color you wish, but we recommend staying with a dark color so that there will be good contrast.
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To change the color of the math equations, go to Format > Color and select a color. If you would like a greater selection of colors, go to Format > Color > Edit Color Menu.
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To set the new color as a default, so that all future math equations appear in this color, go to Format > Color > Edit Color Menu. Select the “Set as default” button. A dialogue box will appear asking you if you want to make all future equations this color. Just say yes.
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Insert Inline Equation vs. Insert Display Equation

When an equation is set as independent lines, use “Insert Inline Equation” from the MathType menu. When an equation is spatial and extends over a number of lines (the solution to long division, for example), use “Insert Display Equation.”

Tips:

· Equations are inserted into Word as graphics, not text.

· The space bar will not work.

· The Tab key moves the insertion point from slot to slot. Shift-Tab reverses the order of movement.

· Arrow keys move through each element of the expression.

· Enlarging the view by using the zoom can make it easier to see the insertion point.

· Rolling the mouse over a symbol displays its name in the status bar (bottom bar).

· Closing the equation window puts the equation into the Word doc. Double clicking on the inserted equation opens the MathType window.

· Assign your own keyboard commands with Preferences > Customize keyboard.

· Tear off the toolbar by clicking and dragging with the focus on the far left.

· When working from scanned materials, make sure that you cut each equation, paste it into MathType and make it “math.” Simply making the equation look correct in Word will not change it into MathML that MathPlayer can read online.

· Whenever you paste a previously OCRed equation into MathType, it will be text until you select it and make it “math.”
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MathType Keyboard Commands

In the list below, the first item is the math symbol, and the keyboard shortcut to access that math symbol is listed underneath. In some cases, a memory aid is included in parentheses. Please note that you can use the arrow keys to move the insertion point in an equation.
Brace

CTRL+{ 

Bracket

Ctrl + [
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Close window

Ctrl + F4

Color
ALT + M, O
Embellishments

Ctrl + embellishment

Fraction

CTRL + F (“F” for fraction)

Fraction (small size)
CTRL + T, Shift + F
Greek letters

CTRL + G,
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Insert inline equation
ALT + M, E
Math Style
CTRL + + (CTRL and the plus key)
Nudging

CTRL + arrow key

Parentheses
CTRL + (
Spaces

SHIFT+SPACE or CTRL+K,0 for Zero space

CTRL+ALT+SPACE or CTRL+K,1 for One point space

CTRL+SPACE or CTRL+K,2 for Thin space (sixth of an em)

CTRL+SHIFT+SPACE or CTRL+K,3 for Thick space (third of an em

CTRL+K,4 for Em space (quad) 

Square root
Ctrl + R (“R” for root)

Subscript slot

Ctrl + L (“L” for low)

Superscript slot

Ctrl + H (“H” for high)
Text

CTRL + 
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Choose Style > text (Note: Text not italicized)
Zoom (CTRL +zoom number)
CTRL+1 for 100%

CTRL+2 for 200%

CTRL+4 for 400%

CTRL+8 for 800%
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MathType and DotsPlus

In order to print mathematical content in the Dots Plus format, it is necessary to use the Tiger font (from View Plus Technologies), and the MathType editor.  Math equations can be created in MS Word from MathType.  When the document is ready to be printed to the Tiger embosser (from MS Word), the user needs to select the Tiger font.  This will allow for content to be properly embossed in the Dots Plus format.  For more information on the Tiger embosser, visit:  http://www.viewplus.com/
Using MathType to Resize All Equations in a Document
From: “Design Science Technical Support” <support@dessci.com> 2/26/2007 
The process for [enlarging equations] is essentially a 2-part process. You would first use MathType to create a “Preference” file and then apply that preference to the existing Word document. Here’s what you do.

Making a preference file:

1. Open MathType on its own.

2. From the Size Menu choose Define

3. The very top size category is called “Full” this is what all the others follow so you’d only have to change this one. Set it to 24 point.

Click OK.

4. From the Preferences menu choose Equation Preferences/Save to file.

5. Name and save the file in the default location.

6. Close MathType.

Note, you can make as many preference files as you like. Call them, 24point, 36 point, etc.

Applying the preference file

1. Open the Word document

2. From the MathType menu in Word choose Format equations 
3. In the resulting dialog, click the radio button next to MathType preference file then click the browse button.

4. Find the preference file you want and double click to select it.

5. Click ok.

This will apply the size attributes saved in the preference file to each MathType equation in the document and end with a dialog that tells you how many objects were changed. Done!

Design Science, Inc.

140 Pine Avenue, 4th Floor

Long Beach, California  90802

Tel:  (562) 432-2920

Fax:  (562) 432-2857

support@dessci.com

www.dessci.com 
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Creating Math Equations for the Web with MathType
To create mathematical equations for the Web, it is first necessary to input the equations using MathType (in MS Word).  Once the mathematical expressions have been entered (see Considerations below) into MS Word, there are several options for exporting the content in a Web-ready format.

Exporting a Web page for Internet Explorer:

1.  Choose MathType from the menu bar and choose Export to MathPage.

2.  In the Title field, enter a title for the Web page.  You can also select where the resulting file will be placed.

3.  Select the radio button marked MathML using: and choose the MathPlayer (IE behavior) option from the drop-down list.

4.  Select OK.  MathType will then export the file and open the Web page within the Internet Explorer browser.

NOTE—You may receive an error message in IE that says Internet Explorer has restricted this file from showing active content.  Click in the message and choose the option Allow Blocked Content and then select Yes.  This will allow the math content to be displayed with the MathPlayer.
Exporting a Web page for multi-browser functionality:

1.  Choose MathType from the menu bar and choose Export to MathPage.

2.  In the Title field, enter a title for the Web page.  You can also select where the resulting file will be placed.

3.  Uncheck the checkbox Display in default browser.
4.  Select the radio button marked MathML using: and choose the XHTML + MathML option from the drop-down list.

5.  Select OK.
MathType will create a .xht file that contains all the page information with mathematical content.  You will need to create a hyperlink to this .xht file in order to view the relevant mathematical expressions using a Web browser.
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Considerations
When creating mathematical expressions for the Web, it is important to remember the following guidelines.

If you are exporting MathType content using the “MathPlayer (IE behavior)” option, then individuals will be able to view the content only with the Internet Explorer browser.

If you are exporting MathType content using “XHTML+MathML” option, then individuals will be able to view the content with either Internet Explorer, Netscape 7, or Mozilla/Firefox.

It will be necessary to download the appropriate MathML fonts for Netscape 7+ and Mozilla/Firefox.  You can download the appropriate MathML fonts at:

http://www.mozilla.org/projects/mathml/fonts .  The “Font Installer” is located in the right sidebar of the page.

Internet Explorer may not be able to view the Web page with the .xht extension if the file resides on the computer.  If you upload the .xht file (and appropriate folder) to your Web server, then you will be able to view the Web page with your preferred browser (i.e., Internet Explorer, Mozilla/Firefox, Netscape 7+).  You will need to ensure that your Web server can serve documents with the extension .xht.  This can be accomplished by setting the appropriate MIME-type for your Web server.  For more information, please visit:
http://www.dessci.com/en/products/mathplayer/author/creatingpages.htm 

Format of Equations

I would recommend that each equation be set on its own line. When someone is listening to computerized text to speech, there is no cue to tell where one expression starts and the next stops; it is just a continuous stream of sound. If each equation is on its own line, then the user can navigate (arrow down or back up) and have control over what is spoken when. Below is an example of what I mean:

Problem 1.
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Problem 3.

etc.

If a student reads the format above and uses the arrow keys, they can clearly hear one line at a time and understand what is going on. 
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Using Scientific Notebook
Scientific Notebook Shortcut Keys

Note: When working in Scientific Notebook, go to View > Toolbars and turn on the Standard, Math Templates, Symbol Panels, and Tag toolbars.
Hint: Scientific Notebook does not normally allow you to use the space bar in equations. You can use keyboard shortcuts to enter spaces:
CTRL + spacebar = required space
SHIFT + spacebar = nonbreaking space
CTRL + SHIFT  + spacebar = thick space

In the list below, the first item is the math symbol or action, and the keyboard shortcut to access it is listed underneath. In some cases, a memory aid is included in parentheses. Please note that you can use the arrow keys to move the insertion point in an equation.
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Toggle math/text

Ctrl+m or Ctrl+t or Insert

Fraction

Ctrl+f or Ctrl+/ or Ctrl+1

Radical

Ctrl+r or Ctrl+2

Superscript

Ctrl+h or Ctrl+ up arrow or Ctrl+3

Subscript

Ctrl+l or Ctrl+down arrow or Ctrl+4

Integral

Ctrl+i or Ctrl+8

Summation

Ctrl+7

Brackets

Ctrl+9 or Ctrl+0 or Ctrl+( or Ctrl+)

Square brackets

Ctrl+[ or Ctrl+] or Ctrl+6

Angle brackets

Ctrl+<

Braces

Ctrl+{ or Ctrl+}

Display

Ctrl+d

Product

Ctrl+p

Absolute value

Ctrl+\

Norm

Ctrl+| (Ctrl+Shift+\)

Required space

Ctrl+spacebar

Nonbreaking space

Shift+spacebar

Thin space

Ctrl+,

Thick space

Ctrl+Shift+spacebar

“ (double open quote)

Single open quote (`) twice

“ (double close quote)

Single close quote (`) twice

- (intraword dash or hyphen)

Hyphen (-)

-- (en dash)

Hyphen (-) two times

--- (em dash)

Hyphen (-) three times

- (discretionary hyphen)

Ctrl+ -- (Ctrl + hyphen two times)

¿

? followed by ` (open single quote)

¡

! followed by ` (open single quote)

Long Division in Scientific Notebook

SN does not have direct support for long division. You can create a table with appropriate cell lines turned on to get the effect of long division.
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Exporting Graphs to Word

We need to adjust the settings so that the graph does not have a frame, axes are not labeled, and tick marks are not numbered. We will add numbers and labels in the Braille font in Word. (Note: If you do not have the Braille font, you can download it for free from Duxbury: http://www.duxburysystems.com/.)
Once you have created your graph, right click on it and choose Properties. Set the axes so that tick labeling is disabled (check the disable tick labeling option).

Set the layout to “plot only” so that there is no bounding frame around the graph.
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Under Item Plotted, set line thickness to medium.

Select and copy the graphic and copy it using Internal Format. Open Microsoft Word and paste the graphic by going to Edit > Paste Special > Picture. 
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With the graphic in Word, enter the Braille labels in text boxes (26 point Braille font, no line around the boxes).

MathType to Scientific Notebook

1.  Open MS Word and create equations with MathType

2.  Set the MathType Translator to the following: Tex – LaTeX 2.09 or Later (Note: located under Preferences > Translators up through MathType 6.5; beginning with MathType 6.6, look under Preferences > Cut and Copy Preferences)

3.  Double-click on the equation to open in the MathType window and then select the entire equation
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4.  Copy the equation (Ctrl+C)

5.  Open Scientific Notebook and choose Edit > Paste Special

6.  Choose Text > Internal Format

That should paste the equation into Sci. Notebook correctly.  You *might* need to ensure that the equation is rendered in red (as this marks it as Math content), but it should come across correctly.

Creating Math Equations in Word for Scientific Notebook

Scientific Notebook now allows the importing of RTF documents containing mathematical expressions created using MathType.  This process is useful if the final content is to be embossed as Nemeth Braille.  To import math equations into Scientific Notebook, it is necessary for content to originally be created in MS Word using MathType and saved in a .RTF format.  From within Scientific Notebook, it is possible to import the .RTF document and prepare the information for embossing.

MathType also provides an option to copy an equation from the MathType authoring tool directly into Scientific Notebook.  It is necessary to choose the translation type before moving a MathType expression into Scientific Notebook.

1.  Open the MathType equation editor and compose a mathematical equation.

2.  Select Preferences from the menu bar and choose Translators.

3.  Choose the radio button marked Translation to other language (text).  Choose the translator in the drop-down list that corresponds to the output of your choice.  For Scientific Notebook, you may choose any one of the “Tex” translators.

4.  Select OK.

5.  Select the equation you wish to copy into Scientific Notebook and choose Copy (under Edit on the menu bar).

6.  Switch to Scientific Notebook and select Edit from the menu bar.  Choose Paste Special.  You will need to select the Text format and the radio button marked Internal Format.

7.  Select OK.  You may need to clean up part of the equation in order to ensure the entire equation is recognized as “math”, however, your equation should now be usable from within Scientific Notebook.
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Special ATPC MathML Issues
1. If you receive original RTF files...

If the campus has MathType and knows the procedure for file conversion to MathML, the alternate media specialist can do the conversion themselves. Instructions below.

2. If you receive XHTML files...

The XHTML files will work fine with Firefox, as long as the proper font is installed (http://www.mozilla.org/projects/mathml/fonts ). If you are using Internet Explorer, not Firefox, it will depend on the version of IE that you are using. You may need to go to File > Open, rather than double clicking on the file. After selecting File > Open, choose the Browse button and browse to the location of the file. Make sure your File Type is set to “All Files.” Open the .xht file. Please note that the files do not have to be on the Internet for this to work.

3. Format of equations

I would recommend that each equation be set on its own line. When someone is listening to computerized text to speech, there is no cue to tell where one expression starts and the next stops; it is just a continuous stream of sound. If each equation is on its own line, then the user can navigate (arrow down or back up) and have control over what is spoken when. Below is an example of what I mean:

Problem 1.
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Problem 3.

etc.

If a student reads the format above and uses the arrow keys, they can clearly hear one line at a time and understand what is going on.
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