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Description

Design Science MathType™ for Windows and Macintosh is a powerful interactive tool that will revolutionize the way you create print and web-based documents that contain math. MathType works with any word processor, presentation program, page layout program, HTML-authoring tool, plus other types of software, to create equations for research papers, class materials, web pages, slide presentations, journal articles and books.

MathType provides several options for creating accessible math content.  MathType can export mathematical expressions as images (GIF, PNG, etc.) or as MathML content.  Web content can also be created from MS Word using the MathPage export function.  Math equations created using the MathPage export are recognized by screen-reader technologies and read to the individual.  Additionally, if using Internet Explorer, the MathPlayer plug-in provides the Web page with the capacity to "speak" the equation.

Creating Math Equations for the Web

To create mathematical equations for the Web, it is first necessary to input the equations using MathType (in MS Word).  Once the mathematical expressions have been entered into MS Word, there are several options for exporting the content in a Web-ready format.

Exporting a Web page for Internet Explorer:

1.  Choose MathType from the menu bar and choose Export to MathPage.

2.  In the Title field, enter a title for the Web page.  You can also select where the resulting file will be placed.

3.  Select the radio button marked MathML using: and choose the MathPlayer (IE behavior) option from the drop-down list.

4.  Select OK.  MathType will then export the file and open the Web page within the Internet Explorer browser.

NOTE – You may receive an error message in IE that says Internet Explorer has restricted this file from showing active content.  Click in the message and choose the option Allow Blocked Content and then select Yes.  This will allow the math content to be displayed with the MathPlayer.
Exporting a Web page for multi-browser functionality:

1.  Choose MathType from the menu bar and choose Export to MathPage.

2.  In the Title field, enter a title for the Web page.  You can also select where the resulting file will be placed.

3.  Uncheck the checkbox Display in default browser.
4.  Select the radio button marked MathML using: and choose the XHTML + MathML option from the drop-down list.

5.  Select OK.
MathType will create a .xht file that contains all the page information with mathematical content.  You will need to create a hyperlink to this .xht file in order to view the relevant mathematical expressions using a Web browser.

NOTE – It is recommended to choose the "Exporting a Web page for multi-browser functionality:" option in order to best serve the widest audience possible.  This will allow individuals using specialized assistive computer technology to access the necessary math content as well as provide options to individuals using non-IE Web browsers (e.g., FireFox, Mozilla).

Considerations
When creating mathematical expressions for the Web, it is important to remember the following guidelines.

If you are exporting MathType content using the "MathPlayer (IE behavior)" option, then individuals will be able to view the content only with the Internet Explorer browser.

If you are exporting MathType content using "XHTML+MathML" option, then individuals will be able to view the content with either Internet Explorer, Netscape 7, or Mozilla/FireFox.

It will be necessary to download the appropriate MathML fonts for Netscape 7+ and Mozilla/FireFox.  You can download the appropriate MathML fonts at:

http://www.mozilla.org/projects/mathml/fonts .  The "Font Installer" is located in the right sidebar of the page.

Internet Explorer may not be able to view the Web page with the .xht extension if the file resides on the computer.  If you upload the .xht file (and appropriate folder) to your Web server, then you will be able to view the Web page with your preferred browser (i.e., Internet Explorer, Mozilla/Firefox, Netscape 7+).  You will need to ensure that your Web server can serve documents with the extension .xht.  This can be accomplished by setting the appropriate MIME-type for your Web server.  For more information, please visit:
http://www.dessci.com/en/products/mathplayer/author/creatingpages.htm 

Creating Math Equations for Scientific Notebook

Scientific Notebook now allows the importing of RTF documents containing mathematical expressions created using MathType.  This process is useful if the final content is to be embossed as Nemeth Braille.  To import math equations into Scientific Notebook, it is necessary for content to originally be created in MS Word using MathType and saved in a .RTF format.  From within Scientific Notebook, it is possible to import the .RTF document and prepare the information for embossing.

MathType also provides an option to copy an equation from the MathType authoring tool directly into Scientific Notebook.  It is necessary to choose the translation type before moving a MathType expression into Scientific Notebook.

1.  Open the MathType equation editor and compose a mathematical equation.

2.  Select Preferences from the menu bar and choose Translators.

3.  Choose the radio button marked Translation to other language (text).  Choose the translator in the drop-down list that corresponds to the output of your choice.  For Scientific Notebook, you may choose any one of the "Tex" translators.

4.  Select OK.

5.  Select the equation you wish to copy into Scientific Notebook and choose Copy (under Edit on the menu bar).

6.  Switch to Scientific Notebook and select Edit from the menu bar.  Choose Paste Special.  You will need to select the Text format and the radio button marked Internal Format.

7.  Select OK.  You may need to clean up part of the equation in order to ensure the entire equation is recognized as "math", however, your equation should now be usable from within Scientific Notebook.

MathType and DotsPlus

In order to print mathematical content in the Dots Plus format, it is necessary to use the Tiger font (from View Plus Technologies), and the MathType editor.  Math equations can be created in MS Word from MathType.  When the document is ready to be printed to the Tiger embosser (from MS Word), the user needs to select the Tiger font.  This will allow for content to be properly embossed in the Dots Plus format.  For more information on the Tiger embosser, visit:  http://www.viewplus.com/
Resizing Equations in MathType

"Design Science Technical Support" <support@dessci.com> 2/26/2007 

Good afternoon,

The process for [enlarging equations] is essentially a 2-part process. You would first use MathType to create a "Preference" file and then apply that preference to the existing Word document. Here's what you do.

Making a preference file:

1. Open MathType on its own.

2. From the Size Menu choose Define

3. The very top size category is called "Full" this is what all the others follow so you'd only have to change this one. Set it to 24 point.

Click OK.

4. From the Preferences menu choose Equation Preferences/Save to file.

5. Name and save the file in the default location.

6. Close MathType.

Note, you can make as many preference files as you like. Call them, 24point, 36 point, etc.

Applying the preference file

1. Open the Word document

2. From the MathType menu in Word choose Format equations 3. In the resulting dialog, click the radio button next to MathType preference file then click the browse button.

4. Find the preference file you want and double click to select it.

5. Click ok.

This will apply the size attributes saved in the preference file to each MathType equation in the document and end with a dialog that tells you how many objects were changed. Done!

Thank you,

Karl Valentine-Rothenberg

Technical Support

Design Science, Inc.

140 Pine Avenue, 4th Floor

Long Beach, California  90802

USA

Tel:  (562) 432-2920

Fax:  (562) 432-2857

support@dessci.com

www.dessci.com 

Many commonly reported problems are addressed on our website. You may view our Technical Support Notices at http://dessci.com/en/support/support/tncentral.htm 
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Retail Cost:

Full Price (Academic):  $139.00

Upgrade Price (Academic):  $49.00

System Requirements:

· Microsoft Windows® XP, 2000, Me, 98, or NT 4.0 or Apple Macintosh® running an emulator program such as Virtual PC™

· 64 MB of RAM

· 70 to 250 MB hard disk space, depending on the type of hard drive and the installation options selected

· CD-ROM drive

Description

Scientific Notebook is a math "word-processor" allowing authors to integrate mathematical expressions, text content, and graphics into one document.  Using the computer algebra engine MuPad® 2.5, Scientific Notebook provides the flexibility to not only create mathematical expressions, but also solve equations within the document itself.  Scientific Notebook also provides the capability to compute symbolically or numerically, integrate, differentiate, and solve algebraic and differential equations. With menu commands, you can create 2-D and 3-D plots in many styles and coordinate systems; import data from graphing calculators; and compute with over 150 units of physical measure.

Scientific Notebook now allows exporting in RTF, MathML, and HTML as well as reading MathType mathematics by importing RTF documents.  Previous features including LaTex and PDF support are also included in Scientific Notebook.

Scientific Notebook Shortcut Keys

Note: When working in Scientific Notebook, go to View > Toolbars and turn on the Standard, Math Templates, Symbol Panes, and Tag toolbars.

Hint: Scientific Notebook does not normally allow you to use the space bar in equations. You can use keyboard shortcuts to enter spaces:
CTRL + spacebar = required space
SHIFT + spacebar = nonbreaking space
CTRL + SHIFT  + spacebar = thick space

	To enter
	Press 

	Toggle math/text
	Ctrl+m or Ctrl+t

	Fraction
	Ctrl+f or Ctrl+/ or Ctrl+1

	Radical
	Ctrl+r or Ctrl+2

	Superscript
	Ctrl+h or Ctrl+ up arrow or Ctrl+3

	Subscript
	Ctrl+l or Ctrl+down arrow or Ctrl+4

	Integral
	Ctrl+i or Ctrl+8

	Summation
	Ctrl+7

	Brackets
	Ctrl+9 or Ctrl+0 or Ctrl+( or Ctrl+)

	Square brackets
	Ctrl+[ or Ctrl+] or Ctrl+6

	Angle brackets
	Ctrl+<

	Braces
	Ctrl+{ or Ctrl+}

	Display
	Ctrl+d

	Product
	Ctrl+p

	Absolute value
	Ctrl+\

	Norm
	Ctrl+| (Ctrl+Shift+\)

	Required space
	Ctrl+spacebar

	Nonbreaking space
	Shift+spacebar

	Thin space
	Ctrl+,

	Thick space
	Ctrl+Shift+spacebar

	" (double open quote)
	Single open quote (`) twice

	" (double close quote)
	Single close quote (`) twice

	- (intraword dash or hyphen)
	Hyphen (-)

	-- (en dash)
	Hyphen (-) two times

	--- (em dash)
	Hyphen (-) three times

	- (discretionary hyphen)
	Ctrl+ -- (Ctrl + hyphen two times)

	¿
	? followed by ` (open single quote)

	¡
	! followed by ` (open single quote)


Exporting Graphs to Word

We need to adjust the settings so that the graph does not have a frame, axes are not labeled, and tick marks are not numbered. We will add numbers and labels in the Braille font in Word.

(Note: If you do not have the Braille font, you can download it for free from Duxbury: http://www.duxburysystems.com/.)
Once you have created your graph, right click on it and choose Properties. Set the Axes so that tick labeling is disabled (check the disable tick labeling option).
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Set the layout to "plot only" so that there is no bounding frame around the graph.
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Under Item Plotted, set line thickness to medium.
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Select and copy the graphic and copy it. Open Microsoft Word and paste the graphic by going to Edit > Paste Special > Picture. 
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With the graphic in Word, enter the Braille labels in text boxes (26 point Braille font, no line around the boxes).
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How to use MathPlayer for displaying MathML
Version: 4.x - Scientific WorkPlace, Scientific Word, & Scientific Notebook 

MathML—Mathematical Markup Language—is changing the way mathematics appears on the web. MathML is a World Wide Web Consortium (W3C) Recommendation for meaningfully encoding mathematical content. Just as HTML provides meaningful text on the Web, MathML provides meaningful mathematics. In Version 4 and later of SWP, SW, and SNB, you can automatically encode mathematics in MathML when you export your document to HTML. 

Although MathML is developing rapidly, support for it is developing more slowly. Current browsers are unlikely to display a formula that has been marked up with MathML. But new plug-in viewers, such as MathPlayer from Design Science, allow many browsers to display MathML. 

MathPlayer works in IE5.5 and higher on Windows. It successfully displays MathML-encoded mathematics in SWP, SW, and SNB documents that have been exported to HTML. Version 5.x is configured to use MathPlayer to render MathML. Follow these instructions to try MathPlayer in Version 4.x: 

1. Download and install MathPlayer from the Design Science website at http://www.mathtype.com/webmath/mathplayer/ 

2. Change the CLASSID that SWP, SW, or SNB uses in the HTML file: 

a. Using an ASCII editor, open the file htmlout.cfg in your SWP, SW, or SNB installation folder. 

b. Find these lines: 

<OBJECT ID="mmlFactory" 

CLASSID="clsid:0E76D59A-C088-11D4-9920-002035EFB1A4"></OBJECT> 
<?IMPORT namespace="mml" implementation="#mmlFactory" ?> 
c. Change the lines to read as follows: 

<OBJECT ID="mathplayer" 

CLASSID="clsid:32F66A20-7614-11D4-BD11-00104BD3F987"></OBJECT> 

<?IMPORT NAMESPACE="mml" IMPLEMENTATION="#mathplayer" ?> 

3. In SWP, SW, or SNB, create a document containing mathematics. 

4. From the Tools menu, choose Export Settings and then select the /HTML Document Export Settings tab. 

5. Select Export Math as MathML and choose OK. 

6. Export your document to HTML, then open the file in your browser to view the encoded mathematics. 

You can find a list of other plug-in viewers for MathML at http://www.w3.org/Math/. 
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