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Basic Workflow 

 1. Remove spine from book. 
 2. Separate pages in book page-by-page (have pages at least six inches apart—glue 

can be transparent and stretchy!!). 
 3. As you separate the pages, get a sense of the book, and choose a few 

representative pages—note if there are pages that may require different scanner 
settings—sticky notes help make it easy to return the pages later. (For easy books, 
1 page may be enough, and usually 6 or so is plenty.) 

 4. Scan those pages. 
 5. Run OCR on pages. 
 6.  If you’re getting more than one recognition error per page, go back and adjust the 

scanner settings. 
 7. Rerun steps 4–6 until the recognition errors drop. (As an aside, I find that most 

people go too quickly through the scanning step and do not get a good scan—the 
result is hours and hours of editing later!) 

 8. During the test-OCR phase, use your test pages to create a template for the book 
in your OCR program (OmniPage or FineReader). 

 9. Scan the book—usually in chapters, but you may scan the entire book, depending 
on your policies/procedures. 

 10. Open the TIFF files in a review program (Microsoft Office Document Imaging 
software works well and is free)—rescan any pages that did not scan well. 

 11. OCR the book using the template you created. 
 12. Edit the book in your OCR program. 
 13. Save your OCR files, as well as any formats you create. 
 

BASIC WORKFLOW CHECKLIST  

Remove book spine  

Separate pages  

Choose a few representative pages  

Scan test pages  

Run OCR on test pages  

Adjust scanner settings if needed  

Create a template  

Scan the book  

Review the scanned files  

OCR using the template  

Edit  

Save  
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Creating the Image File 

Although you can scan with either OmniPage or FineReader, we recommend that you 
scan your files to TIFF, using the scanning utility that comes with your scanner, and 
then work with the resulting multipage image. There are a number of reasons: it 
preserves the TIFF files for later use with other applications, it prevents problems with 
crashing in the middle of scans, it allows you to take full advantage of the options that 
are built into your scanner. Please note that you can combine multiple scanned files 
(TIFF and JPEG, etc.) within the OCR program. 
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OmniPage Pro 

Nuance 
1 Wayside Road 
Burlington, MA 01803 
781-565-5000 
www.nuance.com  
 

Interface 

 
 

Document Manager 
Of the two OCR programs, OmniPage is the more accessible for someone who is blind, 
and the main reason for that is the document manager.  As a sighted-user, I generally 
prefer to work with it off, since I do not want to allot the screen space to it. For a quick 
check to see exactly where the program is in the OCR process, however, it can be very 
useful. 
 
Alt V + N will toggle the document manager on and off. It appears at the bottom of the 
window, and the area can be modified by dragging the horizontal bar at the top of the 
pane. 
 
The document manager is completely accessible with screen readers (JAWS, Window-
Eyes, SuperNova, etc.) and will give you a lot of information about your OmniPage 
document. You will need to configure it, however, or else it will provide a lot of 
confusing, extraneous information. 
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Configuration for Blind User 
The directions below are written to be usable by someone who is blind or sighted. 
 
OmniPage includes four possible views:  
1. The thumbnail images: This view shows thumbnails for each page and allows easy 
mouse navigation from one page to another. Once in this pane, you can also navigate 
with the arrow keys. 
2. The page image: This is the original image of the document.  Both the page image 
and thumbnail image are part of the “Image Panel.” This panel is optional for a blind 
user. 
3. The text editor: This view shows the text after OCR has been run. 
4. The document manager: This view provides a great deal of information about the 
document, and it is fully accessible to screen readers and refreshable Braille displays. 
 
All of these views can be turned on and off under the View (Alt + V) menu on the menu 
bar. Please note that the F6 key will move you from one pane to the next. 
 
To configure the document manager, you need to go under the View menu to 
Customize Columns ( Alt V + C). 
 
The default at the beginning is to have all the columns on. This is not helpful; in fact, 
some of them show icons, which is totally useless for someone who is blind. 
 
I recommend just using the first six columns on the list: 
Status 
Characters 
Suspect words 
Reject characters 
Words 
% Accuracy 
 
You may find that you want to add other columns later as you get used to working with 
the program. 
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If the screen reader does not immediately start reading the choices in the choice box, Alt 
+ C should move the focus to that window. These are check boxes, so you can use your 
space bar to select and deselect. 
 
Mostly, you will want to deselect. Leave the first five selected then go through the list 
and deselect the rest. The down arrow key will move you properly from one to the 
other. 
 
A minor point, but once you have deselected the rest of the long list, you might want to 
use your up arrow (just hold it down until you hear “Status”) to go back to the top of the 
list. The columns are set too narrow for a sighted person to read the column labels, and I 
do not know whether every screen reader will read them configured like that or not.  
 
You can reset the sizes as follows: 
With the cursor on the column name (for instance, Status is the first column name), go 
to the Column Width edit box (Alt + W). Type in 100 (the unit is pixels). Alt + C will 
move you back to the column list and you can arrow down to the next column name and 
repeat the process.  
 
If you are using a Braille display, you may want to play with the column sizes a bit 
more to get a precise fit. The 100 pixel width is just a rule of thumb. For a more precise 
fit, try starting with these settings: 
Status: 67 pixels 
Characters: 68 pixels 
Reject Characters: 103 pixels 
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Words: 48 pixels 
Suspect Words: 87 pixels 
 
One more refinement: I would recommend going to the “Reject Characters” choice and 
move it up (Alt + U). Now arrow down to the “Words” choice and again move it up 
(Alt + U). This order change allows you to hear total characters followed by suspect 
ones and then total words followed by suspect words, which gives you a sense of how 
well-recognized the page was. Too many errors, and you may need a better scan. 
 
Make sure to say OK when all of this is done. OmniPage will remember the settings, so 
you should only need to do all this once. 
 
If your focus is not in the Document Manager pane, use the F6 key to navigate to the 
proper pane. 
 
As the screen reader reads across the row in the document manager, you will hear the 
page number where your focus is, then the status, then the characters on the page, the 
number of rejected characters, the number of words on the page, and the number of 
suspect words. 
 
You can use the arrow keys to move from page to page. 
 
You may find that you need even fewer columns than I’ve suggested, but these five are 
a nice starting point for you to experiment with.  
 
As an example of one way to use the document manager, you may have recognized 
(i.e., run OCR) on a portion of the document and then stopped. At a later time, you want 
to resume processing the document. 
 
To find out where you left off, you would move down the list until you find a page that 
has not been recognized. It will say acquired (meaning that the image file is present but 
OCR has not yet been run). 
 
Starting at the first one that says “Acquired,” hold down your shift key and use your 
down arrow until you have selected all the pages in the document. 
 
Once the pages have been selected, use Control + 2 to run the OCR. 
 
I like to run the OCR separate from the proofreading, as I believe that combining the 
two leads to more crashing. 
 
If the two are still linked, that is, if the proofreading window opens while the OCR is 
still running, then change your options. Go to Tools and Options: Alt T + O. In the 
Options window, go to the Proofing tab. Uncheck the second checkbox on the list, 
“Automatically proofread results after OCR.” Then say OK. 
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Toolbars 
To help you become accustomed to using the shortcut keys, turn on the shortcut keys on 
the toolbars: View > Toolbars. Check the Show ToolTips and Show Shortcut Keys in 
ToolTips checkboxes. 
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Options Set-up 
In the menus, go to Tools > Options or use the keyboard shortcut Alt + T + O. 
 

OCR Tab 

The OCR tab allows you to select the languages that are included in a document. If you 
are working on a foreign language document, you can choose English, as well as the 
foreign language. Choosing a foreign language allows the program to recognize that 
letters in that language that use diacritical marks (umlauts, cedillas, accents, etc.). If you 
are processing a math book, turn on Greek so that the Greek letters (alpha, pi, theta, 
etc.) used in mathematics will be recognized. Be sure that you only select the languages 
that you need, however, as the program will look for (and find!) the letters used in those 
languages. 
 
If you are processing a document that has a great deal of financial, legal, or medical 
terminology, be sure to turn on the professional dictionary for that subject. Please note 
that you can also load custom dictionaries if there is a great deal of unusual vocabulary. 
 



 

www.htctu.net 9 Rev. April 27, 2010 

 
 

Process Tab 

The OCR tab allows you to specify where to add pages to the OmniPage document if 
you have somehow skipped a page during scanning or need to add a page that needed to 
be rescanned. Make a TIFF file of the page to add and then set the option in this 
window prior to inserting it. Note that you can set the option to “before current page” if 
you need to insert a page in the middle of the document. 
 
Make sure to set the “Page rotation” option to “None.” You can manually rotate a page 
if you need to, and the program does not do a good job of analyzing orientation. 
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Proofing Tab 

Depending on whether or not you will run a spell check later during your workflow, you 
may check or uncheck the “Mark all non-dictionary words” option. If you will be 
running a spell check in MS Word, you can leave this uncheck. 
 
Make sure to uncheck “Automatically proofread results after OCR.” You can launch the 
proofreading window automatically, and there are other methods for proofreading your 
document that you may prefer using. 
 
If you wish to use the IntelliTrain feature, you will need to use the proofreading 
window. IntelliTrain remembers the corrections that you have made and looks for 
patterns that the program can apply to better recognize unusual fonts. It makes most 
sense to use IntelliTrain if you are processing a book in sections. You can load the 
IntelliTrain data from a previous section before processing the next one, ensuring better 
recognition. If you use this feature, check the box to prompt to save. If you are not using 
the feature, then uncheck that box. 
 
You can load IntelliTrain data from a previous file by selecting the three-dot browse 
button. 
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General Tab 

There are a number of useful features on this tab, depending on how you use your 
program. You can add OmniPage to your system tray for quick access. You can enable 
update detection to make sure that you always have the latest versions. We will not be 
using any of the features in this tab for this class. 
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Text Editor Tab 

Under Show, mark sure that “Headers and Footers” is unchecked. Otherwise, OmniPage 
will attempt to automatically detect these features, and you cannot easily access them—
either to include the page number or to reorder the zone. It also will not include the 
header or footer when you save out to Word, which means that page numbers will be 
lost. 
 
Make sure to check “Reading Order.” If this feature is not checked, you will not see the 
reader order of the zones (i.e., which zone comes before which other zone) or reorder 
them. 
 
If your text in the text editor pane ever looks funny (running off the screen), check to 
make sure that “Wrap to Ruler” is turned on. Having it on is the default, so this should 
not be an issue. 
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Scanner Tab 

We do not generally recommend using OmniPage for scanning; however, if you need to 
do a great deal of color scanning, you might wish to use if. If you do use OmniPage for 
scanning, make sure to install the actual scanning program for your scanner in 
OmniPage. You can embed the drivers that came with your scanner in the OCR 
program. Do not use the generic drivers that came with OmniPage. Even using this 
technique, you may find a loss of speed and features scanning through OmniPage. 
Unless you have a compelling reason to scan through this program, stick with using the 
scanning utility that comes with your high speed scanner. 
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Processing an Image (TIFF or PDF) File 
Step One: Load a File 

 
 

Step Two: Run the OCR 

Be sure to select the pages before running the OCR. Click on the first thumbnail and use 
CTRL + A to select all. 
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Step Three: Adjust Zones 

Use the "on-the-fly" tool to redraw zones.  

 
 
To reorder zones, right click in Text Editor view and change reading order. You may 
need to ungroup the zones first. Right click and choose ungroup. 
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Next right click and choose, “Change Reading Order.” You will now see numbers 
showing the order of the zones. 
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Right click again and choose “Define Reading Order.” Your numbers will now 
disappear, and you can click on the zones in the order that you wish to have them read.  
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When you are satisfied with the order, right click one last time and select “Apply 
Order.” 
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Step Four: Save the Document 

Make sure to set the view for your text editor to “Formatted Text View” before you 
save. The setting is under View > Text Editor Views or the buttons at the bottom left of 
the text editor pane.  
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When you save the document, you have a number of options. You can save the text in 
MS Word or other text formats. You can save the document as a graphical PDF or a 
TIFF. You can also choose “save as multiple” and save to Word and PDF or Word and 
TIFF at the same time. 
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If you have a PDF document that you want to convert to TIFF, you can load the file into 
OmniPage and then jump directly to “save as” (step 3), without running the OCR. Since 
you are essentially going from one graphical format to another, there is no point to 
introducing possible recognition errors by running OCR. The only reason to run the 
OCR would be if you wanted to delete portions of the document before saving it to 
TIFF. 
 
If you are saving to Word and you do not want any textboxes, you will need to remove 
the “retain drop cap” option. After selecting Microsoft Word as the file type to save, 
click on the “Options” button. Scroll down until you see the “Retain drop caps” 
checkbox and uncheck it. Note that you can check the “Make changes permanent” 
button if you want to change the default.  
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Also note that you have a choice of saving the entire OmniPage file to one document, 
saving individual pages as separate documents, and other variations. 
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OmniPage Tips 
Shortcut: To see the shortcut keys associated with menu items, go to View > Toolbars 
and check "with shortcut keys." 
On-the-fly zoning: You can now modify zones without having to reimage the entire 
page. For small changes, click on the "on the fly" button. 
Stop spell check: To tell the program just to find OCR errors and not unknown words, 
go to Tools > Options > Proofing and uncheck "Mark non-dictionary words." 
Reordering zones: You can reorder the zones in the text editor window; however, it 
must be set to True Page view (View > Text Editor Views > True Page). If the zones are 
locked, right click and choose the "ungroup" option. Then choose "change reading 
order" and "define reading order." 
Verifier: A zoom window, called the verifier, is included in the text editor view. Click 
on show/hide verifier or use F9 while in the text editor window. 
Saving: Note that you can save one document as individual pages, save multiple 
documents into one, or save each image as one document. Be aware of which you 
choose. 
Formats: For PDF, use True Page. For Word, use Flowing Page or Retain Fonts and 
Paragraphs. 
Batch manager: The batch manager is the new scheduler for running OCR, converting 
documents, etc. Note that you can also cancel a scheduled job through the batch 
manager. 
Templates: For books with a standard layout, you can create a template specifically for 
that book. 
Speech: OmniPage will read text to speech as well as responding to verbal commands 
in some of the windows. 


